Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 14/12/2005, à 21:53

g_barthe

pb lancement serveur x et gdm

Bonsoir,
Je viens d'aquerir un nouveau PC (Dell) et oui vive noël !!! Bonnes fêtes de fin d'année à tous !!
Après l'install de Ubuntu breezy 5.10, à la fin de l'install au moment de lancer l'écran de connexion, il ne veut pas m'afficher le mode graphique. J'ai une carte graphique ATI X300 SE 128MB. Mais je peux me lopgger en mode console tout fonctionne.Je pense que cela vient du driver de ma carte graphique mais je suis pas sur et je sais pas comment faire. J'ai déjà réaliser une installation avec le cd sur un autre PC donc il fonctionne.
Pouvez vous m'aider ?
Merci à vous.

PS : Ile me met que le GDM vient d'être désactivé.


Mon forum perso sur le génie climatique http://le-genie-climatique.positifforum.com/
Le forum des travaux manuels : http://pausebroderie.fr/

Hors ligne

#2 Le 15/12/2005, à 15:23

burzuum

Re : pb lancement serveur x et gdm

Vi vi je crois que tu as raison, ca doit venir de ta carte graphique.

Regarde là, tu devrais trouver des solutions :
http://help.ubuntu.com/starterguide/C/ch04.html

cool

Hors ligne

#3 Le 26/12/2005, à 19:05

olinet

Re : pb lancement serveur x et gdm

Bonjour,

Regardes là : https://support.ati.com/ics/support/default.asp?deptID=894
et là : http://www.ati.com/products/catalyst/linux.html

En espérant t'avoir aidé...

Olinet