Contenu | Rechercher | Menus

Annonce

Bientôt Ubuntu 16.04 LTS
Réservez vos DVD et clé USB Ubuntu-fr dès maintenant

En cas de déconnexions intempestives, merci de vous connecter à partir de cette page en cochant la case « Me connecter automatiquement lors de mes prochaines visites ».

#1 Le 23/12/2013, à 08:08

droledidee
Membre

FOG serveur

Bonjour à tous, j'ai un petit problème avec FOG server.

J'explique...

C'est une phase de test pour déploiement de windows7, je suis donc néophyte à tous points de vue (Linux et FOG)

Tout ce passe sous VMware Workstation
Version FOG 0.32
Version Debian 7.1 (downgrade de PHP)
Client Windows 7 pro

Alors mon serveur FOG est bien configuré, enfin je pense, lorsque je réalise un upload tout ce passe correctement. Pour le download il à l'air d'être content aussi, sauf que... au reboot de la machine j'ai un zoooolie "missing operating system". Des idées?

NB: Je n'ai pas fait de sysprep (mais un fogprep), ma machine virtuelle n'est ni activée ni dans un domaine. Mon image est en partition simple NTFS.

Merci de votre attention
Olivier

Hors ligne

#2 Le 23/12/2013, à 13:39

src
Membre

Re : FOG serveur

Je n'ai pas bien compris, ton ordinateur tourne sur Windows 7 et exécute Debian 7.1 dans une machine virtuelle sous Workstation, c'est bien cela ? Et quand tu redémarre Debian tu obtiens une erreur "missing system" ?

Dernière modification par src (Le 23/12/2013, à 13:40)


Actuellement sur Manjaro Xfce (amd64)

Hors ligne

#3 Le 23/12/2013, à 13:52

droledidee
Membre

Re : FOG serveur

Alors oui mon OS de base est Windows7.
Ensuite sous VMware il y a 4 VM qui tournent

Un debian 7.1 pour FOG
Windows 2008R2 pour DHCP avec option 66-67
Un W7 pro installé (appelé w7.1)
un W7 pro par download de FOG (appelé w7.2)

mon problème c'est que lors du download du client (après l'upload réalisé par FOG sur le w7.1) apparait le message "missing operating system". En somme soit mon image à planté mais je l'ai refaite soit ba c'est là que je ne sais plus...

Hors ligne

#4 Le 23/12/2013, à 13:53

droledidee
Membre

Re : FOG serveur

Je rajoute donc (le boulet), que ce message est sur la VM qui demande l'OS à FOG.

Hors ligne