Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#1 Le 30/03/2005, à 23:52

GLDavid

[RÉSOLU] locales, pas d'accents en mode shell

Bonjour

Bon, si ça continue, je vais faire comme mes cousins Québecois : écrire en français sans accents ! Pourquoi ? Car depuis un apt-get update && apt-get upgrade sur ma Hoary amd64, j'ai des caractères bizarres à la place de mes accents dans les terminaux.
Pas cool ça ! Pourtant, voici mon fichier /etc/environment :

LANGUAGE="fr_FR:fr:en_GB:en"

LANG=fr_FR.UTF-8@euro

Donc, d'où vient ce problème ?

GLDavid, maniaque des accents.

Dernière modification par GLDavid (Le 31/03/2005, à 11:52)

Hors ligne

#2 Le 31/03/2005, à 09:16

toox

Re : [RÉSOLU] locales, pas d'accents en mode shell

As tu essayé en mettant seulement

LANG=fr_FR

?


In a world without walls and fences, who needs windows and gates ?

Hors ligne

#3 Le 31/03/2005, à 11:52

GLDavid

Re : [RÉSOLU] locales, pas d'accents en mode shell

En effet toox, c'était bien ça.
Merci beaucoup et à charge de revanche.

@++

Hors ligne

Haut de page ↑