Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 31/03/2005, à 17:55

Tenchi64

Pb: Quake3

Bijour tout le monde,

Voilà j'ai un soucis avec Quake3 je l'ai installer sans probleme il fonctionne trés bien sauf :

Quant je passe le Tier 3 il refuse de sauver ma partie et me remet toujours dans la partie tier2.
Comme si il pouvait pas sauvegarder (pb de droit peut  être) et d'une maniére generale j'ai le même soucis avec xmms (vi je sais ce n'est pas la bonne section ;c ,mais à chaque demarrage il s'affiche comme si ct la premiére fois que je l'utilisais hmm)

Si quelqu un pouvait me donner un chtit tuyau (ou même un grand smile )

Merci

Edit - >

hum, j'ai mis à jour ubuntu avec les package proposé mais j'ai une nouvelle erreur now hmm
je dois preciser que je ne vois plus apparaitre l'ecran nvidia au demarrage (du coup j'ai réinstaller les driver nvidia mais toujorus pas d'ecran nvidida au demarrage).
Bref j'ai un message du style

-------------------------------
----- Client Initialization Complete -----
----- R_Init -----
...loading libGL.so.1: Initializing OpenGL display
...setting mode 8: 1280 1024
Using XFree86-VidModeExtension Version 2.2
XF86DGA Mouse (Version 2.0) initialized
XFree86-VidModeExtension Activated at 1280x1024
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Couldn't get a visual
...WARNING: could not set the given mode (8)
Initializing OpenGL display
...setting mode 3: 640 480
Using XFree86-VidModeExtension Version 2.2
XF86DGA Mouse (Version 2.0) initialized
XFree86-VidModeExtension Activated at 640x480
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Couldn't get a visual
...WARNING: could not set the given mode (3)
----- CL_Shutdown -----
RE_Shutdown( 1 )
-----------------------
----- CL_Shutdown -----
-----------------------
Sys_Error: GLimp_Init() - could not load OpenGL subsystem

Apparement ce n'est pas un problem de libgl comme indiqué dans le post au sujet du nom de la lib.
Je ne sais pas trop quoi faire sad

Dernière modification par Tenchi64 (Le 01/04/2005, à 12:45)

Hors ligne

#2 Le 02/04/2005, à 23:14

Tenchi64

Re : Pb: Quake3

Bon ok j'ai résolu mon deuxieme probleme : un sudo nvidia-glx-config enable hmm j'avait pas vu la mise à a jour du serveur x :c

me reste le probleme des sauvegardes hmm

edit >

bon bah j'ai trouvé pour mes sauvegardes me faut lancer sudo quake3 et non utiliser mon lanceur

Dernière modification par Tenchi64 (Le 04/04/2005, à 14:42)

Hors ligne