Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 19/01/2014, à 15:23

Flying-Fish

[Abandonné] Lubuntu : lxpanel disparait

Bonjour à tous,

Sous Lubuntu (13.10 64bits), il m'arrive souvent que lxpanel disparaisse sans raison et réapparaisse quelques secondes plus tard (parfois il ne réapparaît même pas).

Comment faire pour éviter ce "clignotement".

Merci.

Fish

Dernière modification par Flying-Fish (Le 07/02/2014, à 14:41)

Hors ligne

#2 Le 19/01/2014, à 21:55

Domeee

Re : [Abandonné] Lubuntu : lxpanel disparait

Lxpanel est globalement assez capricieux, mais je n'ai jamais expérimenté ta galère…
Ton installation s'est bien passée ?
Tu peux toujours essayer mon remède de cheval : tout détruire dans le répertoire ~/.config/lxpanel et rebooter
(dossier caché, faire ctrl+H dans PCmanFm pour avoir les fichiers cachés)
Bien entendu, tu as le droit de sauvegarder les fichiers ailleurs avant de les écraser au cas où ma manip ne donne rien, tu les remets en place ensuite…
Domeee

Hors ligne

#3 Le 20/01/2014, à 12:51

Flying-Fish

Re : [Abandonné] Lubuntu : lxpanel disparait

Salut Domeee,

L'installation s'était bien passée (en tout cas il me semble, c'était il y a un moment...).

J'ai essayé ta méthode et pour l'instant je n'ai plus de "clignotement" de lxpanel. J'attends de voir sur du long terme si cela résout le problème, je relancerai le sujet au besoin.

En tout cas, merci pour ton aide.

Fish

Hors ligne

#4 Le 20/01/2014, à 21:55

Domeee

Re : [Abandonné] Lubuntu : lxpanel disparait

Ok, tiens nous au courant, mais c'était vraisemblablement un fichier de config corrompu.
Conseil : si ça marche et que tu as des réglages particuliers de tes lxpanel, fait une sauvegarde de ce répertoire tant que ça fonctionne correctement, si ça redébloque un jour, tu restaures cette config.
Bonne continuation
Domeee

Hors ligne

Haut de page ↑