Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 30/12/2005, à 18:48

azmeuk

[nvidia] Marche avec 2.6.12, pas avec 2.6.14

Bonjour à tous, dans le but de pouvoir utiliser mon crontrolleur RAID sur ma carte mère (non pas pour faire du raid) je suis passé au kernel 2.6.14 en suivant cette methode: http://ubuntuforums.org/showthread.php?t=84174 mais au démarage, j'ai une erreur comme quoi le serveur X ne peut pas se lancer et il y a écrt quelquechose dans un charabia bizzare où j'ai pu distinguer le mot nvidia.
Que faire?


http://azmeuk.fr

Hors ligne

#2 Le 30/12/2005, à 19:01

AlisonHell

Re : [nvidia] Marche avec 2.6.12, pas avec 2.6.14

j'ai eu le meme prob avec l'installation de mon kernel optimisé
installe linux-restricted-modules pour la 2.6.14


Sur ubuntu depuis Novembre 2005. Une chose est sure je suis pas près de changer.

Hors ligne

#3 Le 30/12/2005, à 19:25

azmeuk

Re : [nvidia] Marche avec 2.6.12, pas avec 2.6.14

c'est à dire ?
sudo apt-get install linux-restricted-modules-2.6.14 ne marche pas
linux-restricted-modules-2.6.14-686 non plus


http://azmeuk.fr

Hors ligne

#4 Le 30/12/2005, à 19:54

AlisonHell

Re : [nvidia] Marche avec 2.6.12, pas avec 2.6.14

pour installer tout a coup sur les restricted modules installe linux-686

mais je ne sais pas si les restricted modules pour la 2.6.14 sont dans les depots


Sur ubuntu depuis Novembre 2005. Une chose est sure je suis pas près de changer.

Hors ligne

#5 Le 30/12/2005, à 21:20

CeReAl KiLLeR Du 77

Re : [nvidia] Marche avec 2.6.12, pas avec 2.6.14

Les restricted modules pour la 2.6.14 ne sont toujours pas dans les dépôts et je ne pense pas les voir dans l'immédiat sad

Par contre tu peut essayé le driver chez nvidia http://www.nvidia.fr/object/linux_fr.html


SuperBox = Serveur (FreeBSD 7.2) (DEAD) | H²O = Serveur (FreeBSD 8.1) | Nephrotique = Desktop (Ubuntu Lucid Lynx 64 bits) | Skizophrene = Laptop (DesktopBSD 1.7/WinXP SP3) | Epileptik = Desktop (Diskless) | WRT54GL 1.1 (Openwrt Backfire 10.3 noyau 2.4) | WRT54GL 1.1 (DDWRT V24 SP1)

Hors ligne

#6 Le 31/12/2005, à 16:13

CeReAl KiLLeR Du 77

Re : [nvidia] Marche avec 2.6.12, pas avec 2.6.14

Je viens de compiler le kernel via le tuto que tu as donner plus haut. Mon kernel marche a merveille, mais!

Impossible d'installer les drivers nvidia, je cherche pourquoi.

sudo killall gdm
CC=Gcc-3.4
export CC
sudo sh NVIDIA*

et là il me demande les sources je lui les donnes, ensuite il ne veut pas du gcc 3.4, bref c'est agaçant sad


SuperBox = Serveur (FreeBSD 7.2) (DEAD) | H²O = Serveur (FreeBSD 8.1) | Nephrotique = Desktop (Ubuntu Lucid Lynx 64 bits) | Skizophrene = Laptop (DesktopBSD 1.7/WinXP SP3) | Epileptik = Desktop (Diskless) | WRT54GL 1.1 (Openwrt Backfire 10.3 noyau 2.4) | WRT54GL 1.1 (DDWRT V24 SP1)

Hors ligne

#7 Le 31/12/2005, à 17:38

CeReAl KiLLeR Du 77

Re : [nvidia] Marche avec 2.6.12, pas avec 2.6.14

arf! casse pied! Je lache l'affaire!


SuperBox = Serveur (FreeBSD 7.2) (DEAD) | H²O = Serveur (FreeBSD 8.1) | Nephrotique = Desktop (Ubuntu Lucid Lynx 64 bits) | Skizophrene = Laptop (DesktopBSD 1.7/WinXP SP3) | Epileptik = Desktop (Diskless) | WRT54GL 1.1 (Openwrt Backfire 10.3 noyau 2.4) | WRT54GL 1.1 (DDWRT V24 SP1)

Hors ligne

#8 Le 31/12/2005, à 18:46

azmeuk

Re : [nvidia] Marche avec 2.6.12, pas avec 2.6.14

Je teste ça dès demain


http://azmeuk.fr

Hors ligne

#9 Le 01/01/2006, à 14:20

CeReAl KiLLeR Du 77

Re : [nvidia] Marche avec 2.6.12, pas avec 2.6.14

Motivé azmeuk! wink


SuperBox = Serveur (FreeBSD 7.2) (DEAD) | H²O = Serveur (FreeBSD 8.1) | Nephrotique = Desktop (Ubuntu Lucid Lynx 64 bits) | Skizophrene = Laptop (DesktopBSD 1.7/WinXP SP3) | Epileptik = Desktop (Diskless) | WRT54GL 1.1 (Openwrt Backfire 10.3 noyau 2.4) | WRT54GL 1.1 (DDWRT V24 SP1)

Hors ligne

#10 Le 01/01/2006, à 20:20

azmeuk

Re : [nvidia] Marche avec 2.6.12, pas avec 2.6.14

...Il revint en pleurs
"Mais pourquoi donc?" , lui répondirent-ils. Il s'asseillât donc, prit une grande inspiration, sêcha ses larmes et leur explicât:
-"J'ai aquis les derniers drivers nVidia, j'ai booté sur mon kernel 2.6.14 et hurray c'est avec succès que je les ait installé."
-"Mais que se passe-t-il alors, qui puisse te rendre dans un pareil état"
-"Et bien au redémarage, tout marchait bien, sauf une chose,  je ne pouvait user de mon modem pour me connecter au réseau, car un impur message d'erreur venait troubler la clarté de l'écran au moment suprème de la connexion. Je décidât donc d'aller quérir de l'aide sur le forum, et pour ce faire je dût rebooter sous le kernel 2.6.12. Et là, ôh enfer et damnation! A peine j'eusse fini de faire le chargement initial que mon serveur X m'affichât un immondice indigne de ce monde"
-"Cela doit venir du fait que tu as installé les drivers sur l'autre kernel"
-"Oui j'y ait pensé, cependant même en retournant sur le kernel 2.6.14 j'aperçoit ce message diabolique, que faire...?"
Il prit sa tête entre ses mains. Le pauvre homme était désespéré... Pour pouvoir user de sa machine il dût se servir d'un système d'exploitation concurent, encore fallait-il qu'il y ait concurence

Dernière modification par azmeuk (Le 01/01/2006, à 20:22)


http://azmeuk.fr

Hors ligne

Haut de page ↑