Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 30/12/2005, à 18:44

szdavid

Installation eclipse

Salut, j'ai installé eclipse via synaptic et quand je regarde le fichier log (ça ne se lance pas) :

!SESSION Fri Dec 30 18:42:37 GMT+01:00 2005 ------------------------------------!ENTRY org.eclipse.core.launcher 4 0 2005-12-30 18:42:37.606
!MESSAGE Exception launching the Eclipse Platform:
!STACK
java.lang.ArrayIndexOutOfBoundsException: 0
   at org.eclipse.core.launcher.Main.getSplashLocation(java.net.URL[]) (/usr/lib/eclipse/plugins.gcj/org.eclipse.platform_3.1.1/startup.jar.so)
   at org.eclipse.core.launcher.Main.handleSplash(java.net.URL[]) (/usr/lib/eclipse/plugins.gcj/org.eclipse.platform_3.1.1/startup.jar.so)
   at org.eclipse.core.launcher.Main.basicRun(java.lang.String[]) (/usr/lib/eclipse/plugins.gcj/org.eclipse.platform_3.1.1/startup.jar.so)
   at org.eclipse.core.launcher.Main.run(java.lang.String[]) (/usr/lib/eclipse/plugins.gcj/org.eclipse.platform_3.1.1/startup.jar.so)
   at org.eclipse.core.launcher.Main.main(java.lang.String[]) (/usr/lib/eclipse/plugins.gcj/org.eclipse.platform_3.1.1/startup.jar.so)
   at gnu.java.lang.MainThread.call_main() (/usr/lib/libgcj.so.6.0.0)
   at gnu.java.lang.MainThread.run() (/usr/lib/libgcj.so.6.0.0)


Une idée ,

Merci

Hors ligne

#2 Le 30/12/2005, à 18:57

lemerou

Re : Installation eclipse

la version eclipse fournit avec synaptic me semble etre configurée pour fonctionner avec gij (version libre de java). installe la version j2sdk1.5 qui se trouve dans les depots, fait un sudo update-alternatives --config java ( et sudo update-alternatives --config javac pour la compilation) afin de choisir le java de Sun qui semble etre plus rapide. Et pour finir j'ai téléchargé moi même la derniere version d'eclipse en tar.gz sur le net et il suffit de lancer le binaire et de choisir dans les preferences le chemin vers la bonne machine virtuelle


RAZIA: LA rAdio ÉtudiAnte de LAVAL (53) : http://www.radiorazia.com

Hors ligne

#3 Le 31/12/2005, à 12:03

thom

Re : Installation eclipse

Il est préférable, pour programmer en java d'installer le jdk de sun...
Voir wiki pour la procédure....


-> Ubuntu on a Sony Vaio VNG-FS115B
-> Wificonfig is a little script aimed to ease the switching between networks, for people who have 2 network cards : a wired one and a wireless one.

Hors ligne

#4 Le 31/12/2005, à 12:15

szdavid

Re : Installation eclipse

je l'utilise ;
bon, j'ai refait depouis le tar.gz, ça marche ; mais si vous trouvez une solution  ;-)

Hors ligne

#5 Le 31/12/2005, à 17:05

thom

Re : Installation eclipse

szdavid a écrit :

je l'utilise ;
bon, j'ai refait depouis le tar.gz, ça marche ; mais si vous trouvez une solution  ;-)

A quoi ? Eclipse marche très bien avec l'install à partir du mune application...  ou synaptic...


-> Ubuntu on a Sony Vaio VNG-FS115B
-> Wificonfig is a little script aimed to ease the switching between networks, for people who have 2 network cards : a wired one and a wireless one.

Hors ligne

#6 Le 31/12/2005, à 17:29

szdavid

Re : Installation eclipse

et ben pas chez moi   :-(

d'où ce post...      tongue


donc, je disais :

Salut, j'ai installé eclipse via synaptic et quand je regarde le fichier log (ça ne se lance pas) :

Hors ligne

Haut de page ↑