Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 28/01/2014, à 23:11

naimaidrissi

problème d'accées au fichier http://fr.archive.ubuntu.com

Bonjour ;
lorsque je veux installer un logiciel sur mon pc avec la commande
sudo apt-get install nom-logiciel
LE TERMINAL AFFICHE
Err http://fr.archive.ubuntu.com/ubuntu/ natty/main bind9utils i386 1:9.7.3.dfsg-1ubuntu2
  404  Not Found
Err http://fr.archive.ubuntu.com/ubuntu/ natty/main bind9 i386 1:9.7.3.dfsg-1ubuntu2
  404  Not Found
Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/poo … 2_i386.deb  404  Not Found
Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/poo … 2_i386.deb  404  Not Found
E: Impossible de récupérer quelques archives, peut-être devrez-vous lancer apt-get update ou essayer avec --fix-missing ?
AIDER MOI A RESOUDRE CE PROBLEME

Hors ligne

#2 Le 28/01/2014, à 23:12

naimaidrissi

Re : problème d'accées au fichier http://fr.archive.ubuntu.com

Bonjour ;
lorsque je veux installer un logiciel sur mon pc avec la commande
sudo apt-get install nom-logiciel
LE TERMINAL AFFICHE
Err http://fr.archive.ubuntu.com/ubuntu/ natty/main bind9utils i386 1:9.7.3.dfsg-1ubuntu2
  404  Not Found
Err http://fr.archive.ubuntu.com/ubuntu/ natty/main bind9 i386 1:9.7.3.dfsg-1ubuntu2
  404  Not Found
Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/poo … 2_i386.deb  404  Not Found
Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/poo … 2_i386.deb  404  Not Found
E: Impossible de récupérer quelques archives, peut-être devrez-vous lancer apt-get update ou essayer avec --fix-missing ?
AIDER MOI A RESOUDRE CE PROBLEME

Hors ligne

#3 Le 29/01/2014, à 11:57

tiramiseb

Re : problème d'accées au fichier http://fr.archive.ubuntu.com

Salut,

Pas besoin de poster ton message deux fois, surtout dans la même discussion smile

Tu utilises Ubuntu Natty (version 11.04), qui est obsolète depuis octobre 2012 (c'est-à-dire que Canonical l'a abandonnée comme prévu après 1 an et demi de support, il n'y a plus de mise à jour et les paquets ont été mis sur les dépôts "old-release".

Deux possibilités :
- soit tu choisis de rester sur un système obsolète passoire qui ne bénéficie plus d'aucune mise à jour ni d'aucun support, auquel cas tu peux aller voir là : http://doc.ubuntu-fr.org/old-releases
- soit tu installes une nouvelle version d'Ubuntu : soit la 12.04 supportée jusqu'en avril 2017, soit tu attends 3 mois puis tu installes la 14.04 supportée jusqu'en avril 2019 qui sera fraîchement sortie


Sébastien Maccagnoni-Munch - administrateur Linux depuis le XXe siècle
Domotego : boutique dédiée à la domotique DIY - https://www.domotego.com
Consultant informatique indépendant - Geek et tout plein d'autres choses

Hors ligne