Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 15/02/2014, à 20:57

slbruno

[RESOLU] rétro éclairage désactivé suite à mise à jour

Bonjour,

cela fait plusieurs jours que je cherche une solution à mon problème de rétroéclairage qui est désactivé suite à une mise à jour d'ubuntu.
J'ai essayé plusieurs propositions trouvées sur le site ubuntu-fr...sans succès hélas.
voir ici
Voici un état des lieux :
- j'ai réussi à brancher un écran à mon pc portable (au passage la référence est asus X52JT, avec une carte graphique AMD Radeon HD6370M)
- il n'y aucun problème sur windows 7 (dual boot)...ça me gène de le reconnaître hmm
- j'ai testé un live cd sans installation et le rétroéclairage fonctionnait
- la combinaison permettant d'activer/désactiver le rétroéclairage me donne de drôles de résultats : en gros ça active/désactive le port VGA .

Merci d'avance pour votre aide!

___________________________________

La situation est revenue à la normale suite au changement de pilote de la carte graphique : je suis revenu sur la version libre...bizarre car catalyst centre fonctionnait très bien.

Merci

Dernière modification par slbruno (Le 15/02/2014, à 22:07)

Hors ligne

#2 Le 16/02/2014, à 00:49

Slystone

Re : [RESOLU] rétro éclairage désactivé suite à mise à jour

\o/
Sinon on peut savoir tu t'y es pris ?


« Rigid, the skeleton of habit alone upholds the human frame. » - Virginia Woolf.
Mon petit blog avec mes tutos, mes trads, et mes humeurs (commentaires bienvenus).
Co-fondateur de GoeLUG, le Gull du Havre

Hors ligne

#3 Le 16/02/2014, à 12:16

slbruno

Re : [RESOLU] rétro éclairage désactivé suite à mise à jour

comment je m'y suis pris pour changer de pilote?
Je suis allé dans paramètres système\Sources de logiciels\pilotes additionnels et j'ai choisi " utilisation de X.Org X Server - AMD/ATI display driver wrapper depuis xserver-xorg-video-ati (libre, testé) "

Pour info, je n'y arrivais pas à le faire depuis ma dernière màj de ma version LTS, puis suite au passage à la version ubuntu 12.10 c'était de nouveau possible...je n'arriverai pas à tout expliquer mais le résultat est là! mon écran fonctionne de nouveau!:D

Dernière modification par slbruno (Le 16/02/2014, à 12:16)

Hors ligne

#4 Le 16/02/2014, à 13:10

Slystone

Re : [RESOLU] rétro éclairage désactivé suite à mise à jour

OK merci ! smile


« Rigid, the skeleton of habit alone upholds the human frame. » - Virginia Woolf.
Mon petit blog avec mes tutos, mes trads, et mes humeurs (commentaires bienvenus).
Co-fondateur de GoeLUG, le Gull du Havre

Hors ligne

Haut de page ↑