Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 15/02/2014, à 23:59

strongrock10

[RESOLU] Problème graphique ?

Bonjour
J'ai essayé d'installer deux versions d'Ubuntu sur un Acer Aspire E360 -MB7Z, la 13.10 et la 12.04 LTS, avec les deux l'affichage et le pc plantent au bout de quelques clics, j'ai essayé d'activer un pilote proposé dans le gestionnaire, le premier en haut de la liste, et maintenant j'ai un écran noir, ou blanc si je bouge la souris vers la gauche !
Auriez vous une solution svp ?
Par contre en live cd tout va bien !
Merci
(allez y doucement, je suis un éternel débutant en Linux !)

Dernière modification par strongrock10 (Le 16/02/2014, à 13:13)

Hors ligne

#2 Le 16/02/2014, à 02:11

Slystone

Re : [RESOLU] Problème graphique ?

Bonjour

Au vu du pc, il paraît un peu juste pour faire tourner la version par défaut. Je conseille une version plus légère comme Xubuntu (ou Lubuntu).
Qu'est-ce que ça donne si on essaye celles-ci ?


« Rigid, the skeleton of habit alone upholds the human frame. » - Virginia Woolf.
Mon petit blog avec mes tutos, mes trads, et mes humeurs (commentaires bienvenus).

Hors ligne

#3 Le 16/02/2014, à 09:26

strongrock10

Re : [RESOLU] Problème graphique ?

Salut
J'aurais préféré régler le problème, j'ai réinstallé XP avec toutes les mises à jour et tout et tout ! ( c'est un dual boot )
Que ce passerai t il si je mets une barrette de ram supplémentaire pour passer à 1,5 ou 2 Go ? Ou si je mets une carte graphique ?
++

Hors ligne

#4 Le 16/02/2014, à 09:35

jeanjd63

Re : [RESOLU] Problème graphique ?

Salut
As-tu essayé de modifier les paramètres du noyau?
Tu peux le faire en modifiant la première ligne du menu grub : appuis sur "e" puis ajouter le paramètre en fin de ligne :
"linux  /boot/vmlinuz....... quiet splash"
puis valider par F10

Je commencerai par nomodeset

Dernière modification par jeanjd63 (Le 16/02/2014, à 11:27)

Hors ligne

#5 Le 16/02/2014, à 11:07

strongrock10

Re : [RESOLU] Problème graphique ?

Salut jeanjd63
Tu pourrais parler français stp smile j'ai beau essayer de comprendre comment fonctionne un système Linux, j'ai jamais réussi à être aussi bon !
Merci

Hors ligne

#6 Le 16/02/2014, à 11:14

jeanjd63

Re : [RESOLU] Problème graphique ?

Ben c'est du français non ?
Quand tu as le menu de choix entre ubuntu et windows, tu appuis sur la touche "e" puis tu te déplaces sur la ligne qui commence par :
"linux ..." et en fin de ligne tu ajoutes nomodeset   attention tu es en clavier qwerty il faudra donc écrire ",o,odetest"   là virgule étant le m en qwerty.
Puis tu valides par : F10.
Si ça fonctionne il n'y aura plus qu'à faire cette modif en dur.

Dernière modification par jeanjd63 (Le 16/02/2014, à 11:28)

Hors ligne

#7 Le 16/02/2014, à 11:25

strongrock10

Re : [RESOLU] Problème graphique ?

ok je fais ça ...

Hors ligne

#8 Le 16/02/2014, à 11:28

strongrock10

Re : [RESOLU] Problème graphique ?

bon ben j'ai déconné, j'ai tapé sur le mauvais clavier ( deux pc ) ! du coup je sais pas ce que j'ai viré de ce qui était écrit ! y'a moyen de sortir de la sans enregistrer les modifs ?

Hors ligne

#9 Le 16/02/2014, à 11:31

jeanjd63

Re : [RESOLU] Problème graphique ?

Echap ou Esc

Attention c'est nomodeset

Dernière modification par jeanjd63 (Le 16/02/2014, à 11:31)

Hors ligne

#10 Le 16/02/2014, à 11:31

marcodel

Re : [RESOLU] Problème graphique ?

salut
la modif agit que pour la session en cour , au reboot ca revient comme avant
a+

En ligne

#11 Le 16/02/2014, à 11:32

strongrock10

Re : [RESOLU] Problème graphique ?

ah oui ! bon alors cette fois je me gourre pas de clavier lol

Hors ligne

#12 Le 16/02/2014, à 11:33

strongrock10

Re : [RESOLU] Problème graphique ?

mais la fin de ligne c'est jusqu'au mot "svt_handoff" ou "3.11.0-15-generic" ?

Hors ligne

#13 Le 16/02/2014, à 11:38

jeanjd63

Re : [RESOLU] Problème graphique ?

"svt_handoff"
et là tu ajoutes nomodeset puis F10

Hors ligne

#14 Le 16/02/2014, à 11:38

strongrock10

Re : [RESOLU] Problème graphique ?

non ça a pas l'air de fonctionner, j'ai le même écran noir ! sad

Hors ligne

#15 Le 16/02/2014, à 11:39

jeanjd63

Re : [RESOLU] Problème graphique ?

Que donne un CTRL+ALT+F1 sur cet écran noir?

Hors ligne

#16 Le 16/02/2014, à 11:40

strongrock10

Re : [RESOLU] Problème graphique ?

Peut on désinstaller Ubuntu 12.04 sans avoir a réinstaller xp ? et essayer une distrib plus légère ?

Hors ligne

#17 Le 16/02/2014, à 11:40

strongrock10

Re : [RESOLU] Problème graphique ?

cookie-aspire-e360 login :

Hors ligne

#18 Le 16/02/2014, à 11:41

strongrock10

Re : [RESOLU] Problème graphique ?

je mets mon login donc ?

Hors ligne

#19 Le 16/02/2014, à 11:42

jeanjd63

Re : [RESOLU] Problème graphique ?

Oui et ton mot de passe ensuite (qui ne s'affiche pas normal)

Hors ligne

#20 Le 16/02/2014, à 11:48

strongrock10

Re : [RESOLU] Problème graphique ?

donc là j'ai plein d'écritures et ça ce termine par cookie@cookie-aspire-360:~$

Hors ligne

#21 Le 16/02/2014, à 11:49

jeanjd63

Re : [RESOLU] Problème graphique ?

que te renvoie :
sudo  lspci  -vnn  |  grep -i  vga
Quel est le type de carte graphique ?

Hors ligne

#22 Le 16/02/2014, à 11:50

strongrock10

Re : [RESOLU] Problème graphique ?

Je reprends cette conversation un peu plus tard si vous permettez, j'ai un rdv, merci encore pour votre aide
++

Hors ligne

#23 Le 16/02/2014, à 11:53

strongrock10

Re : [RESOLU] Problème graphique ?

vga compatible controller 0300 : nvidia corp... c51g GeForce 6100 10de:0242 rev a2 prog-if 00 vga controller
faut vraiment que j'y aille là wink ++

Hors ligne

#24 Le 16/02/2014, à 11:56

jeanjd63

Re : [RESOLU] Problème graphique ?

Donc au retour tu feras :
sudo  apt-get  purge  "nvidia *"
sudo  apt-get  install  nvidia-current

puis
sudo  reboot

Hors ligne

#25 Le 16/02/2014, à 12:57

strongrock10

Re : [RESOLU] Problème graphique ?

c'est en cours !

Hors ligne

Haut de page ↑