Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 23/03/2005, à 22:17

doryphore

pas de son pour gcompris

bonjour à tous,

le tître dit tout et en lançant
gcompris -A esd
rien!

puis gcompris -A list
voilà le méchant message obtenu:

marc@gericom:~$ gcompris -A list
** Message: gcompris_set_locale ''


** (gcompris:23636): WARNING **: Requested locale '' got 'fr_FR.UTF-8'
Mix_OpenAudio: No available audio device.
: No available audio device.
Traceback (most recent call last):
  File "<string>", line 1, in ?
ImportError: No module named gtk


Merci bcp d'aider mes fillottes,
Marc

Hors ligne

#2 Le 31/03/2005, à 15:52

DiCiCat

Re : pas de son pour gcompris

gcompris -s dans une console ca donne quoi?

Evite aussi d'avoir des sons a l'ouverture des applis dans tes parametres esd de gnome.. ca perture gcompris smile

Hors ligne

#3 Le 31/03/2005, à 20:29

doryphore

Re : pas de son pour gcompris

salut et merci de ton aide,
je viens de tenter gcompris -s et mêmes messages d'erreur.
Comment régler les préférences son esd des applis pour ne pas perturber gcompris comme tu dis ?
Encore merci,

Hors ligne

#4 Le 01/04/2005, à 19:55

DiCiCat

Re : pas de son pour gcompris

Menu systeme, preference, son et tu vire le son par defaut qui est joué au lancement d'applications.

Hors ligne

Haut de page ↑