Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 23/02/2014, à 21:47

jyb44

problème après mise à niveau 13.04 vers13.10

bonjour à tous
J'utilise ubuntu sur un ordi portable Toshiba satellite à l'origine configuré sous "ouindove7" 64 bits.
Je suis passé à ubuntu 13.04 depuis 6 mois, et j'ai fait la mise à niveau vers 13.10 dès que la nouvelle version est sortie.
Je ne suis pas une flèche en informatique, mais jusqu'à ces derniers jours j’arrivai à me débrouiller grâce aux conseils de la communauté ubuntu.
J'utilisai régulièrement Draftsight sans trop de problèmes, mais j'ai voulu passer à la 3D.
j'ai essayé la plupart des logiciels disponibles sous linux, mais habitué autocad, je me suis vite perdu, déboussolé avec les nouvelles interfaces.
J'ai donc essayé d'installer virtualbox pour utiliser autocad qui ne tourne que sous "ouinedove".
Je n'ai pas réussi à installer virtualbox ... ça m'a mis un réel boxon, et j'ai voulu réinstaller le système avec le live cd que j'avais gravé il y a 6 mois.
Après avoir fait une sauvegarde de mon dossier perso, j'ai donc réinstallé ubuntu13.04 et repartitioné mon disque dur par la même occasion, suivi
d'une mise à niveau vers 13.10, et une restauration de mon dossier.

j'ai eu beaucoup de difficultés pour réinstaller draftsight, il est maintenant dans le menu unity, et aussi dans le clasic-menu que j'ai installé;
mais lorsque je veux lancer la chose, rien ne se passe.
en faisant une recherche, j'ai trouvé qu'il faut que j'installe les paquets pour qu'il tourne en 64 bits.
mais... en voulant  choisir quel gestionnaire de paquet se lance avec les liens apt comme indiqué dans la doc
voici ce que ça donne:
captur14.png
après avoir fait

xdg-mime default apturl.desktop x-scheme-handler/apt

et essayé cliqué sur les liens qui vont bien, ça ne marche pô...
captur15.png

Je suppose que lors de la réinstallation mise à niveau restauration, quelque chose à dû passer à la trappe,
qui peux m'aider ?
merci d'avance


chaque connerie que je fais m'apprend quelque chose, j'en apprends tous les jours, et j'en ai encore beaucoup à apprendre

Hors ligne

#2 Le 24/02/2014, à 12:14

alca94

Re : problème après mise à niveau 13.04 vers13.10

Bonjour
soit vous choisissez pour installer avec la logithèque donc avant  = a chercher dans Nautilus -->Ordinateur = Usr ---> Bin ---> Software-center ( logithèque) clic droit et vous validez
et dans votre 2eme capture vous choisissez "logithèque"
soit vous installer gdebi et clic droit sur le fichier = choisir gdebi

sudo apt-get install gdebi

vous pouvez faire les deux c'est encore mieux

Edit= j'ai remis un peu d'ordre dans mes explications

Dernière modification par alca94 (Le 24/02/2014, à 20:36)

Hors ligne

Haut de page ↑