Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 25/01/2014, à 21:10

rider 285

ecran noir!!!!!

bonsoir, je viens de redemarrer mon ordi mais j ai un ecran noir!
je ne sais pas pourquoi cela arrive, je n ai fait aucune manip avant de l eteindre.
il n y a que le navigateur internet qui s ouvre au demarrage.
est ce que ce probleme peut se resoudre?
merci de votre aide

Hors ligne

#2 Le 26/01/2014, à 12:35

SystemeD

Re : ecran noir!!!!!

Salut,

Tu peux donner un peu plus de détails ?

Vois-tu le post du Bios, entends-tu des bip, quelle est ta distro,...


Cœur de Breizh...  Breizhad on ha lorc'h ennon !

Les belles photos de quelques membres du forum : http://autogalerie_u-fr.tdct.org/

En ligne

#3 Le 26/01/2014, à 14:51

rider 285

Re : ecran noir!!!!!

Salut,
L ordi démarre normalement jusqu a l écran de connexion.
Il fait un ou deux bips quand il démarre (ce qui est normal).
Je suis sous kubuntu 13.10.
J ai mis un téléchargement en route qui a ouvert déluge(logiciel torrent) grâce auquel j ai pu avoir accès a mon dossier perso.
je ne me rappel plus du raccourci pour ouvrir un terminal, il faut peut être faire une manip dedans?

Hors ligne

#4 Le 26/01/2014, à 14:56

SystemeD

Re : ecran noir!!!!!

Pour ouvrir un term par un raccourci : paragraphe 2


Cœur de Breizh...  Breizhad on ha lorc'h ennon !

Les belles photos de quelques membres du forum : http://autogalerie_u-fr.tdct.org/

En ligne

#5 Le 26/01/2014, à 15:15

rider 285

Re : ecran noir!!!!!

OK, merci.
Sinon les détails que je t ai donné sont suffisants?

Hors ligne

#6 Le 26/01/2014, à 15:33

SystemeD

Re : ecran noir!!!!!

As-tu essayé de démarrer en mode recovery ?

Dernière modification par 6steme1 (Le 26/01/2014, à 15:34)


Cœur de Breizh...  Breizhad on ha lorc'h ennon !

Les belles photos de quelques membres du forum : http://autogalerie_u-fr.tdct.org/

En ligne

#7 Le 26/01/2014, à 15:41

rider 285

Re : ecran noir!!!!!

Oui, j ai fais une réparation des paquets, et la je suis en mode recovery, mais ca ne change rien.

Hors ligne

#8 Le 26/01/2014, à 16:20

SystemeD

Re : ecran noir!!!!!

Tu as dit que tu entendais 2 bips au démarrage ?
Normalement c'est un seul ou pas !

Enlève puis remets les barrettes de RAM... On ne sait jamais.

Edit : si tu as une carte vidéo non intégrée à ta CM, fais pareil : enlève-la du slot et remet la.

Dernière modification par 6steme1 (Le 26/01/2014, à 16:38)


Cœur de Breizh...  Breizhad on ha lorc'h ennon !

Les belles photos de quelques membres du forum : http://autogalerie_u-fr.tdct.org/

En ligne

#9 Le 26/01/2014, à 16:57

rider 285

Re : ecran noir!!!!!

Je viens de retirer la ram et la carte graphique, mais ca ne change rien.
et pour le bip, c est le bip habituel.

Hors ligne

#10 Le 26/01/2014, à 17:01

SystemeD

Re : ecran noir!!!!!


Cœur de Breizh...  Breizhad on ha lorc'h ennon !

Les belles photos de quelques membres du forum : http://autogalerie_u-fr.tdct.org/

En ligne

#11 Le 26/01/2014, à 19:16

rider 285

Re : ecran noir!!!!!

J ai essayé les solutions proposées dans ton lien,
mais ca ne marche pas.
le pilote de la carte graphique ne veut pas se désinstaller!
est ce que il y a moyen de le faire en ligne de commande?

Hors ligne

#12 Le 26/01/2014, à 19:30

SystemeD

Re : ecran noir!!!!!

En konsole → sudo apt-get remove mon_paquet


Cœur de Breizh...  Breizhad on ha lorc'h ennon !

Les belles photos de quelques membres du forum : http://autogalerie_u-fr.tdct.org/

En ligne

#13 Le 26/01/2014, à 19:48

rider 285

Re : ecran noir!!!!!

Dans pilote supplémentaires, on me dit que le pilote est actif mais n est pas utilisé actuellement.
le pilote coché est :  nvidia_319_updates.
la carte graphique est une nvidia.
Mais en haut de la fenêtre on me dit : aucun pilote propriétaire n est utilisé sur se système.
je vais essayé de branché mon écran sur la carte mère.

Hors ligne

#14 Le 26/01/2014, à 19:51

SystemeD

Re : ecran noir!!!!!

Je n'ai pas de carte NVidia pas plus que Kubuntu...

Regarde ici si ça peut t'aider : http://doc.ubuntu-fr.org/nvidia


Cœur de Breizh...  Breizhad on ha lorc'h ennon !

Les belles photos de quelques membres du forum : http://autogalerie_u-fr.tdct.org/

En ligne

#15 Le 28/01/2014, à 22:13

rider 285

Re : ecran noir!!!!!

Merci pour ton aide, mais je crois que je vais faire une réinstal.

Hors ligne

#16 Le 20/02/2014, à 17:53

Psyché(Christophe)

Re : ecran noir!!!!!

"Dans pilotes supplémentaires, on me dit que le pilote est actif mais n est pas utilisé actuellement.
aucun pilote propriétaire n est utilisé sur se système."

Voilà,ma carte graphique est une ATI radeon HD5450,et j'ai le mème probleme...Un écran noir au démarrage ,après l'écran d'accueil ,qui dure 30 secondes avant l'apparition de l'image du fond d'écran.Je n'ai pas réussi à installer le pilote propriétaire du site AMD.

Hors ligne

#17 Le 22/02/2014, à 16:02

lei00

Re : ecran noir!!!!!

Bonjour,

rider 285 a écrit :

bonsoir, je viens de redemarrer mon ordi mais j ai un ecran noir!
je ne sais pas pourquoi cela arrive, je n ai fait aucune manip avant de l eteindre.
il n y a que le navigateur internet qui s ouvre au demarrage.
est ce que ce probleme peut se resoudre?
merci de votre aide

Tu peux donc ouvrir ton navigateur internet, je ne pense donc pas que ce soit lié à un proble matériel (carte graphique ou autre).

Je pense plus à un crash de plasma-desktop. le bureau est bien là, X se lance mais le bureau KDE crashe pour une raison quelconque.
Je serais toi j'essaierais de faire un alt+F2 et de lancer plasma-desktop.


La Vache Libre : Site d'information sur l'actualité GNU/Linux.
Mon DeviantArt : Site d'une communauté artistique en ligne qui partage ses travaux.

Hors ligne

#18 Le 24/02/2014, à 21:34

abecidofugy

Re : ecran noir!!!!!

mv .kde .kde-TEMP


PC 1 : Kubuntu virtualisé dans Windows 8.1 (24 Go de ram) / PC2 & 3 : Kubuntu en double-boot avec Seven, PC4 : Ubuntu serveur sur machine dédiée

Hors ligne

Haut de page ↑