Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 19/02/2014, à 04:13

davilink

[Problème] Pc s'éteint tout seul

Bonjour, j'ai un problème d'ordinateur qui s'éteint tout seul. Je suis en plein milieu d'un visionnage d'un vidéo et youtube et tout à coup plus rien.

J'avais l'impression que le problème venait de firefox + flash, mais j'ai essayé avec chrome et le même problème est survenue.

Je peux être sur internet pendant des heures, mais si je vais sur youtube, sa plante.
Je m'oriente vers un problème de surchauffe, mais pourtant les température ne semble pas élévé. En premier, je croyais que c'était la mémoire vive, mais un memtest de 3h ma permis d'écarter cette possibilité. J'ai mon système en dual-boot. Windows fonctionne très bien, je n'ai aucun problème lorsque j'écoute un vidéo sur youtube. (Je parle de youtube, car sur d'autre site qui utilise flash, sa ne cause pas ce problème. c'est peut-être un simple hasard, car je l'ai consulte moins souvent). On dirais que c'est quand j'active le 1080P. Si je laisse la résolution à 480P, je n'ai pas remarqué de problème. Je joue à des jeux sur windows et il tient la route. Peut-être un problème de disque dur ? Est-ce que ça pourrait causer ça ? Mon linux est sur un HDD Sata2 tandis que mon windows est sur SSD sata3.

Je pensais installé le driver propriétaire de ma carte. Mais j'aimerais quand même avoir vos suggestions. Merci de prendre le temps de m'aider.

Dernière modification par davilink (Le 19/02/2014, à 04:14)

Hors ligne

#2 Le 19/02/2014, à 08:56

J5012

Re : [Problème] Pc s'éteint tout seul

si a 1080 ca plante ca peut-etre la cg ... le pilote privateur peut aider si ca debloque le bug d'alim, mais essaie d'abord une alim plus puissante : 400w par ex. mais si tu y es deja, mets-en carrement 600w.

Dernière modification par J5012 (Le 19/02/2014, à 08:57)

Hors ligne

#3 Le 21/02/2014, à 05:07

davilink

Re : [Problème] Pc s'éteint tout seul

J'ai un 1000 Watts dans mon ordi. Donc je ne crois pas que ça un problème de sous alimentation.

Hors ligne

#4 Le 21/02/2014, à 08:28

delta07

Re : [Problème] Pc s'éteint tout seul

Un probleme de surchauffe parait le plus probable effectivement. Essaie de voir la temperature pendant que tu visiones une video. Je crois que le paquet c'est lssensor ou sensor, ensuite un sensors dans le terminal te donne la temperature, et le max avant la deconnexion.


Celui qui sait qu'il ne sait pas, éduque le. Celui qui sait qu'il sait, écoute le. Celui qui ne sait pas qu'il sait, éveille le. Celui qui ne sait pas qu'il ne sait pas, fuis le. - Confucius -

Hors ligne

#5 Le 21/02/2014, à 09:05

davilink

Re : [Problème] Pc s'éteint tout seul

J'ai déjà regardé et j'ai pas l'impression que ça surchauffe c'est bien ça le pire.

J'ai finit pas installé le pilote propriétaire (mais pas sans peine). Je n'arrivait plus à l'installez, j'ai donc fait mille et une chose. J'ai purger toutes les précédentes installation et même (après un redémarrage) en ré-installation par la suite le pilote propriétaire, ca ne marchait pas très bien. J'avais perdu le curseur de la souris. je devais me connecter sur une console (alt+f1) et me logguer pour ensuite juste revenir sur la console graphique (alt+f7) et le curseur revenait et non juste basculer de console ne suffisait pas, je devais vraiment me logger. Ensuite je faisais une xfwm4 --replace (je suis sur Xubuntu), mais icone revenait. Il manquait encore le fond d'écran et l'image ne prenait pas tout le moniteur. Je n'arrivais pas à lancer le amdcccle (le panneau de configuration d'AMD). Il me disait qu'il ne trouvait pas le driver fglrx (et il était installé), ce n'était pas la bonne version (premiere fois je l'avais installé à l'aide du gestionnaire de pilote additionnel et une autre je l'avais installé avec celui téléchargé sur le site d'AMD, et j'ai oui j'avais purgé a chaque fois être sur de repartir sur du neuf). J'ai fini pas trouvé ce tuto. http://forum.ubuntu-fr.org/viewtopic.php?pid=12528911 et j'ai finit pas réussir a faire démarrer amdcccle (mais je devais encore une fois me logguer dans la console tty1 et relancer le xfwm4), Lorsque j'ai ouvert amdcccle, j'ai été modifié le surbalayge et tout a coup mon fond d'écran était revenu et tout fonctionnait. Je lance fg_glxgears, je top le 60K de FPS, c'est génial. Je lance teeworld (un jeu) et tout fonctionne bien, l'image est fluide et tout. Je lance Youtube pour tester le 1080 et .... non sa n'a pas régler le problème. Je me dis tanpis on restera avec le 720 (il semble qu'il ne plante pas, a date). Et bien non, car il faut encore que je me logge sur la tty1 et je dois refaire xfwm4, mais le fond d'écran n'est pas revnu cette fois. Je ré-essais de changer le balayage avec amdcccle, mais non cette fois-ci ça ne corrige rien, Alors Rage quit. Je désinstalle tout et je me remets avec le pilote radeon (libre), mais par contre mon jeu (teeworld) et moins fluide maintenant.

Hors ligne

#6 Le 23/02/2014, à 20:09

davilink

Re : [Problème] Pc s'éteint tout seul

Finalement, mon Pc crash aussi lorsque je fait joué des vidéo, comme un DVD par exemple, en plein écran. Il finit par gelée et le son n'arrête pas de buzzer, si je redémarre pas l'ordinateur moi-même avec le bouton physique. J'ai cru lire que depuis la 13.04 il semblerait avoir des problème pour certains utilisateurs. Je vais downgrader ma version de linux et passez sous la 12.10 et voir si sa marche mieux. Je vais vous redonners des nouvelles.

Hors ligne

#7 Le 23/02/2014, à 22:03

nam1962

Re : [Problème] Pc s'éteint tout seul

A tout hasard, regarde si la section C du tuto dans ma signature apporte une amélio.


Mon tuto pour optimiser / finaliser une install : http://forum.ubuntu-fr.org/viewtopic.ph … #p15041961
Xubuntu 14.10 sur portable, 14.04 sur fixe, 14.04 chez mes amis.
Score : 49 convertis IRL (leur ai pas donné le choix, aussi...).
Un jeune site que j'aime bien, qui fait du T-shirt la nouvelle élégance ...bio en plus : http://goudronblanc.com

Hors ligne

#8 Le 24/02/2014, à 18:34

davilink

Re : [Problème] Pc s'éteint tout seul

Malheuresement le downgrade de version n'a pas fonctionné non plus, alors je suis revenu sur 13.10. Et non nam1962, sa ne fonctionne pas non plus. J'ai mis a jour mon bios, et j'ai installé le paquet intel-microcode et toujours rien. J'ai ensuite utilisé l'optimisation de mémoire, mais non plus. Et oui j'ai redémarré à chaque tentative pour voir qu'est-ce qui serait en mesure de régler le problème.

Il semblerait que je ne puisse tout simplement pas profité du monde multimédia:
- Youtube 1080p : Crash apres 10-15 secondes (mais crash en quelque seconde si mit en plein écran)
- DVD avec VLC : Gèle après quelque minutes en plein écran
- DVD avec VLC : Gèle après 30~50minutes lorsque maximiser

Crash = l'ordi redémarre tout seul en plein milieu de l'action qu'il faisait
Gèle = Le vidéo se fige, mais le son est en sorte de répétitions sur 1 secondes, comme si la carte de son jouait en boucle le dernier échantillions décode par le programme.

J'ai fait un Test (short, je vais essayer le long) de SMART sur mon disque. D'un coup que C'est mon Swap qui est corrumpu car le disque a des secteurs défectueux ... (sait-on jamais). -
- Résultat du test court: En santé
- Résutat du test long : En santé

Donc je suis toujours au même point.

Dernière modification par davilink (Le 24/02/2014, à 20:13)

Hors ligne

#9 Le 24/02/2014, à 22:20

The Uploader

Re : [Problème] Pc s'éteint tout seul

Salut

davilink a écrit :

J'ai un 1000 Watts dans mon ordi. Donc je ne crois pas que ça un problème de sous alimentation.

Ce qui compte, c'est si elle est certifiée ou non.

Tu devrais aussi tester ta mémoire (avec memtest86+, soit depuis le menu de démarrage, soit avec le liveCD memtest)

As tu aussi vérifié les températures ? C'est un PC que tu as monté toi-même ?

Peux tu donner le retour de ces commandes :

lsmod
lscpu
lspci
glxinfo | grep vendor

Dernière modification par The Uploader (Le 24/02/2014, à 22:24)


Passer de Ubuntu 10.04 à Xubuntu 12.04 LTS
ASUS N56VV (UEFI + GPT, Core i5-3230M @ 2.60GHz, Intel HD4000 + GeForce 750M, 12 Go de RAM, SSD 1 To)
Système principal : Archlinux (amd64), avec KDE
Système oublié la plupart du temps : Windows 8.1 Update 1 (x64, OEM)

Hors ligne

#10 Le 25/02/2014, à 01:53

davilink

Re : [Problème] Pc s'éteint tout seul

Je ne sais pas, si elle est certifié, j'imagine que oui. C'est un ami qui l'avait avant moi et il est gamer et il est le gérant du département informatique où je travail. Il monte des PC à tous les jours. Oui j'ai passé un memtest86+ comme mentionné dans le premier post.
lsmod :

Module                  Size  Used by
bnep                   19704  2 
parport_pc             32701  0 
ppdev                  17671  0 
rfcomm                 69130  4 
bluetooth             372041  10 bnep,rfcomm
binfmt_misc            17468  1 
snd_hda_codec_hdmi     41117  1 
joydev                 17377  0 
snd_hda_codec_analog    94105  1 
mxm_wmi                13021  0 
snd_hda_intel          52267  7 
snd_hda_codec         188738  3 snd_hda_codec_hdmi,snd_hda_intel,snd_hda_codec_analog
snd_hwdep              13602  1 snd_hda_codec
snd_pcm               102033  5 snd_hda_codec_hdmi,snd_hda_codec,snd_hda_intel
snd_page_alloc         18710  2 snd_pcm,snd_hda_intel
kvm_intel             138567  0 
snd_seq_midi           13324  0 
kvm                   431720  1 kvm_intel
snd_seq_midi_event     14899  1 snd_seq_midi
snd_rawmidi            30095  1 snd_seq_midi
snd_seq                61560  2 snd_seq_midi_event,snd_seq_midi
snd_seq_device         14497  3 snd_seq,snd_rawmidi,snd_seq_midi
snd_timer              29433  2 snd_pcm,snd_seq
hwmon_vid              12783  0 
psmouse                97655  0 
radeon               1408117  2 
coretemp               13435  0 
serio_raw              13413  0 
snd                    69141  23 snd_hwdep,snd_timer,snd_hda_codec_hdmi,snd_pcm,snd_seq,snd_rawmidi,snd_hda_codec,snd_hda_intel,snd_seq_device,snd_hda_codec_analog,snd_seq_midi
lp                     17759  0 
parport                42299  3 lp,ppdev,parport_pc
lpc_ich                21080  0 
i7core_edac            24122  0 
edac_core              62342  2 i7core_edac
asus_atk0110           18657  0 
ttm                    84169  1 radeon
wmi                    19070  1 mxm_wmi
drm_kms_helper         52710  1 radeon
soundcore              12680  1 snd
drm                   297056  4 ttm,drm_kms_helper,radeon
i2c_algo_bit           13413  1 radeon
mac_hid                13205  0 
pata_acpi              13038  0 
hid_logitech_dj        18581  0 
ahci                   25819  0 
usbhid                 53014  0 
firewire_ohci          40327  0 
hid                   101762  4 usbhid,hid_logitech_dj
firewire_core          64534  1 firewire_ohci
r8169                  67581  0 
libahci                32009  1 ahci
pata_jmicron           12758  0 
crc_itu_t              12707  1 firewire_core
mii                    13934  1 r8169
microcode              23656  0 

lscpu :

Architecture:          x86_64
Mode(s) opératoire(s) des processeurs :32-bit, 64-bit
Byte Order:            Little Endian
CPU(s):                8
On-line CPU(s) list:   0-7
Thread(s) par cœur : 2
Cœur(s) par socket : 4
Socket(s):             1
Nœud(s) NUMA :       1
Identifiant constructeur :GenuineIntel
Famille de processeur :6
Modèle :             26
Révision :           5
Vitesse du processeur en MHz :1600.000
BogoMIPS:              5339.92
Virtualisation :      VT-x
Cache L1d :           32K
Cache L1i :           32K
Cache L2 :            256K
Cache L3 :            8192K
NUMA node0 CPU(s):     0-7

lspci :

00:00.0 Host bridge: Intel Corporation 5520/5500/X58 I/O Hub to ESI Port (rev 12)
00:01.0 PCI bridge: Intel Corporation 5520/5500/X58 I/O Hub PCI Express Root Port 1 (rev 12)
00:03.0 PCI bridge: Intel Corporation 5520/5500/X58 I/O Hub PCI Express Root Port 3 (rev 12)
00:07.0 PCI bridge: Intel Corporation 5520/5500/X58 I/O Hub PCI Express Root Port 7 (rev 12)
00:14.0 PIC: Intel Corporation 7500/5520/5500/X58 I/O Hub System Management Registers (rev 12)
00:14.1 PIC: Intel Corporation 7500/5520/5500/X58 I/O Hub GPIO and Scratch Pad Registers (rev 12)
00:14.2 PIC: Intel Corporation 7500/5520/5500/X58 I/O Hub Control Status and RAS Registers (rev 12)
00:14.3 PIC: Intel Corporation 7500/5520/5500/X58 I/O Hub Throttle Registers (rev 12)
00:1a.0 USB controller: Intel Corporation 82801JI (ICH10 Family) USB UHCI Controller #4
00:1a.1 USB controller: Intel Corporation 82801JI (ICH10 Family) USB UHCI Controller #5
00:1a.2 USB controller: Intel Corporation 82801JI (ICH10 Family) USB UHCI Controller #6
00:1a.7 USB controller: Intel Corporation 82801JI (ICH10 Family) USB2 EHCI Controller #2
00:1b.0 Audio device: Intel Corporation 82801JI (ICH10 Family) HD Audio Controller
00:1c.0 PCI bridge: Intel Corporation 82801JI (ICH10 Family) PCI Express Root Port 1
00:1c.2 PCI bridge: Intel Corporation 82801JI (ICH10 Family) PCI Express Root Port 3
00:1c.3 PCI bridge: Intel Corporation 82801JI (ICH10 Family) PCI Express Root Port 4
00:1c.4 PCI bridge: Intel Corporation 82801JI (ICH10 Family) PCI Express Root Port 5
00:1d.0 USB controller: Intel Corporation 82801JI (ICH10 Family) USB UHCI Controller #1
00:1d.1 USB controller: Intel Corporation 82801JI (ICH10 Family) USB UHCI Controller #2
00:1d.2 USB controller: Intel Corporation 82801JI (ICH10 Family) USB UHCI Controller #3
00:1d.7 USB controller: Intel Corporation 82801JI (ICH10 Family) USB2 EHCI Controller #1
00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev 90)
00:1f.0 ISA bridge: Intel Corporation 82801JIR (ICH10R) LPC Interface Controller
00:1f.2 IDE interface: Intel Corporation 82801JI (ICH10 Family) 4 port SATA IDE Controller #1
00:1f.3 SMBus: Intel Corporation 82801JI (ICH10 Family) SMBus Controller
00:1f.5 IDE interface: Intel Corporation 82801JI (ICH10 Family) 2 port SATA IDE Controller #2
02:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] Juniper PRO [Radeon HD 5750]
02:00.1 Audio device: Advanced Micro Devices, Inc. [AMD/ATI] Juniper HDMI Audio [Radeon HD 5700 Series]
04:00.0 SATA controller: JMicron Technology Corp. JMB363 SATA/IDE Controller (rev 03)
04:00.1 IDE interface: JMicron Technology Corp. JMB363 SATA/IDE Controller (rev 03)
05:00.0 FireWire (IEEE 1394): VIA Technologies, Inc. VT6315 Series Firewire Controller
06:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 02)
ff:00.0 Host bridge: Intel Corporation Xeon 5500/Core i7 QuickPath Architecture Generic Non-Core Registers (rev 05)
ff:00.1 Host bridge: Intel Corporation Xeon 5500/Core i7 QuickPath Architecture System Address Decoder (rev 05)
ff:02.0 Host bridge: Intel Corporation Xeon 5500/Core i7 QPI Link 0 (rev 05)
ff:02.1 Host bridge: Intel Corporation Xeon 5500/Core i7 QPI Physical 0 (rev 05)
ff:03.0 Host bridge: Intel Corporation Xeon 5500/Core i7 Integrated Memory Controller (rev 05)
ff:03.1 Host bridge: Intel Corporation Xeon 5500/Core i7 Integrated Memory Controller Target Address Decoder (rev 05)
ff:03.4 Host bridge: Intel Corporation Xeon 5500/Core i7 Integrated Memory Controller Test Registers (rev 05)
ff:04.0 Host bridge: Intel Corporation Xeon 5500/Core i7 Integrated Memory Controller Channel 0 Control Registers (rev 05)
ff:04.1 Host bridge: Intel Corporation Xeon 5500/Core i7 Integrated Memory Controller Channel 0 Address Registers (rev 05)
ff:04.2 Host bridge: Intel Corporation Xeon 5500/Core i7 Integrated Memory Controller Channel 0 Rank Registers (rev 05)
ff:04.3 Host bridge: Intel Corporation Xeon 5500/Core i7 Integrated Memory Controller Channel 0 Thermal Control Registers (rev 05)
ff:05.0 Host bridge: Intel Corporation Xeon 5500/Core i7 Integrated Memory Controller Channel 1 Control Registers (rev 05)
ff:05.1 Host bridge: Intel Corporation Xeon 5500/Core i7 Integrated Memory Controller Channel 1 Address Registers (rev 05)
ff:05.2 Host bridge: Intel Corporation Xeon 5500/Core i7 Integrated Memory Controller Channel 1 Rank Registers (rev 05)
ff:05.3 Host bridge: Intel Corporation Xeon 5500/Core i7 Integrated Memory Controller Channel 1 Thermal Control Registers (rev 05)
ff:06.0 Host bridge: Intel Corporation Xeon 5500/Core i7 Integrated Memory Controller Channel 2 Control Registers (rev 05)
ff:06.1 Host bridge: Intel Corporation Xeon 5500/Core i7 Integrated Memory Controller Channel 2 Address Registers (rev 05)
ff:06.2 Host bridge: Intel Corporation Xeon 5500/Core i7 Integrated Memory Controller Channel 2 Rank Registers (rev 05)
ff:06.3 Host bridge: Intel Corporation Xeon 5500/Core i7 Integrated Memory Controller Channel 2 Thermal Control Registers (rev 05)

glxinfo | grep vendor :

server glx vendor string: SGI
client glx vendor string: Mesa Project and SGI
OpenGL vendor string: X.Org

Sensors :

atk0110-acpi-0
Adapter: ACPI interface
3.3V Voltage:           +3.34 V  (min =  +2.97 V, max =  +3.63 V)
5V Voltage:             +5.00 V  (min =  +4.50 V, max =  +5.50 V)
12V Voltage:           +12.14 V  (min = +10.20 V, max = +13.80 V)
DRAM Bus Voltage:       +1.51 V  (min =  +1.40 V, max =  +1.90 V)
CPU Voltage:            +0.94 V  (min =  +0.80 V, max =  +1.80 V)
ICH Voltage:            +1.11 V  (min =  +0.90 V, max =  +1.35 V)
ICH PCIE Voltage:       +1.51 V  (min =  +1.20 V, max =  +1.80 V)
CPU PLL Voltage:        +1.82 V  (min =  +1.50 V, max =  +2.00 V)
IOH PCIE Voltage:       +1.51 V  (min =  +1.20 V, max =  +1.80 V)
IOH Voltage:            +1.17 V  (min =  +0.90 V, max =  +1.35 V)
QPI/DRAM Core Voltage:  +1.15 V  (min =  +0.80 V, max =  +1.50 V)
CPU FAN Speed:         1667 RPM  (min =  600 RPM, max = 7200 RPM)
CHA_FAN1 FAN Speed:     718 RPM  (min =  600 RPM, max = 7200 RPM)
CHA_FAN2 FAN Speed:     743 RPM  (min =  600 RPM, max = 7200 RPM)
OPT_FAN1 FAN Speed:    1348 RPM  (min =  600 RPM, max = 7200 RPM)
OPT_FAN2 FAN Speed:       0 RPM  (min =  600 RPM, max = 7200 RPM)
CPU Temperature:        +35.0°C  (high = +60.0°C, crit = +65.0°C)
MB Temperature:         +32.0°C  (high = +45.0°C, crit = +55.0°C)
SB Temperature:         +52.0°C  (high = +65.0°C, crit = +80.0°C)
NB Temperature:         +65.0°C  (high = +80.0°C, crit = +80.0°C)
OPT_TEMP1 Temperature:   +0.0°C  (high = +45.0°C, crit = +45.0°C)
OPT_TEMP2 Temperature:   +0.0°C  (high = +45.0°C, crit = +45.0°C)

coretemp-isa-0000
Adapter: ISA adapter
Core 0:       +37.0°C  (high = +80.0°C, crit = +100.0°C)
Core 1:       +33.0°C  (high = +80.0°C, crit = +100.0°C)
Core 2:       +38.0°C  (high = +80.0°C, crit = +100.0°C)
Core 3:       +35.0°C  (high = +80.0°C, crit = +100.0°C)

radeon-pci-0200
Adapter: PCI adapter
temp1:        +51.0°C  

Hors ligne

#11 Le 25/02/2014, à 05:37

moko138

Re : [Problème] Pc s'éteint tout seul

CPU Temperature: +35.0°C  (high = +60.0°C, crit = +65.0°C)

65°, ce n'est pas beaucoup, comme seuil supérieur de coupure d'un cpu.

  Et qu'indiquent

cat /proc/sys/vm/swappiness

sudo fdisk -l

et

udisks --show-info /dev/sdb

En ligne

#12 Le 25/02/2014, à 06:48

davilink

Re : [Problème] Pc s'éteint tout seul

Pour le seuil, je ne sais pas, c'est lm-sensors qui la automatiquement configuré à cette valeur.

Swappiness :
5

fdisk -l:

Disk /dev/sda: 120.0 GB, 120034123776 bytes
255 têtes, 63 secteurs/piste, 14593 cylindres, total 234441648 secteurs
Unités = secteurs de 1 * 512 = 512 octets
Taille de secteur (logique / physique) : 512 octets / 512 octets
taille d'E/S (minimale / optimale) : 512 octets / 512 octets
Identifiant de disque : 0x4f9386d6

Périphérique Amorçage  Début         Fin      Blocs    Id. Système
/dev/sda1   *           8   234435583   117217788    7  HPFS/NTFS/exFAT

Disk /dev/sdb: 640.1 GB, 640135028736 bytes
255 têtes, 63 secteurs/piste, 77825 cylindres, total 1250263728 secteurs
Unités = secteurs de 1 * 512 = 512 octets
Taille de secteur (logique / physique) : 512 octets / 512 octets
taille d'E/S (minimale / optimale) : 512 octets / 512 octets
Identifiant de disque : 0xa581fa89

Périphérique Amorçage  Début         Fin      Blocs    Id. Système
/dev/sdb1            2048  1250260991   625129472    7  HPFS/NTFS/exFAT

Disk /dev/sdc: 74.4 GB, 74355769344 bytes
255 têtes, 63 secteurs/piste, 9039 cylindres, total 145226112 secteurs
Unités = secteurs de 1 * 512 = 512 octets
Taille de secteur (logique / physique) : 512 octets / 512 octets
taille d'E/S (minimale / optimale) : 512 octets / 512 octets
Identifiant de disque : 0xfb90fb90

Périphérique Amorçage  Début         Fin      Blocs    Id. Système
/dev/sdc1   *        2048    70652438    35325195+  83  Linux
/dev/sdc2       141320192   145225727     1952768   82  partition d'échange Linux / Solaris
/dev/sdc3        70653952   141320191    35333120   83  Linux

Les entrées de la table de partitions ne sont pas dans l'ordre du disque
udisksctl info -b /dev/sdc
/org/freedesktop/UDisks2/block_devices/sdc:
  org.freedesktop.UDisks2.Block:
    Configuration:              []
    CryptoBackingDevice:        '/'
    Device:                     /dev/sdc
    DeviceNumber:               2080
    Drive:                      '/org/freedesktop/UDisks2/drives/WDC_WD740ADFD_00NLR1_WD_WMANS1389757'
    HintAuto:                   false
    HintIconName:               
    HintIgnore:                 false
    HintName:                   
    HintPartitionable:          true
    HintSymbolicIconName:       
    HintSystem:                 true
    Id:                         by-id-ata-WDC_WD740ADFD-00NLR1_WD-WMANS1389757
    IdLabel:                    
    IdType:                     
    IdUUID:                     
    IdUsage:                    
    IdVersion:                  
    MDRaid:                     '/'
    MDRaidMember:               '/'
    PreferredDevice:            /dev/sdc
    ReadOnly:                   false
    Size:                       74355769344
    Symlinks:                   /dev/disk/by-id/ata-WDC_WD740ADFD-00NLR1_WD-WMANS1389757
  org.freedesktop.UDisks2.PartitionTable:
    Type:               dos

Mon système se trouve sur  /dev/sdc/

Dernière modification par davilink (Le 25/02/2014, à 06:49)

Hors ligne

#13 Le 25/02/2014, à 06:57

moko138

Re : [Problème] Pc s'éteint tout seul

Le swappiness est bon. sdb est-ce bien un disque de données ?
  Que donnent

udisks --show-info /dev/sdc

et

free -m

En ligne

#14 Le 26/02/2014, à 05:23

davilink

Re : [Problème] Pc s'éteint tout seul

sda = windows 7
sdb = Stockage de données qui est partagé entre les deux systèmes.
sdc = linux

Je t'ai donc déjà donné le udisk info. Je croyais que tu t'étais trompé et que tu voulais dire sdc au lieu de sdb.
Donc veut-tu vraiment que je t'affiche le résultat de la commande udisksctl info -b /dev/sdb ??

davilink@Icefire:~$ free -m
             total       used       free     shared    buffers     cached
Mem:         12007        982      11025          0         42        420
-/+ buffers/cache:        518      11488
Swap:         1906          0       1906

Hors ligne

#15 Le 26/02/2014, à 17:15

moko138

Re : [Problème] Pc s'éteint tout seul

davilink a écrit :

sda = windows 7
sdb = Stockage de données qui est partagé entre les deux systèmes.
sdc = linux

  Merci !

davilink a écrit :

Je t'ai donc déjà donné le udisk info.

  Non

davilink a écrit :

veut-tu vraiment que je t'affiche le résultat de la commande udisksctl info -b /dev/sdb ??

  Tu as mis :

udisksctl info -b /dev/sdc

je voudrais :

udisks --show-info /dev/sdc

ce n'est pas du tout pareil. Et aussi, pendant qu'on y est :

udisks --show-info /dev/sdb

et

cat /proc/sys/vm/swappiness

Cela dit, j'ai plutôt l'impression d'une question de plafond de température à régler, en commençant dans le bios. Je vais relire tout le fil.
  En attendant, s'il te plaît, dis-nous aussi avec quel navigateur ton pc s'éteint sur youtube et si tu utilises l'extension noscript.

En ligne

#16 Le 27/02/2014, à 02:17

davilink

Re : [Problème] Pc s'éteint tout seul

udisksctl, Pourtant c'est écrit que c'est l'utilitaire en ligne de commande de udisk. Je suis sur saucy (13.10)
Le cat /proc/sys/vm/swappiness, je te l'avais déjà donnée et c'était : 5

davilink@Icefire:~$ udisks --show-info /dev/sdc
Showing information for /org/freedesktop/UDisks/devices/sdc
  native-path:                 /sys/devices/pci0000:00/0000:00:1f.2/ata2/host1/target1:0:1/1:0:1:0/block/sdc
  device:                      8:32
  device-file:                 /dev/sdc
    presentation:              /dev/sdc
    by-id:                     /dev/disk/by-id/ata-WDC_WD740ADFD-00NLR1_WD-WMANS1389757
  detected at:                 mer 26 fév 2014 19:13:46 EST
  system internal:             1
  removable:                   0
  has media:                   1 (detected at mer 26 fév 2014 19:13:46 EST)
    detects change:            0
    detection by polling:      0
    detection inhibitable:     0
    detection inhibited:       0
  is read only:                0
  is mounted:                  0
  mount paths:             
  mounted by uid:              0
  presentation hide:           0
  presentation nopolicy:       0
  presentation name:           
  presentation icon:           
  automount hint:              
  size:                        74355769344
  block size:                  512
  job underway:                no
  usage:                       
  type:                        
  version:                     
  uuid:                        
  label:                       
  partition table:
    scheme:                    mbr
    count:                     3
  drive:
    vendor:                    ATA
    model:                     WDC WD740ADFD-00NLR1
    revision:                  20.07P20
    serial:                    WD-WMANS1389757
    WWN:                       
    detachable:                0
    can spindown:              1
    rotational media:          Yes, unknown rate
    write-cache:               enabled
    ejectable:                 0
    adapter:                   Unknown
    ports:
    similar devices:
    media:                     
      compat:                 
    interface:                 ata
    if speed:                  (unknown)
    ATA SMART:                 Data not collected
davilink@Icefire:~$ udisks --show-info /dev/sdb
Showing information for /org/freedesktop/UDisks/devices/sdb
  native-path:                 /sys/devices/pci0000:00/0000:00:1f.2/ata2/host1/target1:0:0/1:0:0:0/block/sdb
  device:                      8:16
  device-file:                 /dev/sdb
    presentation:              /dev/sdb
    by-id:                     /dev/disk/by-id/ata-WDC_WD6401AALS-00L3B2_WD-WCASY4878038
    by-id:                     /dev/disk/by-id/wwn-0x50014ee2ad5bd94f
  detected at:                 mer 26 fév 2014 19:13:46 EST
  system internal:             1
  removable:                   0
  has media:                   1 (detected at mer 26 fév 2014 19:13:46 EST)
    detects change:            0
    detection by polling:      0
    detection inhibitable:     0
    detection inhibited:       0
  is read only:                0
  is mounted:                  0
  mount paths:             
  mounted by uid:              0
  presentation hide:           0
  presentation nopolicy:       0
  presentation name:           
  presentation icon:           
  automount hint:              
  size:                        640135028736
  block size:                  512
  job underway:                no
  usage:                       
  type:                        
  version:                     
  uuid:                        
  label:                       
  partition table:
    scheme:                    mbr
    count:                     1
  drive:
    vendor:                    ATA
    model:                     WDC WD6401AALS-00L3B2
    revision:                  01.03B01
    serial:                    WD-WCASY4878038
    WWN:                       50014ee2ad5bd94f
    detachable:                0
    can spindown:              1
    rotational media:          Yes, unknown rate
    write-cache:               enabled
    ejectable:                 0
    adapter:                   Unknown
    ports:
    similar devices:
    media:                     
      compat:                 
    interface:                 ata
    if speed:                  (unknown)
    ATA SMART:                 Updated at mer 26 fév 2014 19:14:17 EST
      overall assessment:      Good
===============================================================================
 Attribute       Current|Worst|Threshold  Status   Value       Type     Updates
===============================================================================
 raw-read-error-rate         200|200| 51   good    0           Pre-fail Online 
 spin-up-time                159|158| 21   good    5,0 secs    Pre-fail Online 
 start-stop-count             98| 98|  0    n/a    2693        Old-age  Online 
 reallocated-sector-count    200|200|140   good    0 sectors   Pre-fail Online 
 seek-error-rate             100|253|  0    n/a    0           Old-age  Online 
 power-on-hours               89| 89|  0    n/a    337,3 days  Old-age  Online 
 spin-retry-count            100|100|  0    n/a    0           Old-age  Online 
 calibration-retry-count     100|100|  0    n/a    0           Old-age  Online 
 power-cycle-count            99| 99|  0    n/a    1638        Old-age  Online 
 power-off-retract-count     200|200|  0    n/a    172         Old-age  Online 
 load-cycle-count            200|200|  0    n/a    2693        Old-age  Online 
 temperature-celsius-2       126|103|  0    n/a    21C / 69,8F Old-age  Online 
 reallocated-event-count     200|200|  0    n/a    0           Old-age  Online 
 current-pending-sector      200|200|  0    n/a    0 sectors   Old-age  Online 
 offline-uncorrectable       200|200|  0    n/a    0 sectors   Old-age  Offline
 udma-crc-error-count        200|200|  0    n/a    0           Old-age  Online 
 multi-zone-error-rate       200|200|  0    n/a    0           Old-age  Offline

Et oui j'ai testé avec chrome aussi et même problème.

Lorsque j'écoute un film sur DVD avec VLC en plein écran ou même maximiser, mon écran fige, mais l'ordinateur de redémarre pas dans ce cas-ci et le son tourne en boucle sur une séquence d'une nano secondes. Car l'ordi à crasher à un moment et il reste figé sur ce moment en boucle.

Dernière modification par davilink (Le 27/02/2014, à 02:19)

Hors ligne

#17 Le 02/03/2014, à 07:58

davilink

Re : [Problème] Pc s'éteint tout seul

Up

Hors ligne

#18 Le 02/03/2014, à 10:25

malbo

Re : [Problème] Pc s'éteint tout seul

On parle du WD740ADFD-00NLR1 (ton disque dur sdc) dans ce lien : http://en.wikipedia.org/wiki/Western_Di … aptor#EL74
on peut lire :

Unfortunately one of the major enhancements of WD740ADFD, the NCQ, is implemented so badly in the WD740ADFD-00NLR1 that it has been added to the Linux libata drive blacklist

Je ne sais pas si ça a quelque chose à voir avec le pb


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP, HandyLinux et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

En ligne

#19 Le 02/03/2014, à 10:39

moko138

Re : [Problème] Pc s'éteint tout seul

Récapitulons. Les pistes prioritaires sont la température, le pilote graphique, la mémoire, l'état des disques...

moko138 a écrit :

j'ai plutôt l'impression d'une question de plafond de température à régler, en commençant dans le bios. (...) En attendant, s'il te plaît, dis-nous aussi (...) si tu utilises l'extension noscript.

  Va dans ton bios et regarde le réglage du coupe-circuit thermique. (Si tu fais des photos de l'écran : 0,3 Mo devrait suffire ; PAS de flash).
  Dis-nous aussi le réglage actuel de "halt on (...) error(s)".

Les pages de youtube et de dailymotion sont bourrées de javascripts parasites, qui consomment du cpu et font grimper la température. Donc si ce n'est déjà fait, installe l'extension noscript pour firefox, va dans les options de noscript, onglet "liste blanche" supprime tous les sites de la liste blanche installée par défaut, puis autorise définitivement
ubuntu-fr.org, http://youtube.com, https://youtube.com, http://s.ytimg.com, http://www.vimeo.com, http://vimeo.com, http://www.dailymotion.com (et ce qui est nécessaire à ta messagerie).
Onglet "objets embarqués", coche "interdire Iframe".
Onglet "Apparence", décoche "Domaines de second niveau" et "Domaines complets",
et coche "Adresses complètes" et "Révoquer les permissions temporaires".
Onglet "Notifications", coche "Retour audio".
Onglet "Avancé", sous-onglet "Fiable", coche les quatre lignes.
  N'autorise rien d'autre pour l'instant et dis-nous si youtube fait encore planter ton pc. (*)

Pilotes graphiques (purge et réinstallation) : je ne suis pas compétent. Mais c'est une piste sérieuse puisque ça marche sous windows.

La ram : sachant que tu as eu un résultat rassurant de memtest, donne

free -m

L'état des disques :
  C'est aussi une piste sérieuse puisque ça marche sous windows qui est sur un autre disque.
  C'est curieux que udisks fonctionne sur sdb (données) et pas sur sdc (*buntu) ; fais

sudo smartctl --smart=on --offlineauto=on --saveauto=on /dev/sdc

puis redémarre et donne

sudo smartctl -a /dev/sdc

(*) Pour les principaux sites de video, il existe un contournement qui évite l'échauffement dû à flashplayer, mais comme tu as aussi le problème avec les seuls dvd, ce n'est pas une solution entièrement satisfaisante.

En ligne

#20 Le 04/03/2014, à 07:05

davilink

Re : [Problème] Pc s'éteint tout seul

malbo a écrit :

On parle du WD740ADFD-00NLR1 (ton disque dur sdc) dans ce lien : http://en.wikipedia.org/wiki/Western_Di … aptor#EL74
on peut lire :

Unfortunately one of the major enhancements of WD740ADFD, the NCQ, is implemented so badly in the WD740ADFD-00NLR1 that it has been added to the Linux libata drive blacklist

Je ne sais pas si ça a quelque chose à voir avec le pb

Au Début, je me suis dit que ça ne pouvait pas être le problème, puisque ce disque servait avant sur une autre machine, mais j'ai quand même été voir sur wikipedia. Il mentionnait le fait qu'avec certaines carte-mère il y aurait eu des problèmes. J'ai donc chercher "WD740ADFD rampage 2" et j'ai finir par aboutir sur ce topic ici. Il semble avoir un problème similaire. Son ordi s'éteint tout seul. Je vais re sortir un autre disque dur que j'ai à la maison et je vais installer la même version de Xubuntu et on verra si le problème est réglé.

@moko138: J'avais déjà fait le smartctl et il disait que le disque était bon, avec les 2 tests.

Je vous reviens la-dessus.

Hors ligne

#21 Le 04/03/2014, à 07:40

moko138

Re : [Problème] Pc s'éteint tout seul

davilink a écrit :

Je vais re sortir un autre disque dur que j'ai à la maison et je vais installer la même version de Xubuntu et on verra si le problème est réglé.

  Bonne idée !

davilink a écrit :

@moko138: J'avais déjà fait le smartctl et il disait que le disque était bon, avec les 2 tests.

  Sauf que nous n'avons jamais eu le tableau des résultats détaillés pour ton disque-système, sdc, le fameux WD740ADFD !

En ligne

#22 Le 07/03/2014, à 04:36

davilink

Re : [Problème] Pc s'éteint tout seul

On peut enlever le disque dur comme source potientiel de problème, car avec un autre disque dur, ça fait le même problème. Je vais emmener l'ordinateur à mon travail et je vais tester avec une carte graphique et on verra et on passera le bios en revu aussi.

Hors ligne

#23 Le 29/03/2014, à 04:12

davilink

Re : [Problème] Pc s'éteint tout seul

Désolé, si ça pris beaucoup de temps, mais je manquais de temps pour aller porter mon ordi à mon travail.Malheureusement, le changement de carte vidéo n'a pas aidé. Nous avons testé avec une GTX 460 et elle à fait les même problème.

Hors ligne

#24 Le 29/03/2014, à 09:54

moko138

Re : [Problème] Pc s'éteint tout seul

Relis le #19.

En ligne

Haut de page ↑