Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 24/02/2014, à 20:03

ModBrick

Samsung np300e5c brické

Bonjour,

Je vais reprendre depuis le début pour savoir exactement ce que j'ai fait :

J'ai un laptop Samsung np300e5c-t01fr qui tournais sur Windows 7 édition familiale premium. j'ai eu la bonne idée de vouloir faire un dual boot avec ubuntu, j'ai donc fait une live usb de ubuntu, j'ai été dans mon bios pour changé les priorité de boot et désactiver le secure bios. J'ai fait ma partition j'ai booté sur ubuntu mais ma partition n'étant par reconnu je me suis dis que j'allais réinstaller windows 7 plus tard. J'ai installer windows et la les problème commence, impossible d'accédé au bios ! Et dans mon boot menu juste ubuntu ! J'ai alors reinstaller windows en supprimant mes partions pour Ubuntu mais la pareil, windows apparaît nul-part sur le boot menu et alors que ubuntu n'est plus la, il est toujours afficher dans le boot menu ! Vu que j'avais plus aucun moyen d’accédé au bios, j'ai tenté un clear cmos, du coup, j'ai plus rien d'affiché dans le boot menu. Sur les 2 façon que j'avais d'accédé au bios aucune n'est prise en compte. Par magie, j'ai un je peux booter sur une usb  en tapotant sur la touche f9 au démarage,j’utilise, mon pc avec ubuntu live, c'est la seul façon que j'ai pour utilisé mon ordinateur...
Après m'être un peu renseigné sur internet j'ai vu que les samsung avais pas mal de bug avec Linux et j'ai peur d'être touché par ce bug :
http://www.tomshardware.fr/articles/sam … 36839.html
http://www.pcinpact.com/news/77159-tent … amsung.htm

En gros : Impossible d'accédé au bios, impossbile de booté sur l'OS de mon DD hmm

Voici les déférentes réactions de mon PC :  http://www.youtube.com/watch?v=mDRuJqEBenA

D'après ce que j'ai vu, le seul moyen pour réparer ça est de changer la carte mère mais je pense que si je pouvais flashé le bios d'origine peut être que...
Enfin bref si vous avez des solutions, je suis preneur

Dernière modification par ModBrick (Le 27/02/2014, à 19:12)

Hors ligne

#2 Le 24/02/2014, à 20:08

nam1962

Re : Samsung np300e5c brické

Si tu peux booter sur une usb, tu n'es pas vraiment brické.
Ni echap, ni majuscule, ni aucune touche F ne fonctionne pour te donner accès au bios ?


Mon tuto pour optimiser / finaliser une install : http://forum.ubuntu-fr.org/viewtopic.ph … #p15041961
Xubuntu 14.10 sur portable, 14.04 sur fixe, 14.04 chez mes amis.
Score : 49 convertis (leur ai pas donné le choix, aussi...).
Un jeune site que j'aime bien, qui fait du T-shirt la nouvelle élégance ...bio en plus : http://goudronblanc.com

Hors ligne

#3 Le 24/02/2014, à 20:15

ModBrick

Re : Samsung np300e5c brické

Je n'est pas essayé Majuscule mais toutes les autre touches F et même echap j'ai essayé et ça n'a rien donné. En plus quand je démarre mon pc il me met f2 for setup c'est que ça doit être ça mais j'ai beau appuyé sur cette touche en bootant et de toutes les manière impossible d’accédé a ce foutu bios.

Hors ligne

#4 Le 24/02/2014, à 20:21

nam1962

Re : Samsung np300e5c brické

Très curieux : à priori il n'y a d'ailleurs pas d'UEFI sur cet ordi (c'est l'EFI qui est mis en cause par les articles assez étranges que tu mets en lien).

Tu es sur que ton clavier est fonctionnel (enfin le haut du clavier) ?


Mon tuto pour optimiser / finaliser une install : http://forum.ubuntu-fr.org/viewtopic.ph … #p15041961
Xubuntu 14.10 sur portable, 14.04 sur fixe, 14.04 chez mes amis.
Score : 49 convertis (leur ai pas donné le choix, aussi...).
Un jeune site que j'aime bien, qui fait du T-shirt la nouvelle élégance ...bio en plus : http://goudronblanc.com

Hors ligne

#5 Le 24/02/2014, à 20:22

michel_04

Re : Samsung np300e5c brické

Bonjour,

Il faut appuyer sur la touche F2 dès que tu démarres ton PC (bouton On/Off).
Et il faut garder la touche F2 enfoncée un bon moment.

A+

En ligne

#6 Le 24/02/2014, à 22:49

ModBrick

Re : Samsung np300e5c brické

Oui, j'ai fait toutes les manip possible et imaginable, aucune ne me mène au bios. Je vais tenté de posté une vidéo illustrant mon problème.

Edit : voila ma vidéo qui montre des différentes réactions de mon pc ^^ : http://www.youtube.com/watch?v=mDRuJqEBenA
Petit question: que veut dire ce signe : http://image.noelshack.com/fichiers/201 … 248277.jpg

Dernière modification par ModBrick (Le 24/02/2014, à 22:54)

Hors ligne

#7 Le 24/02/2014, à 23:14

michel_04

Re : Samsung np300e5c brické

Re,

ModBrick a écrit :

Petit question: que veut dire ce signe : http://image.noelshack.com/fichiers/201 … 248277.jpg

Lorsque tu vois ces deux signes, tu appuies sur une touche, la sélection du langage doit apparaître.

A+

En ligne

#8 Le 24/02/2014, à 23:20

ModBrick

Re : Samsung np300e5c brické

ça marche wink Et sinon pas d'idée pour le bios ? Je veux tenté de flashé le bios mais impossible de le trouvé sur internet même sur le support samsung, il donne un logiciel en .exe qui met a jour tout seul le bios hmm

Hors ligne

#9 Le 25/02/2014, à 00:18

michel_04

Re : Samsung np300e5c brické

Re,

ModBrick a écrit :

Et sinon pas d'idée pour le bios ? Je veux tenté de flashé le bios mais impossible de le trouvé sur internet même sur le support samsung, il donne un logiciel en .exe qui met a jour tout seul le bios hmm

Voir Flasher le BIOS de la carte mère sans installer windows ?

A+

En ligne

#10 Le 25/02/2014, à 08:43

malbo

Re : Samsung np300e5c brické

Puisque tu peux démarrer sur une liveUSB Ubuntu d'après ce que tu as écrit dans ton post #1, je te prie de répondre à cette demande : http://doc.ubuntu-fr.org/tutoriel/boot-info
Motif : on pourra vérifier si Windows 7 est installé en mode EFI ou en mode BIOS. C'est pour savoir comment installer Ubuntu puisque ça dépend de l'installation de Windows (explications dans ce Tuto)

Dernière modification par malbo (Le 25/02/2014, à 08:48)


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP, HandyLinux et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

Hors ligne

#11 Le 25/02/2014, à 23:18

ModBrick

Re : Samsung np300e5c brické

Voila mon boot info : http://paste.ubuntu.com/6996437/

Hors ligne

#12 Le 26/02/2014, à 07:39

malbo

Re : Samsung np300e5c brické

Ton Boot-Info est là :

 Boot Info Script e7fc706 + Boot-Repair extra info      [Boot-Info 31Jan2013]


============================= Boot Info Summary: ===============================

 => Syslinux MBR (4.04 and higher) is installed in the MBR of /dev/sda.
 => Syslinux MBR (4.04 and higher) is installed in the MBR of /dev/sdb.

sda1: __________________________________________________________________________

    File system:       ntfs
    Boot sector type:  Windows 7/2008: NTFS
    Boot sector info:  No errors found in the Boot Parameter Block.
    Operating System:  
    Boot files:        /bootmgr /Boot/BCD

sda2: __________________________________________________________________________

    File system:       ntfs
    Boot sector type:  Windows 7/2008: NTFS
    Boot sector info:  No errors found in the Boot Parameter Block.
    Operating System:  Windows 7
    Boot files:        /Windows/System32/winload.exe

sdb1: __________________________________________________________________________

    File system:       vfat
    Boot sector type:  SYSLINUX 4.04 2011-04-18
    Boot sector info:  Syslinux looks at sector 1082208 of /dev/sdb1 for its 
                       second stage. SYSLINUX is installed in the  directory. 
                       No errors found in the Boot Parameter Block.
    Operating System:  
    Boot files:        /boot/grub/grub.cfg /syslinux/syslinux.cfg 
                       /EFI/BOOT/grubx64.efi /ldlinux.sys

============================ Drive/Partition Info: =============================

Drive: sda _____________________________________________________________________

Disk /dev/sda: 500.1 GB, 500107862016 bytes
255 heads, 63 sectors/track, 60801 cylinders, total 976773168 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 4096 bytes

Partition  Boot  Start Sector    End Sector  # of Sectors  Id System

/dev/sda1    *          2,048       206,847       204,800   7 NTFS / exFAT / HPFS
/dev/sda2             206,848   976,771,071   976,564,224   7 NTFS / exFAT / HPFS


Drive: sdb _____________________________________________________________________

Disk /dev/sdb: 16.2 GB, 16231956480 bytes
140 heads, 32 sectors/track, 7076 cylinders, total 31703040 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes

Partition  Boot  Start Sector    End Sector  # of Sectors  Id System

/dev/sdb1    *             32    31,703,039    31,703,008   c W95 FAT32 (LBA)


"blkid" output: ________________________________________________________________

Device           UUID                                   TYPE       LABEL

/dev/loop0                                              squashfs   
/dev/sda1        481EC22E1EC214BA                       ntfs       Réservé au système
/dev/sda2        B828E43028E3EAF8                       ntfs       
/dev/sdb1        4242-6E4A                              vfat       MYLINUXLIVE

================================ Mount points: =================================

Device           Mount_Point              Type       Options

/dev/loop0       /rofs                    squashfs   (ro,noatime)
/dev/sdb1        /cdrom                   vfat       (ro,noatime,fmask=0022,dmask=0022,codepage=437,iocharset=iso8859-1,shortname=mixed,errors=remount-ro)


=========================== sdb1/boot/grub/grub.cfg: ===========================

--------------------------------------------------------------------------------

if loadfont /boot/grub/font.pf2 ; then
	set gfxmode=auto
	insmod efi_gop
	insmod efi_uga
	insmod gfxterm
	terminal_output gfxterm
fi

set menu_color_normal=white/black
set menu_color_highlight=black/light-gray

menuentry "Boot-Repair-Disk session" {
	set gfxpayload=keep
	linux	/casper/vmlinuz  file=/cdrom/preseed/lubuntu.seed boot=casper quiet splash --
	initrd	/casper/initrd.lz
}
--------------------------------------------------------------------------------

========================= sdb1/syslinux/syslinux.cfg: ==========================

--------------------------------------------------------------------------------
# D-I config version 2.0
include menu.cfg
default vesamenu.c32
prompt 0
timeout 300
ui gfxboot bootlogo
--------------------------------------------------------------------------------

=================== sdb1: Location of files loaded by Grub: ====================

           GiB - GB             File                                 Fragment(s)

            ?? = ??             boot/grub/grub.cfg                             1

================= sdb1: Location of files loaded by Syslinux: ==================

           GiB - GB             File                                 Fragment(s)

            ?? = ??             syslinux/syslinux.cfg                          1
            ?? = ??             ldlinux.sys                                    1
            ?? = ??             syslinux/chain.c32                             1
            ?? = ??             syslinux/gfxboot.c32                           1
            ?? = ??             syslinux/vesamenu.c32                          1

============== sdb1: Version of COM32(R) files used by Syslinux: ===============

 syslinux/chain.c32                 :  COM32R module (v4.xx)
 syslinux/gfxboot.c32               :  COM32R module (v4.xx)
 syslinux/vesamenu.c32              :  COM32R module (v4.xx)

========= Devices which don't seem to have a corresponding hard drive: =========

sdc 

=============================== StdErr Messages: ===============================

File descriptor 8 (/proc/9801/mounts) leaked on lvscan invocation. Parent PID 15765: bash
  No volume groups found

ADDITIONAL INFORMATION :
=================== log of boot-repair 2014-02-25__21h00 ===================
boot-repair version : 3.198~ppa16~raring
boot-sav version : 3.198~ppa16~raring
glade2script version : 3.2.2~ppa45~raring
boot-sav-extra version : 3.198~ppa16~raring
File descriptor 8 (/proc/9801/mounts) leaked on lvs invocation. Parent PID 11177: /bin/sh
No volume groups found
boot-repair is executed in live-session (Boot-Repair-Disk 64bit 24avr2013, raring, Ubuntu, x86_64)
ls: cannot access /home/usr/.config: No such file or directory
CPU op-mode(s):        32-bit, 64-bit
file=/cdrom/preseed/lubuntu.seed boot=casper initrd=/casper/initrd.lz quiet splash -- debian-installer/language=fr keyboard-configuration/layoutcode?=fr keyboard-configuration/variantcode?=oss

=================== os-prober:
/dev/sda1:Windows 7 (loader):Windows:chain

=================== blkid:
/dev/loop0: TYPE="squashfs"
/dev/sda1: LABEL="RM-CM-)servM-CM-) au systM-CM-(me" UUID="481EC22E1EC214BA" TYPE="ntfs"
/dev/sda2: UUID="B828E43028E3EAF8" TYPE="ntfs"
/dev/sdb1: LABEL="MYLINUXLIVE" UUID="4242-6E4A" TYPE="vfat"


1 disks with OS, 1 OS : 0 Linux, 0 MacOS, 1 Windows, 0 unknown type OS.

Windows not detected by os-prober on sda2.
=================== UEFI/Legacy mode:
This live-session is not in EFI-mode.
EFI in dmesg.
[    0.000000] ACPI: UEFI 00000000bafe7000 0003E (v01 SECCSD LH43STAR 00000002 PTL  00000002)
[    0.000000] ACPI: UEFI 00000000bafe6000 00042 (v01 PTL      COMBUF 00000001 PTL  00000001)
[    0.000000] ACPI: UEFI 00000000bafe3000 0027E (v01 SECCSD LH43STAR 00000002 PTL  00000002)
SecureBoot maybe enabled.


=================== PARTITIONS & DISKS:
sda1	: sda,	not-sepboot,	no-grubenv	nogrub,	no-docgrub,	no-update-grub,	32,	no-boot,	is-os,	not--efi--part,	part-has-no-fstab,	part-has-no-fstab,	no-nt,	no-winload,	no-recov-nor-hid,	bootmgr,	is-winboot,	nopakmgr,	nogrubinstall,	no---usr,	part-has-no-fstab,	not-sep-usr,	standard,	not-far,	/mnt/boot-sav/sda1.
sda2	: sda,	not-sepboot,	no-grubenv	nogrub,	no-docgrub,	no-update-grub,	32,	no-boot,	is-os,	not--efi--part,	part-has-no-fstab,	part-has-no-fstab,	no-nt,	haswinload,	no-recov-nor-hid,	no-bmgr,	notwinboot,	nopakmgr,	nogrubinstall,	no---usr,	part-has-no-fstab,	not-sep-usr,	standard,	farbios,	/mnt/boot-sav/sda2.

sda	: not-GPT,	BIOSboot-not-needed,	has-no-EFIpart, 	not-usb,	has-os,	2048 sectors * 512 bytes


=================== parted -l:

Model: ATA Hitachi HTS54755 (scsi)
Disk /dev/sda: 500GB
Sector size (logical/physical): 512B/4096B
Partition Table: msdos

Number  Start   End    Size   Type     File system  Flags
1      1049kB  106MB  105MB  primary  ntfs         boot
2      106MB   500GB  500GB  primary  ntfs


Model: JetFlash Transcend 16GB (scsi)
Disk /dev/sdb: 16.2GB
Sector size (logical/physical): 512B/512B
Partition Table: msdos

Number  Start   End     Size    Type     File system  Flags
1      16.4kB  16.2GB  16.2GB  primary  fat32        boot, lba

=================== parted -lm:

BYT;
/dev/sda:500GB:scsi:512:4096:msdos:ATA Hitachi HTS54755;
1:1049kB:106MB:105MB:ntfs::boot;
2:106MB:500GB:500GB:ntfs::;

BYT;
/dev/sdb:16.2GB:scsi:512:512:msdos:JetFlash Transcend 16GB;
1:16.4kB:16.2GB:16.2GB:fat32::boot, lba;


=================== mount:
/cow on / type overlayfs (rw)
proc on /proc type proc (rw,noexec,nosuid,nodev)
sysfs on /sys type sysfs (rw,noexec,nosuid,nodev)
udev on /dev type devtmpfs (rw,mode=0755)
devpts on /dev/pts type devpts (rw,noexec,nosuid,gid=5,mode=0620)
tmpfs on /run type tmpfs (rw,noexec,nosuid,size=10%,mode=0755)
/dev/sdb1 on /cdrom type vfat (ro,noatime,fmask=0022,dmask=0022,codepage=437,iocharset=iso8859-1,shortname=mixed,errors=remount-ro)
/dev/loop0 on /rofs type squashfs (ro,noatime)
none on /sys/fs/cgroup type tmpfs (rw)
none on /sys/fs/fuse/connections type fusectl (rw)
none on /sys/kernel/debug type debugfs (rw)
none on /sys/kernel/security type securityfs (rw)
tmpfs on /tmp type tmpfs (rw,nosuid,nodev)
none on /run/lock type tmpfs (rw,noexec,nosuid,nodev,size=5242880)
none on /run/shm type tmpfs (rw,nosuid,nodev)
none on /run/user type tmpfs (rw,noexec,nosuid,nodev,size=104857600,mode=0755)
gvfsd-fuse on /run/user/lubuntu/gvfs type fuse.gvfsd-fuse (rw,nosuid,nodev,user=lubuntu)
/dev/sda1 on /mnt/boot-sav/sda1 type fuseblk (rw,nosuid,nodev,allow_other,blksize=4096)
/dev/sda2 on /mnt/boot-sav/sda2 type fuseblk (rw,nosuid,nodev,allow_other,blksize=4096)


=================== ls:
/sys/block/sda (filtered):  alignment_offset bdi capability dev device discard_alignment events events_async events_poll_msecs ext_range holders inflight power queue range removable ro sda1 sda2 size slaves stat subsystem trace uevent
/sys/block/sdb (filtered):  alignment_offset bdi capability dev device discard_alignment events events_async events_poll_msecs ext_range holders inflight power queue range removable ro sdb1 size slaves stat subsystem trace uevent
/sys/block/sdc (filtered):  alignment_offset bdi capability dev device discard_alignment events events_async events_poll_msecs ext_range holders inflight power queue range removable ro size slaves stat subsystem trace uevent
/sys/block/sr0 (filtered):  alignment_offset bdi capability dev device discard_alignment events events_async events_poll_msecs ext_range holders inflight power queue range removable ro size slaves stat subsystem trace uevent
/dev (filtered):  alarm ashmem autofs binder block bsg btrfs-control bus cdrom cdrw char console core cpu cpu_dma_latency disk dri dvd dvdrw ecryptfs fb0 fd full fuse hidraw0 hpet input kmsg log mapper mcelog mei mem net network_latency network_throughput null oldmem port ppp psaux ptmx pts random rfkill rtc rtc0 sda sda1 sda2 sdb sdb1 sdc sg0 sg1 sg2 sg3 shm snapshot snd sr0 stderr stdin stdout uinput urandom v4l vga_arbiter vhost-net video0 zero
ls /dev/mapper:  control

=================== hexdump -n512 -C /dev/sda1
00000000  eb 52 90 4e 54 46 53 20  20 20 20 00 02 08 00 00  |.R.NTFS    .....|
00000010  00 00 00 00 00 f8 00 00  3f 00 ff 00 00 08 00 00  |........?.......|
00000020  00 00 00 00 80 00 80 00  ff 1f 03 00 00 00 00 00  |................|
00000030  55 21 00 00 00 00 00 00  02 00 00 00 00 00 00 00  |U!..............|
00000040  f6 00 00 00 01 00 00 00  ba 14 c2 1e 2e c2 1e 48  |...............H|
00000050  00 00 00 00 fa 33 c0 8e  d0 bc 00 7c fb 68 c0 07  |.....3.....|.h..|
00000060  1f 1e 68 66 00 cb 88 16  0e 00 66 81 3e 03 00 4e  |..hf......f.>..N|
00000070  54 46 53 75 15 b4 41 bb  aa 55 cd 13 72 0c 81 fb  |TFSu..A..U..r...|
00000080  55 aa 75 06 f7 c1 01 00  75 03 e9 dd 00 1e 83 ec  |U.u.....u.......|
00000090  18 68 1a 00 b4 48 8a 16  0e 00 8b f4 16 1f cd 13  |.h...H..........|
000000a0  9f 83 c4 18 9e 58 1f 72  e1 3b 06 0b 00 75 db a3  |.....X.r.;...u..|
000000b0  0f 00 c1 2e 0f 00 04 1e  5a 33 db b9 00 20 2b c8  |........Z3... +.|
000000c0  66 ff 06 11 00 03 16 0f  00 8e c2 ff 06 16 00 e8  |f...............|
000000d0  4b 00 2b c8 77 ef b8 00  bb cd 1a 66 23 c0 75 2d  |K.+.w......f#.u-|
000000e0  66 81 fb 54 43 50 41 75  24 81 f9 02 01 72 1e 16  |f..TCPAu$....r..|
000000f0  68 07 bb 16 68 70 0e 16  68 09 00 66 53 66 53 66  |h...hp..h..fSfSf|
00000100  55 16 16 16 68 b8 01 66  61 0e 07 cd 1a 33 c0 bf  |U...h..fa....3..|
00000110  28 10 b9 d8 0f fc f3 aa  e9 5f 01 90 90 66 60 1e  |(........_...f`.|
00000120  06 66 a1 11 00 66 03 06  1c 00 1e 66 68 00 00 00  |.f...f.....fh...|
00000130  00 66 50 06 53 68 01 00  68 10 00 b4 42 8a 16 0e  |.fP.Sh..h...B...|
00000140  00 16 1f 8b f4 cd 13 66  59 5b 5a 66 59 66 59 1f  |.......fY[ZfYfY.|
00000150  0f 82 16 00 66 ff 06 11  00 03 16 0f 00 8e c2 ff  |....f...........|
00000160  0e 16 00 75 bc 07 1f 66  61 c3 a0 f8 01 e8 09 00  |...u...fa.......|
00000170  a0 fb 01 e8 03 00 f4 eb  fd b4 01 8b f0 ac 3c 00  |..............<.|
00000180  74 09 b4 0e bb 07 00 cd  10 eb f2 c3 0d 0a 41 20  |t.............A |
00000190  64 69 73 6b 20 72 65 61  64 20 65 72 72 6f 72 20  |disk read error |
000001a0  6f 63 63 75 72 72 65 64  00 0d 0a 42 4f 4f 54 4d  |occurred...BOOTM|
000001b0  47 52 20 69 73 20 6d 69  73 73 69 6e 67 00 0d 0a  |GR is missing...|
000001c0  42 4f 4f 54 4d 47 52 20  69 73 20 63 6f 6d 70 72  |BOOTMGR is compr|
000001d0  65 73 73 65 64 00 0d 0a  50 72 65 73 73 20 43 74  |essed...Press Ct|
000001e0  72 6c 2b 41 6c 74 2b 44  65 6c 20 74 6f 20 72 65  |rl+Alt+Del to re|
000001f0  73 74 61 72 74 0d 0a 00  8c a9 be d6 00 00 55 aa  |start.........U.|
00000200

=================== hexdump -n512 -C /dev/sda2
00000000  eb 52 90 4e 54 46 53 20  20 20 20 00 02 08 00 00  |.R.NTFS    .....|
00000010  00 00 00 00 00 f8 00 00  3f 00 ff 00 00 28 03 00  |........?....(..|
00000020  00 00 00 00 80 00 80 00  ff 2f 35 3a 00 00 00 00  |........./5:....|
00000030  00 00 0c 00 00 00 00 00  02 00 00 00 00 00 00 00  |................|
00000040  f6 00 00 00 01 00 00 00  f8 ea e3 28 30 e4 28 b8  |...........(0.(.|
00000050  00 00 00 00 fa 33 c0 8e  d0 bc 00 7c fb 68 c0 07  |.....3.....|.h..|
00000060  1f 1e 68 66 00 cb 88 16  0e 00 66 81 3e 03 00 4e  |..hf......f.>..N|
00000070  54 46 53 75 15 b4 41 bb  aa 55 cd 13 72 0c 81 fb  |TFSu..A..U..r...|
00000080  55 aa 75 06 f7 c1 01 00  75 03 e9 dd 00 1e 83 ec  |U.u.....u.......|
00000090  18 68 1a 00 b4 48 8a 16  0e 00 8b f4 16 1f cd 13  |.h...H..........|
000000a0  9f 83 c4 18 9e 58 1f 72  e1 3b 06 0b 00 75 db a3  |.....X.r.;...u..|
000000b0  0f 00 c1 2e 0f 00 04 1e  5a 33 db b9 00 20 2b c8  |........Z3... +.|
000000c0  66 ff 06 11 00 03 16 0f  00 8e c2 ff 06 16 00 e8  |f...............|
000000d0  4b 00 2b c8 77 ef b8 00  bb cd 1a 66 23 c0 75 2d  |K.+.w......f#.u-|
000000e0  66 81 fb 54 43 50 41 75  24 81 f9 02 01 72 1e 16  |f..TCPAu$....r..|
000000f0  68 07 bb 16 68 70 0e 16  68 09 00 66 53 66 53 66  |h...hp..h..fSfSf|
00000100  55 16 16 16 68 b8 01 66  61 0e 07 cd 1a 33 c0 bf  |U...h..fa....3..|
00000110  28 10 b9 d8 0f fc f3 aa  e9 5f 01 90 90 66 60 1e  |(........_...f`.|
00000120  06 66 a1 11 00 66 03 06  1c 00 1e 66 68 00 00 00  |.f...f.....fh...|
00000130  00 66 50 06 53 68 01 00  68 10 00 b4 42 8a 16 0e  |.fP.Sh..h...B...|
00000140  00 16 1f 8b f4 cd 13 66  59 5b 5a 66 59 66 59 1f  |.......fY[ZfYfY.|
00000150  0f 82 16 00 66 ff 06 11  00 03 16 0f 00 8e c2 ff  |....f...........|
00000160  0e 16 00 75 bc 07 1f 66  61 c3 a0 f8 01 e8 09 00  |...u...fa.......|
00000170  a0 fb 01 e8 03 00 f4 eb  fd b4 01 8b f0 ac 3c 00  |..............<.|
00000180  74 09 b4 0e bb 07 00 cd  10 eb f2 c3 0d 0a 45 72  |t.............Er|
00000190  72 65 75 72 20 6c 65 63  74 75 72 65 20 64 69 73  |reur lecture dis|
000001a0  71 75 65 00 0d 0a 42 4f  4f 54 4d 47 52 20 61 62  |que...BOOTMGR ab|
000001b0  73 65 6e 74 00 0d 0a 42  4f 4f 54 4d 47 52 20 63  |sent...BOOTMGR c|
000001c0  6f 6d 70 72 65 73 73 82  00 0d 0a 43 74 72 6c 2b  |ompress....Ctrl+|
000001d0  41 6c 74 2b 53 75 70 70  72 20 70 6f 75 72 20 72  |Alt+Suppr pour r|
000001e0  65 64 82 6d 61 72 72 65  72 0d 0a 00 6f 20 72 65  |ed.marrer...o re|
000001f0  73 74 61 72 74 0d 0a 00  8c a4 b5 c9 00 00 55 aa  |start.........U.|
00000200

=================== df -Th:

Filesystem     Type       Size  Used Avail Use% Mounted on
/cow           overlayfs  1.9G   24M  1.8G   2% /
udev           devtmpfs   1.9G   12K  1.9G   1% /dev
tmpfs          tmpfs      374M  764K  373M   1% /run
/dev/sdb1      vfat        16G  510M   15G   4% /cdrom
/dev/loop0     squashfs   435M  435M     0 100% /rofs
none           tmpfs      4.0K     0  4.0K   0% /sys/fs/cgroup
tmpfs          tmpfs      1.9G   56K  1.9G   1% /tmp
none           tmpfs      5.0M     0  5.0M   0% /run/lock
none           tmpfs      1.9G     0  1.9G   0% /run/shm
none           tmpfs      100M   12K  100M   1% /run/user
/dev/sda1      fuseblk    100M   25M   76M  25% /mnt/boot-sav/sda1
/dev/sda2      fuseblk    466G  7.4G  459G   2% /mnt/boot-sav/sda2

=================== fdisk -l:

Disk /dev/sda: 500.1 GB, 500107862016 bytes
255 heads, 63 sectors/track, 60801 cylinders, total 976773168 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 4096 bytes
I/O size (minimum/optimal): 4096 bytes / 4096 bytes
Disk identifier: 0x71b25e38

Device Boot      Start         End      Blocks   Id  System
/dev/sda1   *        2048      206847      102400    7  HPFS/NTFS/exFAT
/dev/sda2          206848   976771071   488282112    7  HPFS/NTFS/exFAT

Disk /dev/sdb: 16.2 GB, 16231956480 bytes
140 heads, 32 sectors/track, 7076 cylinders, total 31703040 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disk identifier: 0xc3072e18

Device Boot      Start         End      Blocks   Id  System
/dev/sdb1   *          32    31703039    15851504    c  W95 FAT32 (LBA)



=================== Default settings
Recommended-Repair
This setting would restore the [(generic mbr)] MBR in sda, and make it boot on sda1.
Additional repair would be performed: unhide-bootmenu-10s   fix-windows-boot

=================== Settings chosen by the user
Boot-Info
This setting will not act on the MBR.



Aucun changement n'a été effectué sur cet ordinateur.

On y voit que Windows 7 est installé en mode Bios : Windows 7 est forcément installé en mode Bios quand il est sur un disque dur ayant une table de partition MSDOS ce qui est ton cas comme on peut voir dans cet extrait (Partition Table: msdos) :

=================== parted -l:

Model: ATA Hitachi HTS54755 (scsi)
Disk /dev/sda: 500GB
Sector size (logical/physical): 512B/4096B
Partition Table: msdos

Number  Start   End    Size   Type     File system  Flags
1      1049kB  106MB  105MB  primary  ntfs         boot
2      106MB   500GB  500GB  primary  ntfs

On peut voir d'autre part que tu as réalisé ce Boot-Info depuis une session live de cette daube* de Boot-Repair-Disk :

ADDITIONAL INFORMATION :
=================== log of boot-repair 2014-02-25__21h00 ===================
boot-repair version : 3.198~ppa16~raring
boot-sav version : 3.198~ppa16~raring
glade2script version : 3.2.2~ppa45~raring
boot-sav-extra version : 3.198~ppa16~raring
File descriptor 8 (/proc/9801/mounts) leaked on lvs invocation. Parent PID 11177: /bin/sh
No volume groups found
boot-repair is executed in live-session (Boot-Repair-Disk 64bit 24avr2013, raring, Ubuntu, x86_64)

la mention x86_64 indique que c'est la version 64 bits de cette daube* de de Boot-Repair-Disk qui est utilisée.
Cette version 64 bits est compatible UEFI, cependant le rapport indique que la session est démarrée en mode non-EFI :

=================== UEFI/Legacy mode:
This live-session is not in EFI-mode.

J'en conclus que le mode UEFI est désactivé dans ton système UEFI au profit du mode Bios, ce qui est cohérent avec l'installation existante de Windows 7 qui a été faite en mode Bios comme j'ai dit plus haut.
Si tu as peur de casser quelque chose en faisant une installation classique sur partitions Linux, tu peux faire une installation par Wubi de Ubuntu 12.04.4 : http://doc.ubuntu-fr.org/wubi#telecharg … ateur_wubi
En effet, une installation par Wubi est possible quand Windows 7 est installé en mode Bios.

* version obsolète de Ubuntu : raring n'est plus maintenu depuis le 27 janvier 2014 (voir ici). En conséquence, la version de Boot-Repair est une vieille version qui peut faire plus de mal que de bien pour réparer Ubuntu (un comble pour un machin appelé "Boot-Repair-Disk")

Dernière modification par malbo (Le 26/02/2014, à 07:51)


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP, HandyLinux et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

Hors ligne

#13 Le 27/02/2014, à 00:13

ModBrick

Re : Samsung np300e5c brické

Le truc c'est que j'ai aucun moyen de booté sur l'os qui est sur mon DD hmm

Sinon j'ai trouvé le bios de mon PC mais il est en .exe et format windows, comme faire pour l'installer ?

Hors ligne

#14 Le 27/02/2014, à 01:34

Babdu89

Re : Samsung np300e5c brické

Bonsoir.
@ malbo.

Tu dis;

On peut voir d'autre part que tu as réalisé ce Boot-Info depuis une session live de cette daube* de Boot-Repair-Disk :

....
* version obsolète de Ubuntu : raring n'est plus maintenu depuis le 27 janvier 2014 (voir ici). En conséquence, la version de Boot-Repair est une vieille version qui peut faire plus de mal que de bien pour réparer Ubuntu (un comble pour un machin appelé "Boot-Repair-Disk")

Je ne suis toujours pas de ton avis, on en a déjà parlé.  wink

Boot-Repair-Disk, (BRD) tout comme l'iso Ubuntu secure remix 13.04 (LSR) ne sont pas obsolète.

Il se trouve simplement que les paquets des PPA de Boot-Repair qui sont intégrés dans ces iso datent du moment de leur intégration. Ne sont pas à jour avec ce dont on dispose aujourd'hui.

Donc ,à l'utilisateur de faire les mises à jour... (je sais ,encore faut'il qu'il le sache.).
Chose que l'on n'a pas à faire lorsqu'on installe BR en session live ou installé depuis les dépôts PPA. Sur une version Ubuntu supportée par BR. (Precise, Quantal ,Raring et Saucy.)
Là on dispose directement des paquets à jour.

Il suffit de faire la mise à jour de Boot-Repair en session live (tu as déjà indiqué toi même à plusieurs reprises une commande confirmée par YannUbuntu).
On peut aussi le faire via synaptic installé dans Boot-Repair-Disk.
Et dans LSR on lance le gestionnaire de mises à jour . On clique sur "Détail" pour voir la liste des maj proposées.
On décoche tout, sauf Boot-Repair.

Et on peut utiliser Boot-Repair pour réparation, ou faire des boot info script.

Chez moi avec;
Boot-Repair-Disk; (BRD)

http://paste.ubuntu.com/7002261/

Linux Secure Remix ; (LSR)

http://paste.ubuntu.com/7002333/


Le seul souci dans cette histoire,  c'est qu'il n'est pas indiqué dans les doc de BRD et LSR , ce que je viens de dire ici.

@+.   Babdu89  . smile

Dernière modification par Babdu89 (Le 27/02/2014, à 01:44)


J'ai découvert Ubuntu avec la 07.10.... Et alors?!...  Depuis je regarde de temps en temps si Windows marche toujours....

Hors ligne

#15 Le 27/02/2014, à 04:07

Korak

Re : Samsung np300e5c brické

Bonjour,

Dans ta vidéo on voit que tu allumes le PC, le logo Samsung s'affiche puis le PC redémarre alors que tu n'as touché à rien. Ce qui n'est pas normal.

Quand tu arrives a avoir l'écran avec Boot Menu et App Menu, que se passe-t-il quand tu es sur Boot Menu et que tu appuies sur ENTER? Même chose avec App Menu, que se passe-t-il quand tu appuies sur ENTER?

Dans ton rapport Boot Info, on voit ceci:

=> Syslinux MBR (4.04 and higher) is installed in the MBR of /dev/sda.

Alors qu'il n'y a que Windows sur le disque-dur.

Il faudrait remettre la première partie du lanceur de Windows dans le MBR du disque-dur. Après ça, Windows devrait pouvoir se lancer.

Pour le dualboot, on verra une fois que tes problèmes de démarrage du PC et de Windows seront réglés.

Dernière modification par Korak (Le 27/02/2014, à 04:17)


OS: Ubuntu 14.04 64 bits + Windows 8.1 64 bits en dualboot (BIOS UEFI, Secure Boot activé et table de partitions GPT)
PC portable HP Pavilion g7-2335sb: Processeur: AMD A4-4300M APU   Carte graphique: AMD Radeon HD 7420G   Mémoire vive: 6 Go RAM
Je suis Parrain-Linux

Hors ligne

#16 Le 27/02/2014, à 08:52

malbo

Re : Samsung np300e5c brické

@Babdu89 : oui, nous ne sommes pas du même avis sur la question.


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP, HandyLinux et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

Hors ligne

#17 Le 27/02/2014, à 14:29

Babdu89

Re : Samsung np300e5c brické

Bonjour.
@ malbo  .  wink   smile

@Korak.

Les indications que l'on voit dans le boot secteur de /dev/sda  ...

=> Syslinux MBR (4.04 and higher) is installed in the MBR of /dev/sda.

Je suis bien persuadé que ModBrick à du faire une "Réparation recommandée". sans poster le boot info.
Puis faire un boot info ensuite, et poster l"URL ici.

En présence d'un seul OS ,W$ , Boot-Repair restaure un mbr generic.
Ce que l'on voit dans le secteur de boot c'est la "signature du mbr generic" que Boot-Repair restaure.

Çà permet normalement à la machine de redémarrer sur W$, si le boot loader de W$ n'est pas cassé.
Boot-Repair, si il sait restaurer un mbr generic compatible W$. Ne sait pas réparer le boot loader de W$ si il est cassé. Cette réparation est a faire avec les outils W$. Soit avec le cd d'installation, ou la console de récupération W$.

@+.   Babdu89  .

Dernière modification par Babdu89 (Le 27/02/2014, à 14:34)


J'ai découvert Ubuntu avec la 07.10.... Et alors?!...  Depuis je regarde de temps en temps si Windows marche toujours....

Hors ligne

#18 Le 27/02/2014, à 14:58

Korak

Re : Samsung np300e5c brické

Babdu89 a écrit :

Je suis bien persuadé que ModBrick à du faire une "Réparation recommandée". sans poster le boot info.

Pas pour moi.

ModBrick a écrit :

J'ai alors reinstaller windows en supprimant mes partions pour Ubuntu mais la pareil, windows apparaît nul part sur le boot menu et alors que ubuntu n'est plus la, il est toujours afficher dans le boot menu !

En réinstallant Windows, la première partie de son lanceur devrait être dans le MBR du disque-dur. Et la deuxième partie dans la partition de Windows.

Korak a écrit :

Dans ta vidéo on voit que tu allumes le PC, le logo Samsung s'affiche puis le PC redémarre alors que tu n'as touché à rien. Ce qui n'est pas normal.

Pour moi, il faudrait commencer par régler le problème du démarrage du PC.

Korak a écrit :

Quand tu arrives a avoir l'écran avec Boot Menu et App Menu, que se passe-t-il quand tu es sur Boot Menu et que tu appuies sur ENTER? Même chose avec App Menu, que se passe-t-il quand tu appuies sur ENTER?

Puis de voir si l'accès au BIOS est fonctionnel et ce que donne Boot Menu et App Menu.


OS: Ubuntu 14.04 64 bits + Windows 8.1 64 bits en dualboot (BIOS UEFI, Secure Boot activé et table de partitions GPT)
PC portable HP Pavilion g7-2335sb: Processeur: AMD A4-4300M APU   Carte graphique: AMD Radeon HD 7420G   Mémoire vive: 6 Go RAM
Je suis Parrain-Linux

Hors ligne

#19 Le 27/02/2014, à 17:54

Babdu89

Re : Samsung np300e5c brické

Korak a écrit;

Babdu89 a écrit :

    Je suis bien persuadé que ModBrick à du faire une "Réparation recommandée". sans poster le boot info.

Pas pour moi.

Je suis d'accord avec toi, si il y a eu réinstallation de W$. Dans le secteur de boot du hdd, il ne devrait pas y avoir ceci

=> Syslinux MBR (4.04 and higher) is installed in the MBR of /dev/sda.

Mais je pense que ModBrick , voyant que son W$ ne démarrait toujours pas, a très bien pu faire une réparation recommandée avec Boot-Repair , sans succès . Puis plus tard le rapport boot info demandé par malbo .

ModBrick , va pouvoir nous éclairer.
Si il ne se rappelle plus trop les manips qu'il à fait, il n'y aura qu'a regarder dans les log que Boot-Repair écrit dans un dossier  "boot-sav" , que l'on trouve dans la racine de la partition W$ .

Si il trouve des sous-dossiers ressemblant à ceci ;

1393515933.png

En ouvrant, on trouve;

1393515966.png

Il suffit de nous poster le la fin contenu de tous les fichiers "RESULTS.txt"

Comme ceci , à partir de " Default settings .

=================== Default settings
Recommended-Repair
This setting would reinstall the grub2 of sda6 into the MBR of sda.
Additional repair would be performed: unhide-bootmenu-10s   fix-windows-boot

=================== Settings chosen by the user
Boot-Info
This setting will not act on the MBR.

Aucun changement n'a été effectué sur cet ordinateur.

Çà indique la manip faite par Boot-Repair. Soit une réparation, soit le boot info seulement sans réparation.

@+.   Babdu89   .


J'ai découvert Ubuntu avec la 07.10.... Et alors?!...  Depuis je regarde de temps en temps si Windows marche toujours....

Hors ligne

#20 Le 27/02/2014, à 18:47

ModBrick

Re : Samsung np300e5c brické

Oui, j'ai fait une réparation avant de faire le boot info, au cas ou ^^

Hors ligne

#21 Le 27/02/2014, à 19:05

ModBrick

Re : Samsung np300e5c brické

Korak a écrit :

Bonjour,

Dans ta vidéo on voit que tu allumes le PC, le logo Samsung s'affiche puis le PC redémarre alors que tu n'as touché à rien. Ce qui n'est pas normal.

Quand tu arrives a avoir l'écran avec Boot Menu et App Menu, que se passe-t-il quand tu es sur Boot Menu et que tu appuies sur ENTER? Même chose avec App Menu, que se passe-t-il quand tu appuies sur ENTER?

Nan rien du tout, avant a partir de boot menu je choisissais de booter soit sur le disque dur soit sur USB
Et dans App menu j'avais un moyen pour accédé au bios

Korak a écrit :

Dans ton rapport Boot Info, on voit ceci:

=> Syslinux MBR (4.04 and higher) is installed in the MBR of /dev/sda.

Alors qu'il n'y a que Windows sur le disque-dur.

Il faudrait remettre la première partie du lanceur de Windows dans le MBR du disque-dur. Après ça, Windows devrait pouvoir se lancer.

Pour le dualboot, on verra une fois que tes problèmes de démarrage du PC et de Windows seront réglés.

Comment puis-je faire ça ?

Hors ligne

#22 Le 28/02/2014, à 01:24

Babdu89

Re : Samsung np300e5c brické

Bonsoir.

ModBrick a écrit :

Oui, j'ai fait une réparation avant de faire le boot info, au cas ou ^^

Ok;  J'en étais pratiquement certain.  wink
Maintenant que l'on a confirmation qu'il y a eu utilisation de Boot-Repair pour faire une réparation.
Et que le mbr generic compatible W$ ,ne permet pas le démarrage sur W$.

Il ne reste plusqu'a réparer le boot loader de W$ ,avec les outils W$.

Soit avec le cd d'installation. Ou la console de récupération . Ou une clé usb de réparation

http://www.pcastuces.com/pratique/windo … /page1.htm


Boot-Repair ne peut plus rien faire de plus pour le démarrage de W$.

@+.   Babdu89   .

Dernière modification par Babdu89 (Le 28/02/2014, à 01:28)


J'ai découvert Ubuntu avec la 07.10.... Et alors?!...  Depuis je regarde de temps en temps si Windows marche toujours....

Hors ligne

#23 Le 03/03/2014, à 13:41

ModBrick

Re : Samsung np300e5c brické

J'ai fait les manip mais windows ne se lance toujours pas hmm
J'ai refait un boot info pour que vous veirifez au cas ou : http://paste.ubuntu.com/7011250/

Hors ligne

#24 Le 03/03/2014, à 14:19

nam1962

Re : Samsung np300e5c brické

ModBrick a écrit :

ça marche wink Et sinon pas d'idée pour le bios ? Je veux tenté de flashé le bios mais impossible de le trouvé sur internet même sur le support samsung, il donne un logiciel en .exe qui met a jour tout seul le bios hmm

Regarde là : http://forum.ubuntu-fr.org/viewtopic.php?id=1513131


Mon tuto pour optimiser / finaliser une install : http://forum.ubuntu-fr.org/viewtopic.ph … #p15041961
Xubuntu 14.10 sur portable, 14.04 sur fixe, 14.04 chez mes amis.
Score : 49 convertis (leur ai pas donné le choix, aussi...).
Un jeune site que j'aime bien, qui fait du T-shirt la nouvelle élégance ...bio en plus : http://goudronblanc.com

Hors ligne

#25 Le 03/03/2014, à 15:43

ModBrick

Re : Samsung np300e5c brické

nam1962 a écrit :
ModBrick a écrit :

ça marche wink Et sinon pas d'idée pour le bios ? Je veux tenté de flashé le bios mais impossible de le trouvé sur internet même sur le support samsung, il donne un logiciel en .exe qui met a jour tout seul le bios hmm

Regarde là : http://forum.ubuntu-fr.org/viewtopic.php?id=1513131

Merci beaucoup, je vais tenté ça !

Hors ligne

Haut de page ↑