Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#1 Le 03/03/2014, à 11:23

ZaZ333

[résolu] Plus d'indicateur de la charge de la batterie

Coucou !

Bonjour,
Je suis sur un Asus Eee PC 1025C et j'ai installé Xubuntu dessus.

En voulant "bidouiller" un peu les différentes options (je débute sur Xubuntu) j'ai réussi à enlever l'indicateur de charge de la batterie (clic droit > enlever sur le logo du tableau de bord). En plus de ne plus connaître le niveau de charge cela a modifié l'apparence graphique du greffon qui est passé de symboles blancs à des symboles noirs :
708600Capturedcran27022014111805.png

J'ai d'abord -innocemment- tenté de modifier le Greffon "indicateurs" mais le bouton est grisé (Éditer le greffon sélectionné dans la section Tableau de bord). Du coup en fouillant avec la fonction recherche je suis tombé sur la commande suivante :

sudo apt-get install indicator-power

Ça n'a rien changé hmm

Voici le résultat de la commande :

amarchand@EeeAM:~$ sudo apt-get install indicator-power
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  kde-l10n-engb kde-l10n-fr linux-headers-3.11.0-12
  linux-headers-3.11.0-12-generic linux-image-3.11.0-12-generic
  linux-image-extra-3.11.0-12-generic
Veuillez utiliser « apt-get autoremove » pour les supprimer.
Les NOUVEAUX paquets suivants seront installés :
  indicator-power
0 mis à jour, 1 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 41,9 ko dans les archives.
Après cette opération, 183 ko d'espace disque supplémentaires seront utilisés.
Réception de : 1 http://fr.archive.ubuntu.com/ubuntu/ saucy/main indicator-power i386 12.10.6+13.10.20131008-0ubuntu1 [41,9 kB]
41,9 ko réceptionnés en 0s (121 ko/s)      
Sélection du paquet indicator-power précédemment désélectionné.
(Lecture de la base de données... 228381 fichiers et répertoires déjà installés.)
Dépaquetage de indicator-power (à partir de .../indicator-power_12.10.6+13.10.20131008-0ubuntu1_i386.deb) ...
Traitement des actions différées (« triggers ») pour « libglib2.0-0:i386 »...
Aucune clé nommée « auto-launch » dans le schéma « com.ubuntu.update-notifier » comme défini dans le fichier « /usr/share/glib-2.0/schemas/20_xubuntu-default-settings.gschema.override » de redéfinition; la redéfinition de cette clé a été ignorée.
Paramétrage de indicator-power (12.10.6+13.10.20131008-0ubuntu1) ...

Pouvez vous m'aider ?
Merci d'avance wink

Dernière modification par ZaZ333 (Le 03/03/2014, à 15:18)

Hors ligne

#2 Le 03/03/2014, à 12:53

alca94

Re : [résolu] Plus d'indicateur de la charge de la batterie

Bonjour
Essayer ce qu'il y a aux post 400 et 401 de ce topic
http://forum.ubuntu-fr.org/viewtopic.ph … 08621&p=17

Hors ligne

#3 Le 03/03/2014, à 14:41

ZaZ333

Re : [résolu] Plus d'indicateur de la charge de la batterie

Merci cela fonctionne big_smile
Par contre j'ai toujours les icônes noires sur fond noir. neutral

Hors ligne

#4 Le 03/03/2014, à 14:59

alca94

Re : [résolu] Plus d'indicateur de la charge de la batterie

Par contre j'ai toujours les icônes noires sur fond noir

ça vient peut-être du thème que vous avez choisi ? essayer en un autre pour voir

Hors ligne

#5 Le 03/03/2014, à 15:13

ZaZ333

Re : [résolu] Plus d'indicateur de la charge de la batterie

Effectivement, il y a un bug sur les logos "element xfce" et "element xfce darkest". Les autres fonctionnent normalement.

Hors ligne

#6 Le 03/03/2014, à 15:19

alca94

Re : [résolu] Plus d'indicateur de la charge de la batterie

Si vous consérez votre problème résolu ,reprenez votre premier message et en bas a droite "modifier" ,puis mettre "Resolu" devant le titre =
RESOLU - Plus d'indicateur de la charge de la batterie

Hors ligne

#7 Le 03/03/2014, à 15:21

ZaZ333

Re : [résolu] Plus d'indicateur de la charge de la batterie

Je l'ai fait smile
Par contre maintenant je suppose que je dois réinstaller ces logos en particulier. La démarche doit déjà exister je rajouterai le lien plus tard sur ce post.
Merci pour ton aide.

Hors ligne

  • Accueil
  • » Forum
  • » XFCE
  • » [résolu] Plus d'indicateur de la charge de la batterie

Haut de page ↑