Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 13/03/2014, à 16:26

Endash

[Résolu] Carte SD non montée automatiquement

Bonjour,

Je viens d'acheter une carte SD. Les premieres fois que je l'ai insérée dans le lecteur de carte intégré à mon ordinateur, elle a été montée automatiquement.

Puis j'ai essayé d'installé raspbian (un OS pour Raspberry Pi) dessus:

sudo dd if=2014-01-07-wheezy-raspbian.img of=/dev/sdb1 bs=4k

Et depuis, elle n'est plus reconnue.

Pourtant, quand je l'insère et que je regarde la fin de dmesg:

...
[ 2109.046004] usb 1-3: USB disconnect, device number 4
[ 2118.040171] usb 1-3: new high-speed USB device number 5 using ehci-pci
[ 2118.177347] usb 1-3: New USB device found, idVendor=05e3, idProduct=0727
[ 2118.177360] usb 1-3: New USB device strings: Mfr=3, Product=4, SerialNumber=2
[ 2118.177368] usb 1-3: Product: USB Storage
[ 2118.177374] usb 1-3: Manufacturer: Generic
[ 2118.177379] usb 1-3: SerialNumber: 000000000207
[ 2118.178990] usb-storage 1-3:1.0: USB Mass Storage device detected
[ 2118.179110] scsi6 : usb-storage 1-3:1.0
[ 2119.178634] scsi 6:0:0:0: Direct-Access     Generic  STORAGE DEVICE   0207 PQ: 0 ANSI: 0
[ 2119.184573] sd 6:0:0:0: Attached scsi generic sg1 type 0
[ 2119.274575] sd 6:0:0:0: [sdb] 15278080 512-byte logical blocks: (7.82 GB/7.28 GiB)
[ 2119.275817] sd 6:0:0:0: [sdb] Write Protect is off
[ 2119.275823] sd 6:0:0:0: [sdb] Mode Sense: 0b 00 00 08
[ 2119.277066] sd 6:0:0:0: [sdb] No Caching mode page found
[ 2119.277072] sd 6:0:0:0: [sdb] Assuming drive cache: write through
[ 2119.284701] sd 6:0:0:0: [sdb] No Caching mode page found
[ 2119.284709] sd 6:0:0:0: [sdb] Assuming drive cache: write through
[ 2119.286225]  sdb: sdb1
[ 2119.291459] sd 6:0:0:0: [sdb] No Caching mode page found
[ 2119.291466] sd 6:0:0:0: [sdb] Assuming drive cache: write through
[ 2119.291471] sd 6:0:0:0: [sdb] Attached SCSI removable disk

Et:

endash@garlic:~$ sudo fdisk -l

Disk /dev/sda: 500.1 GB, 500107862016 bytes
255 têtes, 63 secteurs/piste, 60801 cylindres, total 976773168 secteurs
Unités = secteurs de 1 * 512 = 512 octets
Taille de secteur (logique / physique) : 512 octets / 4096 octets
taille d'E/S (minimale / optimale) : 4096 octets / 4096 octets
Identifiant de disque : 0x00051e05

Périphérique Amorçage  Début         Fin      Blocs    Id. Système
/dev/sda1   *        2048    39063551    19530752   83  Linux
/dev/sda2        39065598   976771071   468852737    5  Étendue
La partition 2 ne commence pas sur une frontière de cylindre physique.
/dev/sda5        39065600    97656831    29295616   83  Linux
/dev/sda6        97658880   968751103   435546112   83  Linux
/dev/sda7       968753152   976771071     4008960   82  partition d'échange Linux / Solaris

Disque /dev/sdb : 7822 Mo, 7822376960 octets
5 têtes, 13 secteurs/piste, 235047 cylindres, total 15278080 secteurs
Unités = secteurs de 1 * 512 = 512 octets
Taille de secteur (logique / physique) : 512 octets / 512 octets
taille d'E/S (minimale / optimale) : 512 octets / 512 octets
Identifiant de disque : 0x00000000

Périphérique Amorçage  Début         Fin      Blocs    Id. Système
/dev/sdb1            8192    15278079     7634944    b  W95 FAT32

Comment faire pour la monter de nouveau ?

*** EDIT ***
Comme souvent, la solution est venue de gparted

Dernière modification par Endash (Le 13/03/2014, à 16:43)


Samsung Series 5 sous Xubuntu 14.04 (64 bits)
Acer Aspire 5738Z sous Xubuntu 13.10 (64 bits)
Acer Aspire 5336 sous Xubuntu 14.04 (32 bits)

Hors ligne

#2 Le 13/03/2014, à 16:50

malbo

Re : [Résolu] Carte SD non montée automatiquement

Endash a écrit :

Comme souvent, la solution est venue de gparted

Tu peux expliquer un petit peu plus comment tu as fait ?


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP, HandyLinux et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

Hors ligne

#3 Le 13/03/2014, à 16:55

Endash

Re : [Résolu] Carte SD non montée automatiquement

malbo a écrit :

Tu peux expliquer un petit peu plus comment tu as fait ?

J'ai simplement reformaté la carte et recommencé à zéro.


Samsung Series 5 sous Xubuntu 14.04 (64 bits)
Acer Aspire 5738Z sous Xubuntu 13.10 (64 bits)
Acer Aspire 5336 sous Xubuntu 14.04 (32 bits)

Hors ligne

#4 Le 13/03/2014, à 16:58

malbo

Re : [Résolu] Carte SD non montée automatiquement

Merci


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP, HandyLinux et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

Hors ligne

Haut de page ↑