Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 03/04/2014, à 08:18

Spirale21

Bug de Gimp 2.6

Bonjour,
Pour l'inscription à un concours, je devais fournir ma CNI (Carte Nationale d'Identité) recto verso. je me suis dit je la scanne, les deux faces puis je les assemble avec Gimp. J'ai un scanner Canon Lide100
1ere phase --> numérisation avec simple scan --> aucun problème j'ai deux fichiers JPG avec une face de la CNI sur chacune
2e phase --> j'ouvre Gimp 2.6 (la dernière version dans les repository d'Ubuntu), j'ouvre les deux fichiers je sélectionne le recto de la CNI avec "la sélection rectangulaire" et là le drame!!! l'ordi plante écran noir) et redémarrage de la partie graphique, rien dan dmesg après je sais pas si Gimp à des log. Bref, ça m'a énervé donc là je suis sous windows pour faire ma CNI et ça marche nickel, j'en avait besoin rapidement. Ma question: c'est un bug connu et ou puis je trouver les log de gimp?
Merci
Ubuntu 12.04.4 LTS (système à jour)
Gimp 2.6
l'image de la CNI recto faisait ~2.1 Mo


il y a trois manière de faire: la bonne, la mauvaise et la mienne

Hors ligne

#2 Le 03/04/2014, à 09:01

gl38

Re : Bug de Gimp 2.6

Es-tu sûr qu'il te restait de la mémoire disponible pour faire ton copier-coller ?
Avec gimp 2.6 on peut faire ce que tu dis.
Est-ce nécessaire d'avoir des fichiers avec une telle définition ?
Cordialement,
Guy

Hors ligne

#3 Le 03/04/2014, à 16:02

Chon78

Re : Bug de Gimp 2.6

Salut,

je ne sais pas si c'est lié, mais 2.6 est loin d'être une version de Gimp à jour.

Pour ubuntu 12.04-LTS, il faudrait que tu passes à la 2.8.6 via le dépôt PPA. Regarde >>> ICI <<<, tout est expliqué.

Peut-être que ça résoudra ton problème... wink

Bon courage


Xubuntu 14.04 LTS 64 bits sur GIGABYTE Brix GB-BXi3-4010 - RAM 8Go - SSD 120Go - Video Intel HD Graphics 4400

Hors ligne