Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 08/01/2006, à 16:13

ikropner

Sony Vaio VGN-S5M et carte graphique NVDIA

Bonjour,

J'ai booté sur le live cd de K-ubuntu "Breezy", tout se passe très bien mais lorsque je "développe" l'arborescence du menu démarrer et que je navigue avec la souris les onglets "frisent" et quand la fenetre d'OOo (par exemple) s'ouvre le bureau "frise" dans les limites de la fentére ouverte.

Pour résumer l'écran frise dès que j'ouvre une fenétre, j'ai modifié la résolution puis la fréquence ( de 60 à 50 Hz).

La carte vidéo a pour référence : NVIDIA® GeForce™ Go 6400 avec TurboCache™ prenant en charge 128 Mo de mémoire

Merci pour vos réponse.

Bilal.

Hors ligne

#2 Le 23/01/2006, à 00:02

Timothée_ubuntu

Re : Sony Vaio VGN-S5M et carte graphique NVDIA

Bonjour,

Je pense avoir exactement le même problème que toi sur un Sony Vaio VGN-FS315H, la carte graphique étant la même que toi. Par contre, je n'utilise pas le live CD mais la version installée de Breezy. Lorsque j'ouvre une fenêtre sous certaines applications et que je la déplace ou que je modifie sa taille, le bureau frise.
As-tu finalement résolu le problème ou as-tu des infos ?

Timothée.

PS : Je précise que je débarque complètement dans le monde de linux, il ne faut donc pas hésiter à m'expliquer comme si j'avais 6 ans...;)

#3 Le 23/01/2006, à 19:41

ikropner

Re : Sony Vaio VGN-S5M et carte graphique NVDIA

Salut,

Malheuresement je n'ai pas de solution pour le moment, si je trouve je t'en ferais part dans les plus brefs délais mais vu que mon pc me sert beaucoup pour travailler et que je n'ai pas beaucoup de temps je pense attendre la sortie de la prochaine version de Ubuntu.

Amicalement.

Bilal

Hors ligne

#4 Le 25/01/2006, à 20:12

Timothée_ubuntu

Re : Sony Vaio VGN-S5M et carte graphique NVDIA

Salut,

Domage que tu n'ais pas réussi à résoudre ton problème. J'essaie aussi de me renseigner auprès de l'asso linux de mon école, je te tiens au jus si j'ai du neuf...

Merci quand même.

Timothée.

Hors ligne

#5 Le 27/01/2006, à 09:38

Timothée_ubuntu

Re : Sony Vaio VGN-S5M et carte graphique NVDIA

Ca y est ! Ca marche ! En fait je n'avais tout simplement pas installé les pilotes nécessaires pour l'accéleration graphique, je pensais que ça avait été fait automatiquement pendant l'install d'Ubuntu, decidement....:/

Timothée.

Hors ligne

#6 Le 28/01/2006, à 17:31

tontonsalam

Re : Sony Vaio VGN-S5M et carte graphique NVDIA

excuse mais comment tu as fais pour installer les pilotes pour l'accélération graphique dont tu parles dans ton post?


Ca va passer

Hors ligne

#7 Le 29/01/2006, à 00:12

Timothée_ubuntu

Re : Sony Vaio VGN-S5M et carte graphique NVDIA

J'ai suivi ce tuto :
http://doc.ubuntu-fr.org/materiel/nvidia?s=installation+nvidia
après un reboot, ca a fonctionné nickel.

Hors ligne