Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 10/04/2014, à 08:16

danielc

[Résolu] Gnome classic lance Unity

Bonjour,

Sur un nouveau portable avec Ubuntu Precise (pré-)installé, je n'arrive pas à démarrer Gnome Classic avec les effets de bureau : c'est Unity qui se lance. J'ai uniquement la possibilité "Gnome classic - no effects" pour avoir le bureau Gnome.

Je peux faire avec mais, autre souci : il n'y a pas de menu contextuel sur le tableau de bord pour ajouter/supprimer des items.

Merci d'avance pour toute aide - Daniel

Dernière modification par danielc (Le 10/04/2014, à 19:53)

Hors ligne

#2 Le 10/04/2014, à 10:45

malbo

Re : [Résolu] Gnome classic lance Unity

danielc a écrit :

Sur un nouveau portable avec Ubuntu Precise (pré-)installé

Pré-installé, ça veut dire que c'est une version possiblement différente de la version officielle de Precise. Tu fais une image de ton disque dur avec Clonezilla (voir tuto de nobru54) pour pouvoir retrouver ton ordi dans son état actuel si ça se passe mal et quand c'est fait, tu fais une installation de Ubuntu 14.04 (sortie officielle dans quelques jours. Pour installer voir nota). Si ça fonctionne bien avec Ubuntu 14.04 tu pourras oublier Precise pré-installé.


nota : Tu peux faire une liveUSB Ubuntu 14.04 en utilisant la même procédure que là : http://forum.ubuntu-fr.org/viewtopic.ph … #p15304131
sauf que l'ISO à télécharger à l'avance est trusty-desktop-amd64.iso sur cette page : http://cdimage.ubuntu.com/daily-live/current/

Dernière modification par malbo (Le 10/04/2014, à 10:48)


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP, HandyLinux et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

Hors ligne

#3 Le 10/04/2014, à 19:52

danielc

Re : [Résolu] Gnome classic lance Unity

Je me réponds à moi-même pour ceux qui auraient le même souci (apparemment il y en a :-)

* "supprimer" le lanceur Unity : il faut installer "Compiz Config Settings Manager" (non présent par défaut) et décocher "activer le plugin Unity"
* menus contextuels sur les panneaux : ils s'obtiennent avec Super + Alt + clic droit (!)

Je tâche de marquer "résolu".

Hors ligne

Haut de page ↑