Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 12/04/2014, à 17:26

Marko

[Résolu]Problème montage /windows au démarrage "windows is hibernated"

Bonjour,

J'ai eu quelques écrans noirs sur Ubuntu hier et donc j'ai fait quelques arrêts avec le bouton ON/OFF
Ayant réglé mon problème graphique, j'en ai maintenant un autre :
ma partition windows refuse de se monter automatiquement, alors qu'elle le faisait très bien il y a deux jours.
Et évidemment, je ne vois pas la partition windows dans nautilus. Par contre, je la vois bien via Gparted.

Quand je fais un montage manuel via "sudo mount /dev/sda4 /windows", j'obtiens ça

Windows is hibernated, refused to mount.
Failed to mount '/dev/sda4': Opération non permise
The NTFS partition is in an unsafe state. Please resume and shutdown
Windows fully (no hibernation or fast restarting), or mount the volume
read-only with the 'ro' mount option.

J'ai donc relancé Windows 8.1 (qui fonctionne bien) et fais un arrêt complet (ALT-F4) , puis redémarrage via bouton ON/OFF.
Même problème.

Pouvez-vous m'aider ?

NB : je suis en UEFI.

Dernière modification par Marko (Le 12/04/2014, à 18:53)


Desktop CM ASUS P5KPL-AM-EPU / Pentium Dual Core E6500 BOX / ATI Radeon HD5450 2GB Sapphire sous 12.04 64 Bits / Win7
Fractal Design R4 / GA Z87-HD3 / Intel Core I5-4670K sous 13.10 64 Bits / Win8.1

Hors ligne

#2 Le 12/04/2014, à 17:40

toutafai

Re : [Résolu]Problème montage /windows au démarrage "windows is hibernated"

erreur !! fait un redemarrage (car arret sous windows 8 = mise en hibernation)


Ubuntu Server 12.04 x32 sur IBM P4. - Seven / Ubuntu 12.04 LTS / 13.10 x64 sur Lenovo ThinkPad. Purée d'unity...difficile de s'y faire - canon MG5350 - Logitech Quickcam 3000 - TNT Intuix S800 - Freebox v6 révolution (Trop de la balle !!!)
Utilisateur d'Ubuntu depuis novembre 2006.
23 PC libérés grâce aux OS libres !

Hors ligne

#3 Le 12/04/2014, à 18:04

Marko

Re : [Résolu]Problème montage /windows au démarrage "windows is hibernated"

Nan mais allo quoi !
c'est comme si il fallait cliquer sur "démarrer" pour arrêter... ;-)
Sérieusement, on ne peut pas faire un VRAI arrêt ?

Je viens de tester le redémarrage, même message d'erreur au montage automatique.

Dernière modification par Marko (Le 12/04/2014, à 18:08)


Desktop CM ASUS P5KPL-AM-EPU / Pentium Dual Core E6500 BOX / ATI Radeon HD5450 2GB Sapphire sous 12.04 64 Bits / Win7
Fractal Design R4 / GA Z87-HD3 / Intel Core I5-4670K sous 13.10 64 Bits / Win8.1

Hors ligne

#4 Le 12/04/2014, à 18:33

Marko

Re : [Résolu]Problème montage /windows au démarrage "windows is hibernated"

j'ai fait un checkdisk sur Windows comme indiqué dans ce post, mais ça ne résoud pas le problème.
http://forum.ubuntu-fr.org/viewtopic.php?id=1159581

Dernière modification par Marko (Le 12/04/2014, à 18:33)


Desktop CM ASUS P5KPL-AM-EPU / Pentium Dual Core E6500 BOX / ATI Radeon HD5450 2GB Sapphire sous 12.04 64 Bits / Win7
Fractal Design R4 / GA Z87-HD3 / Intel Core I5-4670K sous 13.10 64 Bits / Win8.1

Hors ligne

#5 Le 12/04/2014, à 18:33

malbo

Re : [Résolu]Problème montage /windows au démarrage "windows is hibernated"

Applique cette recette : http://forum.ubuntu-fr.org/viewtopic.ph … #p16407861
Cela supprime à Windows 8 toute possibilité d'hibernation.

EDIT : j'ai oublié de préciser que la recette proposée entraîne que le démarrage rapide de Windows 8 est désactivé également. En effet, la fonctionnalité démarrage rapide utilise l'hibernation d'une partie de Windows 8 : donc si on désactive l'hibernation, cette fonction n'existe plus.   Pour remettre en fonction l'hibernation, il suffit de passer la commande suivante sous Windows 8 (invite de commande avec pouvoir administrateur) :

powercfg -h on 

Dernière modification par malbo (Le 12/04/2014, à 18:42)


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP, HandyLinux et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

Hors ligne

#6 Le 12/04/2014, à 18:52

Marko

Re : [Résolu]Problème montage /windows au démarrage "windows is hibernated"

Bonjour malbo,

avant de voir ton message, j'ai appliqué la méthode indiquée ici :
http://blogs.technet.com/b/windowsfr/ar … bride.aspx

Décocher "Activer le démarrage rapide" n'a pas suffit.
J'ai donc fait un "power /h off" en administrateur.
et là le problème est résolu.

Merci (encore) à toi ! ;-)


Desktop CM ASUS P5KPL-AM-EPU / Pentium Dual Core E6500 BOX / ATI Radeon HD5450 2GB Sapphire sous 12.04 64 Bits / Win7
Fractal Design R4 / GA Z87-HD3 / Intel Core I5-4670K sous 13.10 64 Bits / Win8.1

Hors ligne

#7 Le 12/04/2014, à 19:01

malbo

Re : [Résolu]Problème montage /windows au démarrage "windows is hibernated"

Je croyais que la commande était (comme expliqué ) :

powercfg –h off

Et toi d'après ce que tu as écrit, tu as tapé :

power /h off

Tu confirmes que c'est bien ce que tu as tapé ?


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP, HandyLinux et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

Hors ligne

#8 Le 12/04/2014, à 19:32

Marko

Re : [Résolu]Problème montage /windows au démarrage "windows is hibernated"

désolé, j'ai tapé :

powercfg /h off

et j'ai vérifié ensuite avec  un "powercfg /a", et la veille hybride était bien désactivée.


Desktop CM ASUS P5KPL-AM-EPU / Pentium Dual Core E6500 BOX / ATI Radeon HD5450 2GB Sapphire sous 12.04 64 Bits / Win7
Fractal Design R4 / GA Z87-HD3 / Intel Core I5-4670K sous 13.10 64 Bits / Win8.1

Hors ligne

#9 Le 12/04/2014, à 19:41

toutafai

Re : [Résolu]Problème montage /windows au démarrage "windows is hibernated"

non mais allo quoi ^^


Ubuntu Server 12.04 x32 sur IBM P4. - Seven / Ubuntu 12.04 LTS / 13.10 x64 sur Lenovo ThinkPad. Purée d'unity...difficile de s'y faire - canon MG5350 - Logitech Quickcam 3000 - TNT Intuix S800 - Freebox v6 révolution (Trop de la balle !!!)
Utilisateur d'Ubuntu depuis novembre 2006.
23 PC libérés grâce aux OS libres !

Hors ligne

#10 Le 13/04/2014, à 05:50

malbo

Re : [Résolu]Problème montage /windows au démarrage "windows is hibernated"

Merci, c'est noté.


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP, HandyLinux et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

Hors ligne

Haut de page ↑