Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 11/03/2008, à 12:39

marville

Jaolt

Est ce quelqu'un se sert du logiciel Jaolt ?

http://sourceforge.net/projects/jaolt/
C'est apparemment l'équivalent de turbo lister sous win, cad un logiciel qui permet de lister et de créer en lot des annonces sur Ebay.

J'ai essayé jaolt, il s'installe apparemment normalement mais ensuite fenêtre blanche et bloquée.
Si quelqu'un s'en sert ou l'a essayé ce serait sympa de me donner la recette, la version qui fonctionne, ou ce qu'il faut faire pour que ça marche,
merci,

#2 Le 13/03/2008, à 01:26

handschuh

Re : Jaolt

I am deeply sorry to answer in english but my french is very poor.

if you are using jaolt with compiz/fusion and JAVA 1.5, you will only see blank windows(fenêtre). With java 1.6 the windows(fenêtre) won' be blank.

Edit modérateur (traduction) : Si tu utilises Jaolt avec Compiz-Fusion et Java 1.5, tu ne verras qu'une fenêtre blanche. Avec Java 1.6, la fenêtre ne sera pas blanche

Dernière modification par xabilon (Le 13/03/2008, à 01:29)

#3 Le 14/03/2008, à 01:59

marville

Re : Jaolt

@handschuh,
thank you very much for your answer and don't be sorry, my english is not better than your french... :-)

Je viens de vérifier : j'ai bien java6 et je n'utilise pas compiz/ fusion qui sont désactivés.
J'ai réessayé Jaolt et j'ai toujours une fenêtre blanche "choose your language" et rien d'autre. Fenêtre que je ne peux plus fermer ensuite.
La version que j'ai téléchargé est  jaolt_0.3.9.3-658_all.deb.
Peut-etre que je devrai essayer une version plus ancienne ?

#4 Le 15/03/2008, à 03:21

handschuh

Re : Jaolt

Je recommande la version nouvelle: https://sourceforge.net/project/showfiles.php?group_id=172134

#5 Le 16/03/2008, à 00:07

marville

Re : Jaolt

C'est pareil,  fenêtre blanche "choose your language" impossible à refermer si je ne lance pas jaolt via la console.
Je laisse tomber, sur votre forum les personnes ont l'air de s'en servir ; chez moi ça ne passe pas. Tant pis, je retenterai d'ici quelques versions ultérieures.
Merci à vous pour vos réponses.

#6 Le 16/03/2008, à 15:35

handschuh

Re : Jaolt

Si tu veux aider la developement, veuillez vous écrire le contenu du fichier /home/VOTRE_NOME/.jaolt/error.log?

Avec ce contenu, je peux vous aider.

#7 Le 19/03/2008, à 23:43

marville

Re : Jaolt

Bonsoir :-)
ok,
J'ai réinstallé  jaolt 0.3.9.3-658 ; le fichier error.log :

=========================================
Wed Mar 19 23:40:32 GMT+01:00 2008
java.io.FileNotFoundException: /home/angiboust/.jaolt/settings.xml (Aucun fichier ou répertoire de ce type)
     java.io.FileInputStream.open(Native Method)
     java.io.FileInputStream.<init>(FileInputStream.java:106)
     java.io.FileInputStream.<init>(FileInputStream.java:66)
     sun.net.www.protocol.file.FileURLConnection.connect(FileURLConnection.java:70)
     sun.net.www.protocol.file.FileURLConnection.getInputStream(FileURLConnection.java:161)
     com.sun.org.apache.xerces.internal.impl.XMLEntityManager.setupCurrentEntity(XMLEntityManager.java:653)
     com.sun.org.apache.xerces.internal.impl.XMLVersionDetector.determineDocVersion(XMLVersionDetector.java:186)
     com.sun.org.apache.xerces.internal.parsers.XML11Configuration.parse(XML11Configuration.java:771)
     com.sun.org.apache.xerces.internal.parsers.XML11Configuration.parse(XML11Configuration.java:737)
     com.sun.org.apache.xerces.internal.parsers.XMLParser.parse(XMLParser.java:107)
     com.sun.org.apache.xerces.internal.parsers.AbstractSAXParser.parse(AbstractSAXParser.java:1205)
     com.sun.org.apache.xerces.internal.jaxp.SAXParserImpl$JAXPSAXParser.parse(SAXParserImpl.java:522)
     org.jdom.input.SAXBuilder.build(SAXBuilder.java:453)
     org.jdom.input.SAXBuilder.build(SAXBuilder.java:810)
     org.jdom.input.SAXBuilder.build(SAXBuilder.java:789)
     de.shandschuh.jaolt.core.wrapper.XMLWrapper.getSettings(XMLWrapper.java:1152)
     de.shandschuh.jaolt.gui.Lister.<init>(Lister.java:145)
     sun.reflect.NativeConstructorAccessorImpl.newInstance0(Native Method)
     sun.reflect.NativeConstructorAccessorImpl.newInstance(NativeConstructorAccessorImpl.java:39)
     sun.reflect.DelegatingConstructorAccessorImpl.newInstance(DelegatingConstructorAccessorImpl.java:27)
     java.lang.reflect.Constructor.newInstance(Constructor.java:513)
     java.lang.Class.newInstance0(Class.java:355)
     java.lang.Class.newInstance(Class.java:308)
     de.shandschuh.jaolt.launcher.ApplicationLauncher.main(ApplicationLauncher.java:102)

#8 Le 20/03/2008, à 13:04

handschuh

Re : Jaolt

J'ai trouvé le problème:

Les fichiers de langue n'existe pas !

Dans /usr/share/jaolt/data/langauges les fichiers suivants doivent être:
- language_1.xml  (Allemand)
- language_13.xml (Espagnol)
- language_5.xml (Français)
- language_6.xml (Italien)
- language_2.xml (Anglais)
- language_16.xml (Japonais)

#9 Le 20/03/2008, à 14:17

handschuh

Re : Jaolt

Correction

/usr/share/jaolt/data/languages

#10 Le 20/03/2008, à 14:20

marville

Re : Jaolt

Bonjour,

si, j'ai bien les fichiers :

i33598_cpture1.png

#11 Le 22/03/2008, à 12:57

handschuh

Re : Jaolt

J'ai (peut-être) trouvé l'erreur.
   
Veuillez attendre une nouvelle version.

#12 Le 06/04/2008, à 01:45

marville

Re : Jaolt

Bonsoir,
J'attends, je ne suis pas pressé, ce logiciel m'interesse vraiment beaucoup et à ce titre peu m'importe d'attendre, 
merci à vous de vos réponses, :-))

#13 Le 06/04/2008, à 22:51

handschuh

Re : Jaolt

Excusez-moi, il dure plus longtemps!
J'ai travaillé à le version pour le Mac qui est terminé mentenaint.

Demain ou après-demain la version nouvelle(ment?) apparaîtra.

Dans l'intervalle, veuillez essayer http://code.google.com/p/jaolt/downloads/list (beta 3.9.6) s'il vous plait.

#14 Le 06/04/2008, à 23:55

marville

Re : Jaolt

Vous n'avez pas à vous excuser, 

j'ai téléchargé la version 0.3.9.6-701_all.deb, voici une capture d'écran de la fenêtre en question, blanche.
http://i3.photobucket.com/albums/y77/kilimta/capt1.jpg

#15 Le 08/04/2008, à 00:07

handschuh

Re : Jaolt

Peut-être vous aidera http://code.google.com/p/jaolt/downloads/list maintenant.

#16 Le 03/06/2008, à 23:05

Ub'Oo'ntu

Re : Jaolt

Bonsoir,

Je suis nouveau sur Ubuntu et j'aimerai connaitre la procédure pour installer Jaolt.

Je suis un utilisateur de Turbo Lister quand j'étais sous Windows...

Cordialement,

Oo

Hors ligne

#17 Le 04/06/2008, à 18:48

Ub'Oo'ntu

Re : Jaolt

Bonjour à tous,

Je viens de comprendre le fonctionne des fichiers .deb !

On avance, on avance tongue

Oo

Hors ligne

#18 Le 20/06/2008, à 23:35

marville

Re : Jaolt

Juste un retour pour dire à handschuh que la version 0.4.0.3-141_all.deb fonctionne enfin chez moi !
En tout cas j'ai pu ouvrir le logiciel, et lier un compte ebay à jaolt,
j'ai arrété là, je n'ai pas le temps ce soir ou en ce moment de perseverer, mais c'est déjà génial, je vais pouvoir enfin expérimenter jaolt,
Merci à vous et bonne continuation,

#19 Le 31/12/2008, à 17:44

alt.G

Re : Jaolt

Salut à tous,

Suite à une intensification de mon activité sur Ebay en tant que vendeur, je me suis intéressée aux outils pour les vendeurs qu'offre Ebay et notament TurboLister. Mais etant sous linux, je me tourne donc vers JAOLT (Java Auction Organisation, Listing Tool), un projet prometteur. (lien: http://code.google.com/p/jaolt)/

Je poste ici mon experience avec l'installation du logiciel, je ne l'ai pas encore testé a vrai dire.

Je suis sous Ubuntu 8.04.1 (Hardy), j'ai openjdk-6-jre (java 1.6) d'installer.

J'ai choisi une installation à partir du depot de handschuh (merci à lui) qui developpe ce projet
Depot Hardy

deb http://ppa.launchpad.net/handschuh/ubuntu hardy main

Depot Intrepid

deb http://ppa.launchpad.net/handschuh/ubuntu intrepid main

La version actuellement disponible sur le depot est la version 0.4.2-255,dernière version qu'on ne trouve meme pas dans la download list du projet (http://code.google.com/p/jaolt/downloads/list)

Cependant j'ai rencontrer quelques problème pour le faire tourner.

Au premier lancement (depuis l'icone du menu), pas de reponse.
Je retente un lancement depuis la console qui me repond:

altg@altg-desktop:~$ jaolt
kdesu: Option <--message> inconnue.
kdesu: Utilisez --help pour obtenir la liste des options de ligne de commande disponibles.
/usr/bin/jaolt: line 42: zenity : commande introuvable

Il semble que le programme depende de zenity, mais le paquet du depot ne l'avais pas dans les dependances. Premier petit bug. Handschuh si tu passe par la pense à corriger ton paquet, et ajouter zenity en dependance.

Facilement resolu grace à un rapide:

sudo apt-get install zenity

Je relance une nouvelle fois JAOLT. Une fenetre d'erreur apparait me demandant de modifier les droit du dossier /var/lib/jaolt/auctionplatforms en 777
Je m'execute par un ptit:

sudo chmod 777 /var/lib/jaolt/auctionplatforms

Cependant le me pose la question de la necessité et la securité d'avoir un repertoire de /var, en 777, n'y aurai t'il pas moyen de faire autrement dans le programme. Je pose la question au ceux qui on la science du code java et du fonctionnement d'ebay et turbo lister, Handschuh en premier.

Voila après ces quelques manipulations le programma marche enfin et je vais pouvoir aller le tester.

Il n'existe pas encore de page JAOLT dans la Doc, il faudrait y pense car le projet et vraiment prometteur et rends au ebayer/linuxien les possibilité de ceux sous Windows.

Dernière modification par alt.G (Le 31/12/2008, à 18:10)

Hors ligne

#20 Le 07/01/2009, à 13:02

Mû de Jamir

Re : Jaolt

Bonjour Alt.G

Je n'ai pas réussi à installer Jaolt.
J'ai bien rentré la ligne "deb http://ppa.launchpad.net/handschuh/ubuntu intrepid main" dans les sources de logiciel, mais impossible de trouver Jaolt dans synaptic.
J'ai oublié de faire quelque chose ?


Kubuntu 14.10 64bits sur Dell Vostro 3750

Etre libre de partager ses photos sans passer pas les big brothers du web, c'est possible.
http://album.zaclys.com/Partage-photos-facile

Hors ligne

#21 Le 13/01/2010, à 11:48

ubuchris

Re : Jaolt

Bonjour

J'essaye d'intaller JAOLT, comme expliquer sur https://launchpad.net/~handschuh/+archive/ppa, j'ai ajouté la source par contre quand je copie la clée, j'ai le message: "Erreur lors de l'importation de la clé Les données sélectionnées ne sont pas un fichier de clé GPG ou alors elles soient corrompues."
Quelqu'un peut-il m'aider
Merci


packard Bell Easynote ML65-U-014FR ATI Mobility Radeon HD 3430 UBUNTU 9.10

Hors ligne

#22 Le 13/01/2010, à 12:16

ubuchris

Re : Jaolt

Après plusieurs essaies, il semble qu'en passant par https://launchpad.net/~handschuh/+archive/ppa/+build/1407300, l'install se serait bien passé, maintenant j'ai un soucis de connexion Ebay...
En tout cas Jaolt est intallé


packard Bell Easynote ML65-U-014FR ATI Mobility Radeon HD 3430 UBUNTU 9.10

Hors ligne

#23 Le 26/01/2010, à 21:43

ubuchris

Re : Jaolt

Bonsoir,
L'install cest en effet bien faite, mais je n'arrive toujours pas à récupérer mes annonces sur ebay ou à en envoyer, j'ai le message suivant à chaque fois que j'essaye de recréer mon compte sur Jaolt: "The acount for user ID & quot; session&quot; specified in this request is suspended. Sorry, you can only request information for current users"
Quelqu'un a-t-il déjà eu le problème ou une idée de solution?
Merci de votre aide
PS: bien sur mon compte ebay n'est pas suspendu et "marche" très bien


packard Bell Easynote ML65-U-014FR ATI Mobility Radeon HD 3430 UBUNTU 9.10

Hors ligne