Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#276 Le 17/04/2008, à 16:21

L_d_v_c@

Re : [ATTENTION] Faille de sécurité critique dans le noyau Linux !

Bonjour,

Une question de débutant : n'y a t-il pas eu possibilité d'exploiter cette faille sans compiler ?
(Je m'explique : Par exemple avec l'utilisation d'une page internet piégée qui utiliserait le lecteur Flash pour devenir root en utilisant cette faille, sans avoir quoi que ce soit à compiler ? )

[edit j'ai clarifié mon message]

(Merci, car je tente de convaincre les gens chez qui j'installe ubuntu qu'il ne faut pas mettre flash)

[edith : supression d'une partie de mon message, je ne veux pas m'écarter du sujet, je ne veux pas que ce genre de faille soit à nouveau possible, je pose cette question simple]

Dernière modification par L_d_v_c@ (Le 17/04/2008, à 16:29)


Bogue -1 : Derrière chaque bogue se cache constamment la faille humaine.
Les programmes conçus par méthodes formelles ne bogueront JAMAIS et ils n'auront pas besoin de mise à jour corrective, puisque tout fonctionnera comme prévu.

Hors ligne

#277 Le 17/04/2008, à 16:23

tomtom

Re : [ATTENTION] Faille de sécurité critique dans le noyau Linux !

L_d_v_c@ a écrit :

et qu'il ne faut pas oublier de désactiver les commandes de virtualisation du processeur. (faille de sécurité du processeur si j'ai compris)

heuuu, on fais comment ca ? y'a de la doc la dessus ici ?

Hors ligne

#278 Le 17/04/2008, à 16:30

L_d_v_c@

Re : [ATTENTION] Faille de sécurité critique dans le noyau Linux !

Désolé, je me suis trompé, cela sort du message. J'ai édité mon message. Je ne veux parler que de l'installation de ce genre de faille pour devenir root, et donc de la possible manière d'éxécuter un programme à distance. via flash ? et donc de la dangerosité de flash ...

Dernière modification par L_d_v_c@ (Le 17/04/2008, à 16:34)


Bogue -1 : Derrière chaque bogue se cache constamment la faille humaine.
Les programmes conçus par méthodes formelles ne bogueront JAMAIS et ils n'auront pas besoin de mise à jour corrective, puisque tout fonctionnera comme prévu.

Hors ligne