Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 07/05/2014, à 08:49

el zibo

Souhait de suppression de police installée (Résolu)

Bonjour,

Suite aux besoins d'une présentation, j'ai installé la police PoliceInverse.ttf et je l'ai appliquée sur tout le système avec Tweak tool. Le problème est quand j'ai voulu remettre ça en ordre, impossible, je retrouve cette police qui a du "contaminer" toutes mes polices de caractère Arial, dans des programmes comme Chrome, Thunderbird, Firefox.

Avec l'outil Font Manager, j'ai tenté de la retrouver pour la supprimer mais là aucune trace de cette police.

À préciser que j'ai utilisé à l'ouverture de la présentation de la police le bouton "installer", je n'ai donc pas fait un copier-coller dans .fonts, je n'ai donc pas de fichier PoliceInversee.ttf dans ce dossier. Si ça peut aider...


Toute collaboration me sera très utile, car cela n'est pas pratique mais alors pas pratique du tout.

Dernière modification par el zibo (Le 09/05/2014, à 11:12)

Hors ligne

#2 Le 08/05/2014, à 16:51

el zibo

Re : Souhait de suppression de police installée (Résolu)

Bonjour,

Il semblerait qu'un effet right-to-left, appliquée à une langue à script complexe, soit en service.

Quand je vais dans paramètres système -< prise en charge des langues, seuls le français et l'anglais sont installés. ???

J'ai du faire une fausse manipulation, quelqu'un peut intervenir, svp ?

Hors ligne

#3 Le 13/05/2014, à 10:20

tiramiseb

Re : Souhait de suppression de police installée (Résolu)

Salut,

À préciser que j'ai utilisé à l'ouverture de la présentation de la police le bouton "installer", je n'ai donc pas fait un copier-coller dans .fonts, je n'ai donc pas de fichier PoliceInversee.ttf dans ce dossier.

À ma connaissance, lorsque l'on clique que le bouton "Installer" ça copie le fichier dans .fonts : as-tu vérifié qu'il n'y a pas ce fichier dans ce dossier ou alors le supposes-tu ?


Sébastien Maccagnoni-Munch - administrateur Linux depuis le XXème siècle
Consultant informatique indépendant - http://www.smm-informatique.fr
Geek et tout plein d'autres choses - http://www.tiramiseb.fr

Hors ligne

Haut de page ↑