Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 18/05/2014, à 02:11

renaud07

Erreur PHP envahissante

Bonsoir,

J'ai réglé mon serveur pour qu'il envoie les éventuelles erreurs sur ma boite mail mais depuis que j'ai fait ça, j'ai une erreur PHP qui me la pourrit, pas moins de 16 fois la même en 2 jours mad Voici ce qu'elle dit :

PHP Warning:  PHP Startup: Unable to load dynamic library '/usr/lib/php5/20100525+lfs/suhosin.so' - /usr/lib/php5/20100525+lfs/suhosin.so: cannot open shared object file: No such file or directory in Unknown on line 0

Y'a t-il moyen de la faire cesser ? Surtout que ça n'a pas l'air d'impacter quoi que ce soit sur le fonctionnement de PHP...

Merci d'avance

Dernière modification par renaud07 (Le 18/05/2014, à 02:13)


Fixe : AMD FX 8350 4Ghz - Asus M5A97 R2.0 - nVidia GT610 - RAM 8 Go - dualboot Ubuntu 14.04 Cinnamon 64 bits / Windows 7 64 bits
Portable : Dell vostro 3550 - Intel core i5 2410M 2.30Ghz  - HD Gaphics 3000 - RAM 4 Go - dualboot Xubuntu 16.04 64 bits / Windows 7 64 bits

Hors ligne

#2 Le 18/05/2014, à 02:26

renaud07

Re : Erreur PHP envahissante

Je viens de désinstaller le paquet php5-suhosin (je ne savais même pas à quoi servait ce truc jusqu’à ce que je tape son nom sur google roll), je vais voir si les erreurs s’arrêtent. Et par curiosité j'ai essayé de le réinstaller il me dit qu'il n'existe plus...  Supprimé des dépôts depuis debian wheezy ?

Dernière modification par renaud07 (Le 18/05/2014, à 02:27)


Fixe : AMD FX 8350 4Ghz - Asus M5A97 R2.0 - nVidia GT610 - RAM 8 Go - dualboot Ubuntu 14.04 Cinnamon 64 bits / Windows 7 64 bits
Portable : Dell vostro 3550 - Intel core i5 2410M 2.30Ghz  - HD Gaphics 3000 - RAM 4 Go - dualboot Xubuntu 16.04 64 bits / Windows 7 64 bits

Hors ligne

#3 Le 20/05/2014, à 13:38

bruno

Re : Erreur PHP envahissante

Salut,

Il me semble que le patch suhosin n'est plus maintenu, c'est pourquoi il n'y a plus de paquet pour Debian/Ubuntu. En tout cas il était incompatible avec PHP5.4 et suivantes.

Hors ligne