Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Réservez vos DVD et clé USB Ubuntu-fr (premières livraisons mi-mai)

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

M.A.J. en cours du forum possibilité de bug, nous faisons le maximum pour les résoudre au plus vite

#1 Le 22/04/2008, à 20:41

Tuxite

[PulseAudio] Son très faible - Volume 100%

Bonjour,

Je suis sous Hardy, j'ai un souci sur la sortie son.
Le son, même si le volume est à fond, a un niveau très faible.

Je branche sur mon portable des enceintes, je suis obligé de "pousser" le volume pour entendre.

Le réglage du niveau sonore fonctionne sans problème.

A noter : Sous Feisty, le son avait un gain "normal".

Y a-t-il un moyen de "booster" le son au niveau software ?

Merci

Hors ligne

#2 Le 22/04/2008, à 20:44

luigifab

Re : [PulseAudio] Son très faible - Volume 100%

Même problème ^^ (Acer ASpire 3103)

Hors ligne

#3 Le 22/04/2008, à 20:53

Xenom

Re : [PulseAudio] Son très faible - Volume 100%

Verifie deja dans gnome-volume-manager (double clique sur l'icone haut parleur) si tout est a fond, Volume, PCM et front,..
Ca parrait simple mais c'est souvent ca.

Hors ligne

#4 Le 22/04/2008, à 20:55

Gras_du_Bide

Re : [PulseAudio] Son très faible - Volume 100%

En double-cliquant sur l'icone du volume, vous ouvrez le controleur de volume. Vous n'avez pas une des paires de curseurs trop bas?

GdB

Hors ligne

#5 Le 22/04/2008, à 21:22

Tuxite

Re : [PulseAudio] Son très faible - Volume 100%

Non, j'ai tout vérifié, tout est à fond.

Hors ligne

#6 Le 22/04/2008, à 21:56

Kamy

Re : [PulseAudio] Son très faible - Volume 100%

Tapes alsamixer dans une console.
Regardes que c'est bien à fond, et fait Echap pour quitter, cela sauvegardera tes paramètres.


Et Paf ça fait des Chocapics !

Hors ligne

#7 Le 22/04/2008, à 22:02

Tuxite

Re : [PulseAudio] Son très faible - Volume 100%

Tout est bien à fond

Hors ligne

#8 Le 23/04/2008, à 08:08

pépère

Re : [PulseAudio] Son très faible - Volume 100%

Tiens, je connaissais pas alsamixer !
Ca m'a permis de d'augmenter le son général de mon système, qui avait effectivement un peu diminué depuis mon passage à hardy ("Front" n'était pas à fond).


Contre la récupération politicienne d'Ubuntu.

Hors ligne

#9 Le 26/04/2008, à 13:41

Tuxite

Re : [PulseAudio] Son très faible - Volume 100%

Je viens d'installer Hardy depuis zéro.

Le gain est maintenant "normal"...

Un fichier de configuration devait "polluer" le système... mais lequel ?

Hors ligne

#10 Le 28/06/2008, à 09:29

zero7

Re : [PulseAudio] Son très faible - Volume 100%

super commande alsamixer, je ne connaissais pas non plus, le volume n'était pas à 100% sur le front!!

Merci!!

smile

#11 Le 28/09/2008, à 14:53

rach3

Re : [PulseAudio] Son très faible - Volume 100%

Moi jen'arrive pas a ouvrir alsamixer, quand je tape alsamixer dans la console, j'ai le message d'erreur : function snd_ctl_open failed for default: No such file or directory
Quelqu'un aurait une idée?

Hors ligne

#12 Le 06/04/2013, à 19:58

jeanne39

Re : [PulseAudio] Son très faible - Volume 100%

Whooo merci Kamy ! Avec Alsamixer dans une console j'ai moi aussi pu régler le problème de son (faible) que je traînais depuis un bon moment...
Depuis le temps j'espère que tu a résolu ton problème rach3... (:

Dernière modification par jeanne39 (Le 06/04/2013, à 20:03)


Ubuntu 15.04 (mise à niveau) 64b
Kubuntu 15.04 (mise à niveau) 64b

Hors ligne