Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash vient d'être divulguée, il est recommandé de mettre à jour son système (plus de détails)

*** 28 sept. nouvelle mise à jour (4.2-2ubuntu2.5 ou 4.3-7ubuntu1.4) *** pour mettre à jour, lancez dans un terminal :
sudo apt-get update ; sudo apt-get upgrade bash

#1 Le 23/04/2008, à 20:16

Bristow

Lenteur après appui sur le bouton arrêter

Bonjour à tous !

Et voilà mon 2ème Hardy installé, et ca marche pour le moment plutôt pas mal, sauf...

quand je clique sur le bouton arrêter, la fenêtre de choix (arrêter, se déconnecter, redémarrer) est très très lente à arriver, plusieurs dizaines de secondes... une idée du problème ?

Merci par avance...

Solution : remettre le gestionnaire d'énergie dans les programmes lancés par défaut.

Dernière modification par Bristow (Le 16/06/2008, à 23:05)


Membre de l'April - « promouvoir et défendre le logiciel libre » - http://www.april.org
Ubuntu 14.04 LTS x86_64 avec Unity

Hors ligne

#2 Le 23/04/2008, à 20:45

Papou

Re : Lenteur après appui sur le bouton arrêter

moi elle arrive pas du tout ... ou alors je suis pas patient ?


Un pour tous et tous pour un, les petits ruisseaux feront les grandes rivières ...

Hors ligne

#3 Le 23/04/2008, à 20:52

Bristow

Re : Lenteur après appui sur le bouton arrêter

Je confirme, tu n'attends pas assez... au début, je me faisais avoir... maintenant, j'attends big_smile


Membre de l'April - « promouvoir et défendre le logiciel libre » - http://www.april.org
Ubuntu 14.04 LTS x86_64 avec Unity

Hors ligne

#4 Le 23/04/2008, à 21:05

Papou

Re : Lenteur après appui sur le bouton arrêter

Ah bon d'accord.
La version finale sortant demain, je me dis que cela sera corrigé wink


Un pour tous et tous pour un, les petits ruisseaux feront les grandes rivières ...

Hors ligne

#5 Le 23/04/2008, à 21:42

theoxyd

Re : Lenteur après appui sur le bouton arrêter

chez moi c'est immédiat hmm
Sur un inspiron 6000.

Hors ligne

#6 Le 23/04/2008, à 22:07

Bristow

Re : Lenteur après appui sur le bouton arrêter

Je confirme que cela fait çà sur mes 2 PC ! Totalement différent, même la carte graphique (ATI et Nvidia)...

Sur les 2 compiz est activé... bizarre !


Membre de l'April - « promouvoir et défendre le logiciel libre » - http://www.april.org
Ubuntu 14.04 LTS x86_64 avec Unity

Hors ligne

#7 Le 24/04/2008, à 18:27

Maxouille

Re : Lenteur après appui sur le bouton arrêter

Meme problème meme sans compiz

Hors ligne

#8 Le 25/04/2008, à 14:39

Bristow

Re : Lenteur après appui sur le bouton arrêter

Bon à priori, je n'ai plus ce problème sur mes pc, est-ce la mise à jour ?

et vous ?


Membre de l'April - « promouvoir et défendre le logiciel libre » - http://www.april.org
Ubuntu 14.04 LTS x86_64 avec Unity

Hors ligne

#9 Le 25/04/2008, à 14:54

Maxouille

Re : Lenteur après appui sur le bouton arrêter

Moi j'ai pas eu de mise a jour ^^
Donc toujours le problème
Tu es sous hardy ?

Hors ligne

#10 Le 25/04/2008, à 21:41

Papou

Re : Lenteur après appui sur le bouton arrêter

Problème disparu ici aussi ( HP pavilion, Hardy à jour ).


Un pour tous et tous pour un, les petits ruisseaux feront les grandes rivières ...

Hors ligne

#11 Le 26/04/2008, à 19:15

Xime

Re : Lenteur après appui sur le bouton arrêter

moi ça me fait aussi le coup avec un hardy tout frais, c'est bourrant !

Hors ligne

#12 Le 27/04/2008, à 00:39

Papou

Re : Lenteur après appui sur le bouton arrêter

Ben .. cela recommence ici aussi.
Problème réapparu après installation du driver quickcam pour webcam messenger plus ...  sad


Un pour tous et tous pour un, les petits ruisseaux feront les grandes rivières ...

Hors ligne

#13 Le 27/04/2008, à 10:30

Papou

Re : Lenteur après appui sur le bouton arrêter

J'ai identifié la source du problème ici :
Webcam Logitech branchée : Délai après appui bouton arret
Webcam debranchée : OK

Webcam branché : OK si je charge puis décharge le pilote ( modprobe (-r) ).

A suivre ....


Un pour tous et tous pour un, les petits ruisseaux feront les grandes rivières ...

Hors ligne

#14 Le 27/04/2008, à 15:59

Maxouille

Re : Lenteur après appui sur le bouton arrêter

moi ma webcam est débranchée ...

Hors ligne

#15 Le 27/04/2008, à 16:04

Bristow

Re : Lenteur après appui sur le bouton arrêter

je n'ai pas de webcam... perso, ca ne me le fait pas tout le temps... dur donc d'identifier. Avez-vous parcouru le launchpad des bugs ubuntu ? je n'ai rien trouvé pour ma part...


Membre de l'April - « promouvoir et défendre le logiciel libre » - http://www.april.org
Ubuntu 14.04 LTS x86_64 avec Unity

Hors ligne

#16 Le 27/04/2008, à 17:44

Papou

Re : Lenteur après appui sur le bouton arrêter

Ne trouvant pas non plus ce bugg dans launchpad, je viens de le signaler :
https://bugs.launchpad.net/ubuntu/+bug/223131


Un pour tous et tous pour un, les petits ruisseaux feront les grandes rivières ...

Hors ligne

#17 Le 27/04/2008, à 17:48

Bristow

Re : Lenteur après appui sur le bouton arrêter

Good idea ! big_smile


Membre de l'April - « promouvoir et défendre le logiciel libre » - http://www.april.org
Ubuntu 14.04 LTS x86_64 avec Unity

Hors ligne

#18 Le 02/05/2008, à 08:42

AirW

Re : Lenteur après appui sur le bouton arrêter

J'ai également le problème (sans webcam !) : je viens de tester, il demande environ 40 secondes avant de réagir.

D'une manière générale j'ai une sensation de ralentissement par rapport à Gutsy. Ma MàJ est très récente, je vais voir ce que ça donne pour la musique (j'ai un peu peur...).

Rectification : Le délai n'est pas constent. C'est aprèm' pas de problème... à suivre !..

Dernière modification par AirW (Le 02/05/2008, à 16:19)


Lubuntu - Xubuntu 11.10 - FAI Orange -

Hors ligne

#19 Le 04/05/2008, à 20:56

Nazha

Re : Lenteur après appui sur le bouton arrêter

Salutations,
J'avais le même problême depuis quelque jours. Hors, il se trouve que j'avais desactivé le gestionnaire d'énergie et qu'un bug similaire avait été rapporté ici:
https://bugs.launchpad.net/ubuntu/+source/gnome-power-manager/+bug/138811

J'ai depuis réactivé le gestionnaire d'énergie et tout marche pour le mieux.

#20 Le 04/05/2008, à 21:13

Maxouille

Re : Lenteur après appui sur le bouton arrêter

Hey ba voila !!
Problème enfin résolu
Eureusement que il y a des gens comme toi smile
merci

Je met en résolu et j'épingle smile

Hors ligne

#21 Le 05/05/2008, à 21:42

Papou

Re : Lenteur après appui sur le bouton arrêter

Cela semble aussi résoudre le pb ici.


Un pour tous et tous pour un, les petits ruisseaux feront les grandes rivières ...

Hors ligne

#22 Le 09/05/2008, à 18:02

Herix

Re : Lenteur après appui sur le bouton arrêter

J'avais le même problème. La webcam de Papou m'a mis la puce à l'oreille : j'avais laissé branché le câble firewire de mon iPod. J'ai débanché le câble, et tout de suite le bouton [Arrêter] s'est remis à fonctionner comme un charme.
Bon, c'est quand même plus un contournement qu'une solution : je vais devoir me remettre à quatre pattes sous le bureau à chaque fois que je veux connecter mon iPod, ça enlève beaucoup à l'ergonomie de l'assemblage hmm

Ceci dit, c'est toujours ça d'apris : merci à tous smile

Hors ligne

#23 Le 13/05/2008, à 21:57

AirW

Re : Lenteur après appui sur le bouton arrêter

En ce qui me concerne, je n'ai ni ipod ni webcam et pourtant le problème se reproduit de temps en temps sans cause apparente... à suivre...


Lubuntu - Xubuntu 11.10 - FAI Orange -

Hors ligne

#24 Le 15/06/2008, à 12:37

Bristow

Re : Lenteur après appui sur le bouton arrêter

Dites moi, vous en êtes où avec ce bug ? car moi, il est toujours présent...

J'ai juste remarqué que quand c'est long, je n'ai plus que 2 boutons en 2ème ligne de la fenêtre : redémarrer et arrêter. Je n'ai plus les 4 boutons standards..

Il est vrai que j'ai aussi 4 câbles qui arrivent sur mon bureau : firewire, usb gros et usb petit... mais sur le 2ème pc qui buggait, je n'avais rien...

Dernière modification par Bristow (Le 15/06/2008, à 12:45)


Membre de l'April - « promouvoir et défendre le logiciel libre » - http://www.april.org
Ubuntu 14.04 LTS x86_64 avec Unity

Hors ligne

#25 Le 15/06/2008, à 23:22

AirW

Re : Lenteur après appui sur le bouton arrêter

J'ai toujours le problème aussi. Il se produit de manière aléatoire me semble-t-il. En tout cas je n'ai pas trouvé de facteur déclenchant.

Il faudrait peut-être enlever le "résolu" de l'intitulé !


Lubuntu - Xubuntu 11.10 - FAI Orange -

Hors ligne

Haut de page ↑