Contenu | Rechercher | Menus

#1 Le 05/06/2014, à 23:05

ARAYME
Membre

Problème au démarrage

Salut tout le monde;
Je viens d'installer UBUNTU 14.04 sur mon PC en parallèle avec WIN7, mais le problème c'est que aprés avoir terminer mon installation j'ai redémarrer mon pc , mais il se redémarre directement au system Win, et au lieu de me donner le choix sur quel système ... il choisissait win7 directement en plus que ça la partition dont la quelle j'ai installé UBUNTU est devenu invisible sous Win7
espérant que vous avez la solution
merci.

Dernière modification par ARAYME (Le 05/06/2014, à 23:13)

Hors ligne

#2 Le 05/06/2014, à 23:54

Bougron
Membre

Re : Problème au démarrage

Bonsoir.
Peux-tu préciser si tu es avec un micro EFI (nouvelle norme de boot) ou un micro classique.
Normalement tu as installé ubuntu sur une partition EXT4, Cela windows n'a pas prévu de s'en occuper. Donc c'est normal que qu'il ne le vois pas.
Peux-tu dire si tu as un seul disque et si ton installation s'est bien passée.
Dans le doute, relances avec une liveusb et refais les deux commandes
sudo  os-prober
sudo  update-grub
si cela ne donne rien, il est possible de forcer la réécriture du secteur de démarrage, mais cela risque de t'empêcher de démarrer windows.
Attendons de voir ce que cela donne.

Dernière modification par Bougron (Le 05/06/2014, à 23:56)


Ubuntu 14.04 n'est pas si simple que cela avec  son quatrième 'coeur':  3.13   3.16 , 3.19 et 4.2.0.34  avec la version 14.04.4
Lubuntu 14.04.4 en 32 bits pour un vaio pcg-k215s
Ubuntu 16.04.0 avec le noyau 4.4.0-21
Un site que les débutants en ubuntu doivent consulter  http://ubuntu.i17.fr/

Hors ligne

#3 Le 06/06/2014, à 01:32

ARAYME
Membre

Re : Problème au démarrage

Merci beaucoup M.Bougron je viens de fixer le problème smile .

Hors ligne