Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#51 Le 08/01/2006, à 16:36

itoine

Re : e17 CVS

oui ca a marche comme ca smile
j'ai donc le .eap de créé et la reference dans le .order correspondant

par contre ca marche tjs... (boulet inside)
quand je relance E17, j'ai toujours la petite police
par contre si je lance gnome-settings-deamon dans une console, c'est bon ca marche...

ps : tu as recu le mail?

Hors ligne

#52 Le 08/01/2006, à 17:01

lut!n

Re : e17 CVS

oui j'ai recu mais tous les modules sont vides hmm probablement un probleme de CVS

pour ton probleme, voila exactement comment j'ai fait :
j'ai crée un script startup.sh, avec la liste des commandes a executer au demarrage
ensuite tu le rends executable (chmod +x startup.sh)
puis tu crées un .eap pour chacune des applis appelées dans ton script, ainsi qu'un eap pour le script
pour finir, tu mets dans le .order de startup *uniquement* startup.eap

chez moi, je l'utilise pour lancer liferea et gnome-settings-daemon en meme temps, ca marche .... peut etre que ca resoudra ton probleme wink

Dernière modification par lut!n (Le 08/01/2006, à 17:02)

Hors ligne

#53 Le 08/01/2006, à 19:27

itoine

Re : e17 CVS

non c'est bon merci, j'ai trouvé mon problème
j'ai honte de dire ce que c'était...
j'avais écrait daemon en inversant le "a" et le "e" ... sad

Hors ligne

#54 Le 08/01/2006, à 23:10

lut!n

Re : e17 CVS

comme quoi des fois wink heureux que tu aies reussi smile

Hors ligne

#55 Le 09/01/2006, à 00:03

itoine

Re : e17 CVS

sinon pour ton probleme de recuperer les cvs, j'ai fait une mise a jour de cvs avec le script, mais maintenant, j'ai meme plus le dossier e_modules...

Hors ligne

#56 Le 09/01/2006, à 00:44

niguss

Re : e17 CVS

J'ai une erreur à la compilation de evolume du type "xgettext : impossible de créer le fichier evolume.pot. Aucun fichier ou répertoire de ce type."
Quelqu'un voit comment résoudre ce problème ? Qu'est-ce que xgettext ?
Merci !:)

Hors ligne

#57 Le 12/01/2006, à 21:51

Lie Algebra

Re : e17 CVS

Hello,

comme pas mal, je me suis mis a E17 et ai fait l'installe à partir des CVS en suivant un tuto donné sur ubuntuforums. Ca marche assez bien, mais je n'arrive pas éditer mes menus, aucune des associations que je fais n'apparaît quand je veux y acceder...
De base firefox n'est pas vilain contrairement à ce que les uns et les autres disent en utilisant le script donné par toma222 mais horriblement lent chez moi !!
Une bonne solution a donc l'air d'utiliser ce script et e17genmenu mais je ne trouve aucune info dessus ou presque.
Enfin, j'arrive pas a remettre la main sur ce script, ou peut-on encore le trouver ?
Je suis aussi partant pour les infos sur e17genmenu wink

thks

Hors ligne

#58 Le 12/01/2006, à 22:00

toma222

Re : e17 CVS

Salut, pour e17genmenu, vas voir sur mon site (je mettrais peut-être le tuto directement ici, mais je trouve que ça serait assez redondant avec celui qui avait déjà été fait).

Hors ligne

#59 Le 12/01/2006, à 22:08

Lie Algebra

Re : e17 CVS

Re,

enfait, quand j'ai essayé d'acceder à ta page perso (pr le script) sur wanadoo: erreur 404; tu pourrais me redonner l'url ?

Bien Merci wink

Hors ligne

#60 Le 12/01/2006, à 22:18

toma222

Re : e17 CVS

Hors ligne

#61 Le 12/01/2006, à 22:19

Lie Algebra

Re : e17 CVS

Euh, l'adresse que j'avais était différente je me rends compte....;o

Hors ligne

#62 Le 14/01/2006, à 08:50

belou

Re : e17 CVS

de l'aide!!!!
je n arrive pas à faire marcher le module engage
qq1 a t il un tuto pour ca ?

belou@jaboady:~$ engage
move 128 894
Esmart_Trans Error: Could not read root window pixmap property!
Esmart_Trans Error: Cannot create transparency pixmap: no valid wallpaper and no background color set.
am a system tray :) :)

Hors ligne

#63 Le 14/01/2006, à 13:55

ffomnislash

Re : e17 CVS

il faut que tu l'utilise en tant que module.

http://www2.get-e.org/EFL_User_Guide/English/_pages/3.4.html


-- Mon blog --

Hors ligne

#64 Le 16/01/2006, à 16:17

Lie Algebra

Re : e17 CVS

Salut all,

je voudrais savoir comment les uns et les autres vous avez réussi à mettre le menu (applications favorites en français) puisque dans mon cas tous les sous menus, générés à partir de e17genmenu, et c'est sans doute pour cette raison, sont en anglais?
J'ai essayé de renommer les dossiers qui hébergent les fichiers eap mais aussi d'éxaminer les quelques fichiers de config qui s'y trouvent mais rien n'y fait, doit y avoir autre chose...un argument à passer en paramètre à e17genmenu, ca serait beau ;o

Hors ligne