Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 01/05/2008, à 13:36

babastutz

Urban Terror, Out of Range

Bonjour, big_smile

J'essais depuis un long moment d'installer Urban Terror sur mon hardy heron mais je rencontre un problème lors du lancement du jeu. Quand je le lance, mon écran devient noir et j'ai out of range affiché....

Quelqu'un a t'il déjà eu ce problème et peut m'aider à le résoudre ?


Ubuntu 13.04

Hors ligne

#2 Le 01/05/2008, à 14:20

kara

Re : Urban Terror, Out of Range

babastutz a écrit :

Bonjour, big_smile

J'essais depuis un long moment d'installer Urban Terror sur mon hardy heron mais je rencontre un problème lors du lancement du jeu. Quand je le lance, mon écran devient noir et j'ai out of range affiché....

Quelqu'un a t'il déjà eu ce problème et peut m'aider à le résoudre ?

Cela viens de la résolution du jeux qui est supérieur a celle de ta config

Alors sa se passe dans dans ton Home en fichier caché ( Ctrl H ) dans le répertoire

.q3a/q3ut4/ et c'est le fichier q3config.cfg

ou tu l'édites  en adaptant les lignes a ta résolution

seta r_customheight "960"
seta r_customwidth "1280"

ou tu le supprime et tu reconfigure ton jeux

#3 Le 01/05/2008, à 14:31

babastutz

Re : Urban Terror, Out of Range

Merci pour ta réponse !!

J'ai essayé les deux solutions mais rien n'y fait.... j'ai mis 960 et 1280, et j'ai essayé aussi de supprimer le fichier cfg mais sans résultat.

A l'écran ça m'affiche out of range 81.3 KHz / 65 Hz

Est-ce qu'il y a un endroit ou l'on peut changer la fréquence de l'écran ?


Ubuntu 13.04

Hors ligne

#4 Le 01/05/2008, à 14:34

kara

Re : Urban Terror, Out of Range

babastutz a écrit :

Merci pour ta réponse !!

J'ai essayé les deux solutions mais rien n'y fait.... j'ai mis 960 et 1280, et j'ai essayé aussi de supprimer le fichier cfg mais sans résultat.

A l'écran ça m'affiche out of range 81.3 KHz / 65 Hz

Est-ce qu'il y a un endroit ou l'on peut changer la fréquence de l'écran ?

normalement c'est dans ce meme fichier. mais qu'utilise tu comme fréquence dans ton bureau?

#5 Le 01/05/2008, à 14:41

babastutz

Re : Urban Terror, Out of Range

Je dois avouer que je sais pas quelle résolution j'ai... Comment on change ?


Ubuntu 13.04

Hors ligne

#6 Le 01/05/2008, à 20:12

#UBU#an@is

Re : Urban Terror, Out of Range

Tu vas dans système,preference,résolution de l'écran.

Il te faut la même résolution pour l'écran et dans la config du jeu


http://ubu-team.verygames.net/index.php

Hors ligne

#7 Le 01/05/2008, à 23:43

babastutz

Re : Urban Terror, Out of Range

#UBU#an@is a écrit :

Tu vas dans système,preference,résolution de l'écran.

Il te faut la même résolution pour l'écran et dans la config du jeu

Merci pour cette réponse !!

Mon problème c'est en fait que je sais pas comment changer la fréquence de rafraichissement dans le fichier cfg du jeu...


Ubuntu 13.04

Hors ligne

#8 Le 02/05/2008, à 07:05

#UBU#an@is

Re : Urban Terror, Out of Range

Si tu sais pas faire une solution simple: tu regarde dans le fichier:

.q3a/q3ut4/q3config.cfg (qui se trouve dans ton home en faisant CTRL+H pcq c'est un fichier caché)

tu clic sur le fichier q3config.cfg qui devrai s'ouvrir.
tu recherches les lignes :

seta r_customheight "960"
seta r_customwidth "1280"

c'est pas forcément 960 et 1280 chez toi tongue

ensuite tu édites ce fameux fichier avec ta résolution d'écran.
chez moi je suis en 1280x1024

Dernière modification par #UBU#an@is (Le 02/05/2008, à 07:06)


http://ubu-team.verygames.net/index.php

Hors ligne

#9 Le 02/05/2008, à 08:45

babastutz

Re : Urban Terror, Out of Range

Ca je l'ai fait mais c'est la fréquence de rafraichissement qui foire chez moi


Ubuntu 13.04

Hors ligne

#10 Le 02/05/2008, à 09:26

babastutz

Re : Urban Terror, Out of Range

Je crois que je vais abandonné...

J'ai mis 800 x 600 dans le fichier .cfg et j'ai changé mon xorg.conf pour régler la fréquence :

Section "Monitor"
    Identifier     "Monitor0"
    VendorName     "LG Electronique"
    ModelName      "LG L1915S"
    HorizSync       30.0 - 60.0
    VertRefresh     50.0 - 75.0
    Option         "DPMS"
EndSection

Toujours la même erreur...


Ubuntu 13.04

Hors ligne

#11 Le 02/05/2008, à 22:52

kara

Re : Urban Terror, Out of Range

tu as les bons pilotes pour ta carte graphique?

normalement les paramètres de ton écran doivent être

Resolution Maxi    1280 x 1024

Horizontal Frequency    30 ~ 83 kHz
Vertical Frequency    56 ~ 75 Hz

Donc adapte ton .cfg et ton xorg.conf a cela smile


ces données sont issuent de la fiche constructeur de ton écran

http://www.lge.com/products/model/detail/l1915s.jhtml

Dernière modification par karadine (Le 02/05/2008, à 22:58)