Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 15/05/2014, à 21:03

hep

[RESOLU] Problème de récéption des e-mail du forum

Hello.

Les notifications par e-mail ne passent pas chez moi.

En faite, suite a une modification de mon serveur de mail, postfix refuse les mail.
Voici le message d'erreur:

May 15 11:05:22 bigfoot postfix/smtpd[5954]: NOQUEUE: reject: RCPT from palo.infra.ubuntu-fr.org[86.65.39.28]: 450 4.1.7 <www-data@web.nantes.infra.ubuntu-fr.org>: Sender address rejected: unverified address: connect to web.nantes.infra.ubuntu-fr.org[193.52.104.60]:25: Connection timed out; from=<www-data@web.nantes.infra.ubuntu-fr.org> to=<hep@hephoto.ch> proto=ESMTP helo=<palo.infra.ubuntu-fr.org>

Oui, j'ai ajouter une directive de contrôle de l’expéditeur ...

Bonne soirée
Hep

Dernière modification par hep (Le 02/08/2014, à 19:01)

Hors ligne

#2 Le 15/05/2014, à 21:13

J5012

Re : [RESOLU] Problème de récéption des e-mail du forum

ta directive de controle rejette tous les "unverified address" ?

Hors ligne

#3 Le 15/05/2014, à 21:27

hep

Re : [RESOLU] Problème de récéption des e-mail du forum

Voici la directive:

smtpd_sender_restrictions = permit_mynetworks, reject_sender_login_mismatch, reject_unknown_sender_domain, reject_unverified_sender, warn_if_reject

En principe, oui.
Si l'expéditeur ne répond pas correctement au "helo", alors le message n'est pas délivré.
Il faut donc que l'expéditeur soit connu. En faisant ça, une très grande partie des spam a disparut.
L'inconvénient, c'est que les expéditeur désiré doivent être totalement conforme ... A savoir, domaine existant dans l'entrée MX, utilisateur existant aussi ...

Hors ligne

#4 Le 16/05/2014, à 10:04

J5012

Re : [RESOLU] Problème de récéption des e-mail du forum

peut-etre que web.nantes et palo c'est pas le meme ordi ? ou pas sur le meme troncon ip ?
ce qui fait que meme si palo dit helo, ce helo n'est pas pris en compte pour web.nantes par ton serveur ?

Hors ligne

#5 Le 16/05/2014, à 18:16

hep

Re : [RESOLU] Problème de récéption des e-mail du forum

Possible.
Ce qui me surprend, c'est que je suis le seul a le signaler.
Car bon, pratiquement tout le monde recommande l'utilisation de cette directive ...

Hors ligne

#6 Le 16/05/2014, à 23:02

J5012

Re : [RESOLU] Problème de récéption des e-mail du forum

peut-etre que cette directive a des options ?

Hors ligne

#7 Le 30/06/2014, à 14:22

hep

Re : [RESOLU] Problème de récéption des e-mail du forum

mhm possible, mais j'ai vu a ce sujet.

Suis-je le seul ?

Hors ligne

#8 Le 31/07/2014, à 12:10

hep

Re : [RESOLU] Problème de récéption des e-mail du forum

Il doit être certainement possible d'établir une liste blanche ?

Personne qui utilise postfixe et qui veux se protéger un peut ?

Hors ligne

#9 Le 02/08/2014, à 19:00

hep

Re : [RESOLU] Problème de récéption des e-mail du forum

Pour info, j'ai trouvé un moyen.

Voici ma nouvelle config.

smtpd_recipient_restrictions =  reject_non_fqdn_recipient,
                                reject_unknown_sender_domain,
                                reject_non_fqdn_sender,
                                reject_unknown_recipient_domain,
                                reject_invalid_helo_hostname,
                                reject_unlisted_recipient,
                                reject_unlisted_sender,
                                permit_mynetworks,
                                permit_sasl_authenticated,
                                reject_non_fqdn_helo_hostname,
                                reject_unauth_destination,
                                check_sender_access hash:/etc/postfix/access,
                                reject_rbl_client zen.spamhaus.org,
                                reject_rbl_client bl.spamcop.net,
                                permit

dans la table check_sender_access j'ai ajouté le serveur de mail de ubuntu.

Hors ligne

Haut de page ↑