Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 04/05/2008, à 17:46

hamurakano

Plantage en fin d'installation

Bonjour,
Ma boîte va passer sous peu à linux et Ubuntu, je voulais avoir une chtite longueur d'avance.
- J'ai graver Ubuntu (iso) sur CD
- J'ai lancé l'installation en gardant dans un premier temps le choix entre xp et Ubuntu.
J'ai déjà des partitions existantes dont une de 80 giga
L'installation semble se faire correctement, Ubuntu semble s'installer directement sur cette partition.
Après "l'installation, le pc demande de redémarrer et me propose le choix ente les deux OS... pour l'instant nickel tout semble baigner.

J'obtient un beau fond d'écran et une barre d'avancement qui va jusqu'à environ 60%

Et là....Bing arrêt de l'installation avec une chtite phrase pô très constructive:

"The installation failed, logs have been saved in f:ubuntuinstallation-logs.sip.
Note that in verbose mode, the logs may include the password"

Alors je comprends grosso moddo ce que cela veut dire mais cela ne me donne pas l'origine du problème.

Une idée?

Merki

Hors ligne

#2 Le 04/05/2008, à 20:26

slasher_fun

Hors ligne

#3 Le 04/05/2008, à 20:47

hamurakano

Re : Plantage en fin d'installation

Ben je suis effectivement passé par wubi pour l'installation.
Exactement l'installation selon... http://doc.ubuntu-fr.org/wubi

Mais après le redémarrage, j'ai une barre d'avancement qui au bout d'un moment stoppe et j'ai le message d'erreur.

Hors ligne

#4 Le 04/05/2008, à 20:49

Ungars

Re : Plantage en fin d'installation

Salut, tu as téléchargé quoi, le live CD ou le Desktop CD ? Avec le Live CD as tu essayé de travailler en Live ? Si oui cela fonctionne t' il ?
As tu essayé de vérifier l' intégrité du cd ? Fais un test mémoire ?

Essaye déjà ça !

Sinon dis nous en un peu plus sur ton PC.

A+

Edit : je viens de voir seulement maintenant que tu étais sous Wubi. Essaye peut etre autrement.

Dernière modification par Ungars (Le 04/05/2008, à 20:51)


Essaye désespérément d' installer une distribution Linux sur son Compaq CQ58
www.forum-plugcomputer.net

Hors ligne

#5 Le 04/05/2008, à 20:51

slasher_fun

Re : Plantage en fin d'installation

Il me semble que ce problème est spécifique à la version française de Windows XP, à cause du É dans Édition Familiale/Professionnelle, et est en cours de résolution.

En attendant, pourquoi ne pas te lancer dans une installation "en dur" ?

Hors ligne

Haut de page ↑