Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 07/07/2014, à 18:24

joe97

[Résolu] Plein écran impossible pour certains systèmes invités seult

Bonjour

J'utilise Virtualbox ( Version 4.1.12 , je suis sous Ubuntu 12.04 ) et je souhaitais virtualiser ubuntu 14.04 ( Pour voir si les nouveautés justifient que je change de version et pour faire quelques tests ) . Mais il m'est impossible de passer en mode plein écran ( Et je n'ai qu'un tout petit écran , inutilisable ) , alors que ça se passe sans problème pour des versions de Linux plus anciennes . ( Ainsi que pour d'autres OS comme Win XP ou Haiku )
Je me demande donc ce qui justifie ce changement d'attitude de VB , et surtout ce que je peux faire ...
Merci d'avance pour toute suggestion
Joel

PS J'ai eu le même problème en voulant virtualiser d'autres versions récentes de Linux ( Comme Voyager , basé sur Ubuntu )

Dernière modification par joe97 (Le 09/07/2014, à 10:39)

Hors ligne

#2 Le 07/07/2014, à 18:25

jplemoine

Re : [Résolu] Plein écran impossible pour certains systèmes invités seult

Il faut que tu installes les additions invités dans le système virtualisé...


Cordialement, Jean-Philippe.
Sous Ubuntu en système principal depuis 2009
Ubuntu 14.04 desktop (2 postes il n'en reste plus qu'un) & server (1 poste)

Hors ligne

#3 Le 07/07/2014, à 18:33

joe97

Re : [Résolu] Plein écran impossible pour certains systèmes invités seult

Oui , je l'ai fait et ça semble s'être passé sans problèmes , mais ça ne marche pas ...

En fait , j'ai suivi la même démarche que lorsque j'ai virtualisé par exemple Karmic
Ce qui fonctionnait avec ces versions assez anciennes ne marche plus avec des versions plus récentes , voilà mon problème

Edit :
Il y a un message d'erreur qui apparaît fugacement au démarrage ( sur écran noir , avant l'écran de log in ) :

[   14.795197] piix4_smbus 0000:00:07.0 : SMBus base address uninitialized - upgrade BIOS or use force_addr=0xaddr

Je ne sais pas s'il y a un lien


Edit 2
En effet l'installation ne s'est pas faite . Je viens de m'en rendre compte en tentant une réinstallation .
J'ai :

The headers for the current running kernel were not found 
( ... )
Building the main Guest Additions module ...fail!
( Look at /var/log/vboxadd-install.log to find out what went wrong )

J'ai donc l'explication , mais je ne sais pas trop ce qu'il faut faire .
Une recherche sur internet m'a permis de voir qu'il y a de nombreuses situations similaires , mais aucune des démarches proposées ( Je les ai peut-être mal comprises , certaines sont en anglais ) ne m'a permis de remédier au problème
Merci pour vos explications sur la démarche à suivre !!


Edit 3
Je viens de trouver la solution ici :
http://ubuntuforums.org/showthread.php?t=2198058
Un élément semblait manquant dans les additions invité
Après avoir effectué

sudo apt-get install virtualbox-guest-dkms

et accepté la version du responsable du paquet , ( et rebooté bien sûr ) , tout marche ! ( Assez lentement , mais c'est un autre problème qui semble indépendant , la lenteur était déjà présente auparavant , je m'arrête ici aujourd'hui ! )

Dernière modification par joe97 (Le 09/07/2014, à 10:38)

Hors ligne

Haut de page ↑