Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 08/07/2014, à 12:45

CSoldier

Touch Pad Dell Inspiron 17

Bonjour,

Je suis en train de configurer mon portable

Dell Inspiron 17
5000 Series

Et je rencontre un problème sur le TouchPad dont je n'ai pas d'outils pour le configurer convenablement comme le désactiver lors de la frappe au clavier. Je suivi ce topic: http://forum.ubuntu-fr.org/viewtopic.ph … #p12033431 et installé également GPointing mais toujours pas d'options pour ce que je souhaite paramétrer !

Qui aurait la solution ?


Merci wink


"L'imagination est plus importante que le savoir." A. Einstein

Hors ligne

#2 Le 08/07/2014, à 17:16

inbox

Re : Touch Pad Dell Inspiron 17

Salut,

Quelle version d'Ubuntu (ou Xubuntu ou Lubuntu ou Kubuntu) as-tu installé ? Si ne le sais pas, donne le retour de :

cat /etc/lsb_release

A+


Un problème résolu ? Indiquez le en modifiant le titre du sujet.
Linux user 449594

Hors ligne

#3 Le 08/07/2014, à 17:21

CSoldier

Re : Touch Pad Dell Inspiron 17

inbox a écrit :

Salut,

Quelle version d'Ubuntu (ou Xubuntu ou Lubuntu ou Kubuntu) as-tu installé ? Si ne le sais pas, donne le retour de :

cat /etc/lsb_release

A+

Désolé, j'ai oublié de le préciser, c'est la Ubuntu 14.04 wink

Dernière modification par CSoldier (Le 08/07/2014, à 17:27)


"L'imagination est plus importante que le savoir." A. Einstein

Hors ligne

#4 Le 08/07/2014, à 18:18

inbox

Re : Touch Pad Dell Inspiron 17

Il te faut donc installer dconf-editor. Ceci fait, tu recherches (avec CTRL + F) le texte "touchpad". Dans la 1ère occurrence tu trouveras une ligne contenant "disable-while-typing" (désactivé durant la frappe). Celle ci est cochée par défaut.

Dernière modification par inbox (Le 08/07/2014, à 19:17)


Un problème résolu ? Indiquez le en modifiant le titre du sujet.
Linux user 449594

Hors ligne

#5 Le 08/07/2014, à 18:52

CSoldier

Re : Touch Pad Dell Inspiron 17

inbox a écrit :

Il te faut donc installer ddconf-editor. Ceci fait, tu recherches (avec CTRL + F) le texte "touchpad". Dans la 1ère occurrence tu trouveras une ligne contenant "disable-while-typing" (désactivé durant la frappe). Celle ci est cochée par défaut.

Moi je veux bien l'installer mais bon..

franhec@franhec-ubuntu-coding:~$ sudo apt-get install ddconf-editor
[sudo] password for franhec: 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
E: Impossible de trouver le paquet ddconf-editor

Ou bien j'ai pas saisie un truc neutral

Dernière modification par CSoldier (Le 08/07/2014, à 18:53)


"L'imagination est plus importante que le savoir." A. Einstein

Hors ligne

#6 Le 08/07/2014, à 19:18

inbox

Re : Touch Pad Dell Inspiron 17

Désolé, j'ai bégayé du "d", il faut installer dconf-editor.


Un problème résolu ? Indiquez le en modifiant le titre du sujet.
Linux user 449594

Hors ligne

#7 Le 08/07/2014, à 19:31

CSoldier

Re : Touch Pad Dell Inspiron 17

inbox a écrit :

Désolé, j'ai bégayé du "d", il faut installer dconf-editor.

Ok c'est déjà mieux sauf que, par défaut cette option est effectivement activée mais ça ne semble pas fonctionner car il m'arrive d'appuyer dessus avec la paume quand je tape au clavier et ça me change la position du curseur.


"L'imagination est plus importante que le savoir." A. Einstein

Hors ligne

#8 Le 08/07/2014, à 19:37

inbox

Re : Touch Pad Dell Inspiron 17

Il est possible que cela ne fonctionne pas avec tout les touchpads.


Un problème résolu ? Indiquez le en modifiant le titre du sujet.
Linux user 449594

Hors ligne

Haut de page ↑