Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 02/05/2008, à 11:40

dodow13

Wubi : j'y suis presque... un p'tit coup de pouce ?

Après avoir installer Ubuntu via Wubi (8.4.0.495), je redémarre mon P.C. tranquillement et à ma grande surprise tout s'est bien déroulé :
J'aperçois l'écran de dual-boot qui me demande de choisir entre Windows et Ubuntu.
Je sélectionne donc Ubuntu et la barre de chargement apparaît.
Mais tout était trop beau, voilà ce qui apparaît :

BusyBox v.1.1.3 (Debian 1:1.3-5 ubuntu12) Built-in shell (ash)
Enter 'help' for a list of commands.

(initramfs) _



Une petit coup de pouce serait le bienvenue smile !

#2 Le 02/05/2008, à 12:09

frenchy82

Re : Wubi : j'y suis presque... un p'tit coup de pouce ?

Bonjour,

De ce que l'on peut lire cela peut venir soit de wubi (l'installateur, soit de ubuntu lui meme qui ne trouverait pas les disques)

Pour wubi, il faudrait retourner sous win, et taper en console "chkdsk /r" pour qu'il verifie la partition.

Si cela ne regle pas le probleme il faudrait faire une recherche sur ce forum avec les caracteristiques du pc pour voir si il n' y a pas une option particuliere a rentrer au boot d'ubuntu

Hors ligne

#3 Le 02/05/2008, à 12:35

Nasman

Re : Wubi : j'y suis presque... un p'tit coup de pouce ?

Quelle est la place disponible pour ubuntu ?


PC fixe et portable avec Precise 64 bits

Hors ligne

#4 Le 03/05/2008, à 10:08

dodow13

Re : Wubi : j'y suis presque... un p'tit coup de pouce ?

Bonjour, merci pour vos réponses !

Ubuntu dispose de 30Go (option que j'ai sélectionné après avoir lancé Wubi).

Au sujet de la commande "chkdsk /r", il m'est signalé que les partitions seront vérifiées au prochain redémarrage, ce que je m'empresse de faire.

Ma config, au cas où :

DELL DIMENSION 9150
MS Windows XP SP2
Intel Pentium D CPU 3GHz, 2,0GB RAM
NVIDIA GeForce 8800 GTS 512

#5 Le 03/05/2008, à 11:44

dodow13

Re : Wubi : j'y suis presque... un p'tit coup de pouce ?

Toujours pas d'améliorations malheureusement... je continue mes recherches sur le forum en espérant trouver L'INFORMATION ULTIME...

J'attends néanmoins d'autres suggestions...

#6 Le 03/05/2008, à 17:44

dodow13

Re : Wubi : j'y suis presque... un p'tit coup de pouce ?

J'ai passé la journée à éplucher tous les sujets du forum et je viens sûrement de découvrir un élément capital.
Le fichier d'installation que m'a assigné Wubi par défaut une version 64.
Je vais tenter de le remplacer par une version 32.
J'vous tiens au courant wink !

#7 Le 08/05/2008, à 20:25

dodow13

Re : Wubi : j'y suis presque... un p'tit coup de pouce ?

Je viens de passer l'aprem' à chercher une soluce et je pense l'avoir trouvé. Je suis allé sur le Wubiguide (en anglais) et voilà ce que ça dit :

The Ubuntu splash screen loads for awhile then exits to a BusyBox/(initramfs) prompt.

Reboot and hit Esc when prompted to enter the boot menu. Hit 'e' to edit the first line. Next select the second line and hit 'e' again. Input 'irqpoll' towards the end of the bootline. Then hit 'enter' and then 'b' to boot.

Je vais tester ça tout de suite et voir ce que ça donne. Dis-moi si ça marche de ton côté wink

#8 Le 11/05/2008, à 20:49

Bundi

Re : Wubi : j'y suis presque... un p'tit coup de pouce ?

Salut, je suis dans le meme cas que toi...si tu trouves la solution previens moi!

Hors ligne

#9 Le 06/06/2008, à 15:00

on4kir

Re : Wubi : j'y suis presque... un p'tit coup de pouce ?

Bonjour,

J'ai le même problème. J'ai rajouté cette instruction "irqpoll" mais toujours la même chose. Pas moyen de démarrer avec Ubuntu.

Faudrait une copie écran de la bonne ligne car j'ai ajouté irqpoll derrière les signes ==.

Merci  de me lire

Hors ligne

Haut de page ↑