Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 20/01/2006, à 15:50

cortex

de konqueror à openoffice

salut salut!

voilà un petit bug qui me tracasse en ce moment:

lorsque j'ouvre une page web avec konqueror et que je copie-colle un morceau du contenu dans un document openoffice (mais quand meme en .doc, je dois le refiler ensuite à des windowsiens...) , mes "é" sont  remplacés par des caractères spéciaux (le signe copyright et un @, ou quelque chose comme ça ....

meme chose pour les signes ' , les à , ê , î , ù , etc....

quelqu'un aurait il une idée?

merci beaucoup et @% bient*µt wink !


Double boot OS X Snow Leopard / Lucid Lynx 10.04 en cours de laborieuse configuration !

Hors ligne

#2 Le 21/01/2006, à 11:49

Zevka

Re : de konqueror à openoffice

Alors j'ai pas de solution mais une piste...

Le plus problable est que ce soit un problème d'encodage de caractère différents, alors regarde dans les options d'OpenOffice (peut être les paramètres linguistiques) et celles de Konqueror voir si tu peux le changer, ou au moins le consulter pour voir si effectivement ils sont différents smile


Fhtagn !

Hors ligne

#3 Le 21/01/2006, à 12:49

cortex

Re : de konqueror à openoffice

j'ai regardé mais j'ai pas trouvé l'option en question...


Double boot OS X Snow Leopard / Lucid Lynx 10.04 en cours de laborieuse configuration !

Hors ligne

#4 Le 21/01/2006, à 13:45

109

Re : de konqueror à openoffice

Je viens de tester, et ça me semble venir de Konqueror plutôt que d'OOo. Une copie de texte depuis Firefox ne pose pas de problème, et une copie depuis Konqueror, quel que soit l'encodage utilisé (Affichage -> Utiliser l'encodage), a l'air de perdre les pédales quelque part. On dirait qu'UTF-8 est dans le coup, vu les lettres que ça donne.


Lorsque vous avez la solution, n'oubliez pas de passer votre sujet en [Résolu]
Dernier blogbutiement : Brad Sucks sur Jamendo !

Hors ligne