Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 05/08/2014, à 04:11

mmds

Viber

Salut les gars j'ai des problèmes pour installer Viber 64bits sur kubuntu 14.04!

Hors ligne

#2 Le 05/08/2014, à 08:59

tiramiseb

Re : Viber

Mais encore ?

Qu'as-tu fait ? Quels problèmes as-tu ?


Sébastien Maccagnoni-Munch - administrateur Linux depuis le XXe siècle
Consultant informatique indépendant - http://www.smm-informatique.fr
Geek et tout plein d'autres choses - http://www.tiramiseb.fr

Hors ligne

#3 Le 05/08/2014, à 13:11

mmds

Re : Viber

je l ai téléchargé mais je ne parviens pas à l installer.

Hors ligne

#4 Le 05/08/2014, à 14:43

tiramiseb

Re : Viber

Mais encore ?
Encore une fois :
Tu as fait quoi ?
Tu as obtenu quoi ?
Quelles sont les manipulations que tu as effectuées, qui te font arriver à la conclusion que tu ne parviens pas à l'installer.

J'ai besoin de détail, exactitude et exhaustivité.


Sébastien Maccagnoni-Munch - administrateur Linux depuis le XXe siècle
Consultant informatique indépendant - http://www.smm-informatique.fr
Geek et tout plein d'autres choses - http://www.tiramiseb.fr

Hors ligne

#5 Le 05/08/2014, à 15:13

Loupus11

Re : Viber

mmds a écrit :

je l ai téléchargé mais je ne parviens pas à l installer.

Bonjour,

Je ne suis pas devin mais je suppose éventuellement que tu as téléchargé et récupéré manuellement un package spécifique (avec l'extension .deb)
Si c'est bien cela pour l'installer il faut lancer la commande suivante .

dpkg --install nom_du_package.deb

Il serait évidemment beaucoup plus simple pour nous, si tu avais la courtoisie de répondre aux questions de tiramiseb

Cordialement neutral

Dernière modification par Loupus11 (Le 05/08/2014, à 15:15)


Médion UK Akoya Ubuntu 14.04 LTS 64 bits   
Intel(R) Pentium(R) CPU G630 @ 2.70GHz -4 Go Ram
intel: Driver for Intel Integrated Graphics Chipsets: i810,
La patience est un vêtement qui ne s'est jamais usé

Hors ligne

#6 Le 05/08/2014, à 20:18

mmds

Re : Viber

j'ai téléchargé Viber par cette commande:
wget -c download.cdn.viber.com/cdn/desktop/Linux/Viber.zip - See more at: http://linoxide.com/opensource/install- … HFl9R.dpuf
puis :
unzip Viber.zip
et une dernière commande:
./Viber.sh
mais la dernière commande affiche ceci:
./Viber.sh: No such file or directory

Hors ligne

#7 Le 05/08/2014, à 20:30

tiramiseb

Re : Viber

Premièrement, après le "unzip" il faut faire un "cd Viber" pour accéder au contenu décompressé pour pouvoir ensuite exécuter Viber avec la commande "./Viber.sh". La page que tu lis est de mauvaise qualité.

Ensuite, Viber existe en paquet ".deb", auquel pour ma part j'accède en cliquant simplement sur "Get Viber" sur la page http://www.viber.com/.
Un ".deb", installation propre, c'est bien mieux qu'un script exécuté de manière crado...

Avant de chercher une bidouille n'importe où sur le net, n'as-tu pas essayé par le site officiel de l'application !?


Sébastien Maccagnoni-Munch - administrateur Linux depuis le XXe siècle
Consultant informatique indépendant - http://www.smm-informatique.fr
Geek et tout plein d'autres choses - http://www.tiramiseb.fr

Hors ligne

#8 Le 05/08/2014, à 21:09

mmds

Re : Viber

c'est fait j'ai le viber via ce lien mais comment l installer car la commande sudo apt-get install ne fait pas le travail?

Hors ligne

#9 Le 05/08/2014, à 21:10

tiramiseb

Re : Viber

Bah tu cliques dessus, ça l'ouvre avec la logithèque et ça te propose de l'installer...


Sébastien Maccagnoni-Munch - administrateur Linux depuis le XXe siècle
Consultant informatique indépendant - http://www.smm-informatique.fr
Geek et tout plein d'autres choses - http://www.tiramiseb.fr

Hors ligne

#10 Le 05/08/2014, à 21:10

tiramiseb

Re : Viber

Sinon, en ligne de commande, apt-get, c'est pour installer les paquets à télécharger dans les dépôts. Pour les fichiers ".deb", c'est la commande dpkg qu'il faut utiliser.


Sébastien Maccagnoni-Munch - administrateur Linux depuis le XXe siècle
Consultant informatique indépendant - http://www.smm-informatique.fr
Geek et tout plein d'autres choses - http://www.tiramiseb.fr

Hors ligne

#11 Le 05/08/2014, à 22:53

mmds

Re : Viber

Je clique sur install package mais ça avance pas!

Hors ligne

#12 Le 06/08/2014, à 07:23

tiramiseb

Re : Viber

"ça" ? c'est quoi "ça" ?
"avance" ? qu'entends-tu par "avancer" ?


Sébastien Maccagnoni-Munch - administrateur Linux depuis le XXe siècle
Consultant informatique indépendant - http://www.smm-informatique.fr
Geek et tout plein d'autres choses - http://www.tiramiseb.fr

Hors ligne

#13 Le 06/08/2014, à 10:38

Loupus11

Re : Viber

mmds a écrit :

Je clique sur install package mais ça avance pas!

Salut,

Il faut installer gdebi pour les réfractaires à la ligne de commande.

 sudo apt-get install gdebi

L'application Gdebi est présente dans les dépôts officiels. ICI 
Gdebi vérifie par lui-même que les dépendances nécessaires au paquet à installer sont satisfaites et en cas de besoin, il vous propose d'installer les paquets supplémentaires requis.

Cordialement

Dernière modification par Loupus11 (Le 06/08/2014, à 10:43)


Médion UK Akoya Ubuntu 14.04 LTS 64 bits   
Intel(R) Pentium(R) CPU G630 @ 2.70GHz -4 Go Ram
intel: Driver for Intel Integrated Graphics Chipsets: i810,
La patience est un vêtement qui ne s'est jamais usé

Hors ligne

#14 Le 06/08/2014, à 11:04

tiramiseb

Re : Viber

Il faut installer gdebi pour les réfractaires à la ligne de commande.

Ah bon ? La logithèque n'est pas capable de gérer les ".deb" ?

... je n'aime pas ces injonctions genre "il faut" lorsque l'on ne présente qu'une solution parmi d'autres...


Sébastien Maccagnoni-Munch - administrateur Linux depuis le XXe siècle
Consultant informatique indépendant - http://www.smm-informatique.fr
Geek et tout plein d'autres choses - http://www.tiramiseb.fr

Hors ligne

#15 Le 06/08/2014, à 12:29

Loupus11

Re : Viber

tiramiseb a écrit :

Il faut installer gdebi pour les réfractaires à la ligne de commande.

Ah bon ? La logithèque n'est pas capable de gérer les ".deb" ?

... je n'aime pas ces injonctions genre "il faut" lorsque l'on ne présente qu'une solution parmi d'autres...

En effet, j'ai très mal formulé « il faut que » il aurait été préférable d'écrire  ( il est possible d'installer gdebi).

Néanmoins, Je cherchais une solution simple pour un débutant, il n'est pas toujours facile de tenter de se mettre à la place d'un autre, tout le monde n'a pas tes compétences et tes grandes qualités d'analyse.
Pour ma part je ne suis pas spécialiste en informatique, c'est pour moi un simple hobby.
Donc je m’écrase ! et te remercie d'avoir corrigé mon erreur et ce dans l’intérêt de tous.
Et je retourne à mon manuel

Dicton du jour : Tandis que le sage analyse tout ce qu'il dit, le fou, lui, suit sa passion. Il dit ce qu'il pense en toute sincérité et sans réserve. Je suis donc fou LOL tongue.

Cordialement
@loupus11


Médion UK Akoya Ubuntu 14.04 LTS 64 bits   
Intel(R) Pentium(R) CPU G630 @ 2.70GHz -4 Go Ram
intel: Driver for Intel Integrated Graphics Chipsets: i810,
La patience est un vêtement qui ne s'est jamais usé

Hors ligne

#16 Le 06/08/2014, à 12:32

tiramiseb

Re : Viber

Je cherchais une solution simple pour un débutant

La logithèque c'est simple, non ? wink
Et si ça déconne, il est préférable - pour l'aide via le forum - de se tourner vers la ligne de commande...

(enfin, si toutefois la logithèque est bien capable de gérer les fichiers .deb directement...)


Sébastien Maccagnoni-Munch - administrateur Linux depuis le XXe siècle
Consultant informatique indépendant - http://www.smm-informatique.fr
Geek et tout plein d'autres choses - http://www.tiramiseb.fr

Hors ligne