Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 14/05/2008, à 20:43

alexen

[RESOLU] pas de mise à jour kde 4.0.4 : bug reporté

bonjour,

j'ai lu à droite et à gauche que kde 4.0.4 était sorti,

mais pour moi pas de mise à jour :

mes applis m'indiquent toujours 4.0.3
tous mes dépots d'updates sont cochés dans apt-get et dans mon sources.list,
le dépot backport est bien présent et décommenté

une particularité je suis en version KUBUNTU remix version 64 bits

merci de votre aide

Dernière modification par alexen (Le 14/05/2008, à 23:30)

Hors ligne

#2 Le 14/05/2008, à 22:20

timbolchevik

Re : [RESOLU] pas de mise à jour kde 4.0.4 : bug reporté

Bah faut juste un poil de patience, malheureusement, ubuntu n'est pas un modèle concernant l'intégration de kde en général. Il n'y a pas grand monde qui s'occupe de cela à plein temps, une personne je crois. C'est sûrement dommage, mais peu importe le nombre, à peu de choses près, ils sont beaucoup moins que pour gnome, qui est l'interface par défaut et crois bien que je le regrette aussi.

#3 Le 14/05/2008, à 23:20

alexen

Re : [RESOLU] pas de mise à jour kde 4.0.4 : bug reporté

oui je sais mais,

sur le site officiel de kubuntu il est indiqué que la mise à jour kde 4.0.4 est sortie le 7 mai 2008 :

http://kubuntu.org/announcements/kde-4.0.4.php,

ça ne concernerait pas les versions 64 bits ?????

Hors ligne

#4 Le 14/05/2008, à 23:28

alexen

Re : [RESOLU] pas de mise à jour kde 4.0.4 : bug reporté

bon, après une recherche sur le forum anglais,

il s'agit d'un bug, les applications indiquent KDE 4.0.3 mais il s'agit bien des versions KDE 4.0.4

http://kubuntuforums.net/forums/index.php?topic=3094253.0


pour le vérifier :

en console =>  dpkg -l

et le résultat pour une application kde :

ii  kamera-kde4                4:4.0.4-0ubuntu1~hardy1    digital camera io slave for konqueror

voilà

++

Hors ligne