Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 06/08/2014, à 22:09

pandageek

[RÉSOLU]configurations des locales

Bonjour à tous,
je suis sous Debian 6.0.9 (squeeze) et la commande locale me renvoie des erreurs que j'aimerais résoudre

# locale
locale: Cannot set LC_CTYPE to default locale: No such file or directory
locale: Cannot set LC_MESSAGES to default locale: No such file or directory
locale: Cannot set LC_ALL to default locale: No such file or directory
LANG=fr_FR.UTF-8
LANGUAGE=
LC_CTYPE="fr_FR.UTF-8"
LC_NUMERIC="fr_FR.UTF-8"
LC_TIME="fr_FR.UTF-8"
LC_COLLATE="fr_FR.UTF-8"
LC_MONETARY="fr_FR.UTF-8"
LC_MESSAGES="fr_FR.UTF-8"
LC_PAPER="fr_FR.UTF-8"
LC_NAME="fr_FR.UTF-8"
LC_ADDRESS="fr_FR.UTF-8"
LC_TELEPHONE="fr_FR.UTF-8"
LC_MEASUREMENT="fr_FR.UTF-8"
LC_IDENTIFICATION="fr_FR.UTF-8"
LC_ALL=

Et quand j'essaye de réparer :

# dpkg-reconfigure locales
perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
	LANGUAGE = (unset),
	LC_ALL = (unset),
	LANG = "fr_FR.UTF-8"
    are supported and installed on your system.
perl: warning: Falling back to the standard locale ("C").
locale: Cannot set LC_CTYPE to default locale: No such file or directory
locale: Cannot set LC_MESSAGES to default locale: No such file or directory
locale: Cannot set LC_ALL to default locale: No such file or directory
/usr/sbin/dpkg-reconfigure: locales is broken or not fully installed

j'installe le programme locales :

# apt-get install locales
Reading package lists... Done
Building dependency tree       
Reading state information... Done
You might want to run 'apt-get -f install' to correct these:
The following packages have unmet dependencies:
 libmysqlclient18 : Depends: mysql-common (= 5.7.4-m14-2debian7) but 5.1.73-1 is to be installed
 locales : Depends: glibc-2.13-1
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).

Apparemment, apt-get ne veut rien faire tant que mysql a des problèmes de dépendance.

# apt-get -f install
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Correcting dependencies... Done
The following packages were automatically installed and are no longer required:
  libnet-daemon-perl libplrpc-perl
Use 'apt-get autoremove' to remove them.
The following extra packages will be installed:
  mysql-common
The following packages will be upgraded:
  mysql-common
1 upgraded, 0 newly installed, 0 to remove and 231 not upgraded.
74 not fully installed or removed.
Need to get 0 B/858 kB of archives.
After this operation, 2956 kB of additional disk space will be used.
Do you want to continue [Y/n]? Y
perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
	LANGUAGE = "fr_FR:fr",
	LC_ALL = (unset),
	LANG = "fr_FR.UTF-8"
    are supported and installed on your system.
perl: warning: Falling back to the standard locale ("C").
locale: Cannot set LC_CTYPE to default locale: No such file or directory
locale: Cannot set LC_MESSAGES to default locale: No such file or directory
locale: Cannot set LC_ALL to default locale: No such file or directory
dpkg: warning: files list file for package 'libc6:amd64' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'libselinux1:amd64' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'libbz2-1.0:amd64' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'libdb5.1:amd64' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'liblzma5:amd64' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'libpam0g:amd64' missing; assuming package has no files currently installed
(Reading database ... 25717 files and directories currently installed.)
Preparing to replace mysql-common 5.1.73-1 (using .../mysql-common_5.7.4-m14-2debian7_amd64.deb) ...
Unpacking replacement mysql-common ...
dpkg: error processing /var/cache/apt/archives/mysql-common_5.7.4-m14-2debian7_amd64.deb (--unpack):
 trying to overwrite '/usr/share/mysql/ukrainian/errmsg.sys', which is also in package mysql-server-core-5.1 5.1.73-1
configured to not write apport reports
                                      dpkg-deb: error: subprocess paste was killed by signal (Broken pipe)

Errors were encountered while processing:
 /var/cache/apt/archives/mysql-common_5.7.4-m14-2debian7_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

Bon à ce stade j'abandonne. Pas moyen non plus de faire une mise à jour, apt-get est bloqué.

Voilà un bout de temps que je traine le problème sans même le comprendre...

En espérant que l'un d'entre vous aura une solution!
Je vous remercie et vous souhaite une bonne nuit.

Dernière modification par pandageek (Le 12/08/2014, à 22:57)

Hors ligne

#2 Le 07/08/2014, à 13:55

bruno

Re : [RÉSOLU]configurations des locales

Bonjour,

Quels dépôts utilises-tu ? Visiblement pas les dépôts officiels Debian…
Je ne vois pas comment tu as pu récupérer mysql-common_5.7 alors que la version est 5.1 pour Squeeze et 5.5 dans les autres versions (stable, testing et unstable).


Don't eat the yellow snow.

Hors ligne

#3 Le 07/08/2014, à 23:20

pandageek

Re : [RÉSOLU]configurations des locales

Comment connaitre mes dépôts? Et comment les changer ensuite pour les officiels?

Hors ligne

#4 Le 08/08/2014, à 09:54

bruno

Re : [RÉSOLU]configurations des locales

hum…C'est ton serveur, tu dois bien savoir ce que tu as fait dessus, notamment les dépôts que tu as ajouté pour pouvoir rendre disponible mysql 5.7…
Les dépôts ou « sources » de logiciels sont définis dans /etc/apt, fichier sources.list et fichiers dans sources.list.d/ (voir la doc debian)


Don't eat the yellow snow.

Hors ligne

#5 Le 08/08/2014, à 15:30

pandageek

Re : [RÉSOLU]configurations des locales

# cat /etc/apt/sources.list
deb http://ftp.debian.org/debian wheezy main contrib non-free
deb http://security.debian.org wheezy/updates main contrib non-free
# cat /etc/apt/sources.list.d/mysql.list 
### THIS FILE IS AUTOMATICALLY CONFIGURED ###
# You may comment out this entry, but any other modifications may be lost.
deb http://repo.mysql.com/apt/debian/ wheezy mysql-5.7-dmr
deb-src http://repo.mysql.com/apt/debian/ wheezy mysql-5.7-dmr

Si je ne peux pas modifier ce dernier fichier, comment remettre les dépôts convenables?

Et il s'agit d'un VPS qui m'a été livré avec le problème des locales, et je ne me rappelle pas avoir édité les dépôts pour installer mysql

Hors ligne

#6 Le 08/08/2014, à 15:53

bruno

Re : [RÉSOLU]configurations des locales

C'est curieux que ce VPS te soit livré avec le dépôt repo.mysql.com activé et une vielle version de Debian. Le système a été réinstallé à la livraison ?
Le problème des locales est juste un effet de bord dû à l'ajout de dépôts exotiques.


Sinon :

sudo rm  /etc/apt/sources.list.d/mysql.list 

pour virer ce dépôt.

sudo apt-get clean

pour nettoyer le cache des paquets.

sudo apt-get update
sudo apt-get dist-upgrade

En espérant que cela suffise.


Don't eat the yellow snow.

Hors ligne

#7 Le 09/08/2014, à 07:31

pandageek

Re : [RÉSOLU]configurations des locales

Tes commandes fonctionnent très bien (j'ai juste utilisé apt-get dist-upgrade -f)
Merci beaucoup pour ton aide!

Mais maintenant que le problème mysql est réglé, il semble y en avoir un autre :

# apt-get install locales
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 locales : Depends: glibc-2.13-1
E: Unable to correct problems, you have held broken packages.
# apt-get install glibc-2.13-1
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Package glibc-2.13-1 is a virtual package provided by:
  libc6 2.13-38+deb7u3 [Not candidate version]
  libc6 2.13-38+deb7u2 [Not candidate version]

E: Package 'glibc-2.13-1' has no installation candidate

je vais essayer d'installer glibc6 en le téléchargeant, mais si tu as une meilleur solution à me proposer, tu es le bienvenue à nouveau!

Hors ligne

#8 Le 09/08/2014, à 09:53

bruno

Re : [RÉSOLU]configurations des locales

Aïe ! Tu as un problème avec la libc…

As-tu bien exécuté :

apt-get update

pour mettre à jour la liste des paquets.

Et exécute ensuite :

apt-get dist-upgrade

sans l'option -f, pour voir


Don't eat the yellow snow.

Hors ligne

#9 Le 09/08/2014, à 16:39

pandageek

Re : [RÉSOLU]configurations des locales

après un update :

# apt-get dist-upgrade
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Calculating upgrade... Done
The following packages have been kept back:
  db4.8-util
The following packages will be upgraded:
  krb5-locales libgssapi-krb5-2 libk5crypto3 libkrb5-3 libkrb5support0
5 upgraded, 0 newly installed, 0 to remove and 1 not upgraded.
Need to get 2207 kB of archives.
After this operation, 1024 B of additional disk space will be used.
Do you want to continue [Y/n]? 
Get:1 http://security.debian.org/ wheezy/updates/main libk5crypto3 amd64 1.10.1+dfsg-5+deb7u2 [113 kB]
Get:2 http://security.debian.org/ wheezy/updates/main libgssapi-krb5-2 amd64 1.10.1+dfsg-5+deb7u2 [148 kB]
Get:3 http://security.debian.org/ wheezy/updates/main libkrb5-3 amd64 1.10.1+dfsg-5+deb7u2 [393 kB]
Get:4 http://security.debian.org/ wheezy/updates/main libkrb5support0 amd64 1.10.1+dfsg-5+deb7u2 [49.8 kB]
Get:5 http://security.debian.org/ wheezy/updates/main krb5-locales all 1.10.1+dfsg-5+deb7u2 [1503 kB]
Fetched 2207 kB in 1s (2075 kB/s)       
perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
	LANGUAGE = "fr_FR:fr",
	LC_ALL = (unset),
	LANG = "fr_FR.UTF-8"
    are supported and installed on your system.
perl: warning: Falling back to the standard locale ("C").
locale: Cannot set LC_CTYPE to default locale: No such file or directory
locale: Cannot set LC_MESSAGES to default locale: No such file or directory
locale: Cannot set LC_ALL to default locale: No such file or directory
dpkg: warning: files list file for package 'libc6:amd64' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'libselinux1:amd64' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'libbz2-1.0:amd64' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'libdb5.1:amd64' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'liblzma5:amd64' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'libpam0g:amd64' missing; assuming package has no files currently installed
(Reading database ... 29914 files and directories currently installed.)
Preparing to replace libk5crypto3:amd64 1.10.1+dfsg-5+deb7u1 (using .../libk5crypto3_1.10.1+dfsg-5+deb7u2_amd64.deb) ...
Unpacking replacement libk5crypto3:amd64 ...
Preparing to replace libgssapi-krb5-2:amd64 1.10.1+dfsg-5+deb7u1 (using .../libgssapi-krb5-2_1.10.1+dfsg-5+deb7u2_amd64.deb) ...
Unpacking replacement libgssapi-krb5-2:amd64 ...
Preparing to replace libkrb5-3:amd64 1.10.1+dfsg-5+deb7u1 (using .../libkrb5-3_1.10.1+dfsg-5+deb7u2_amd64.deb) ...
Unpacking replacement libkrb5-3:amd64 ...
Preparing to replace libkrb5support0:amd64 1.10.1+dfsg-5+deb7u1 (using .../libkrb5support0_1.10.1+dfsg-5+deb7u2_amd64.deb) ...
Unpacking replacement libkrb5support0:amd64 ...
Preparing to replace krb5-locales 1.10.1+dfsg-5+deb7u1 (using .../krb5-locales_1.10.1+dfsg-5+deb7u2_all.deb) ...
Unpacking replacement krb5-locales ...
Setting up libkrb5support0:amd64 (1.10.1+dfsg-5+deb7u2) ...
Setting up libk5crypto3:amd64 (1.10.1+dfsg-5+deb7u2) ...
Setting up libkrb5-3:amd64 (1.10.1+dfsg-5+deb7u2) ...
Setting up libgssapi-krb5-2:amd64 (1.10.1+dfsg-5+deb7u2) ...
Setting up krb5-locales (1.10.1+dfsg-5+deb7u2) ...
# apt-get install glibc-2.13-1
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Package glibc-2.13-1 is a virtual package provided by:
  libc6 2.13-38+deb7u3 [Not candidate version]
  libc6 2.13-38+deb7u2 [Not candidate version]

E: Package 'glibc-2.13-1' has no installation candidate

je ne comprend pas pourquoi il ne peut pas installer libc alors qu'il reconnait le paquet...

Dernière modification par pandageek (Le 09/08/2014, à 16:41)

Hors ligne

#10 Le 10/08/2014, à 09:09

bruno

Re : [RÉSOLU]configurations des locales

Essaie ceci (reinstallation des paquets qui posent problème à APT) :

apt-get install --reinstall libc6 libselinux1libbz2-1.0 'libdb5.1 liblzma5 libpam0g

Don't eat the yellow snow.

Hors ligne

#11 Le 10/08/2014, à 15:00

pandageek

Re : [RÉSOLU]configurations des locales

# apt-get install --reinstall libc6 libselinux1 libbz2-1.0 libdb5.1 liblzma5 libpam0g
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Reinstallation of libc6 is not possible, it cannot be downloaded.
0 upgraded, 0 newly installed, 5 reinstalled, 0 to remove and 1 not upgraded.
Need to get 1189 kB of archives.
After this operation, 0 B of additional disk space will be used.
Do you want to continue [Y/n]? 
Get:1 http://ftp.debian.org/debian/ wheezy/main libbz2-1.0 amd64 1.0.6-4 [46.5 kB]
Get:2 http://ftp.debian.org/debian/ wheezy/main liblzma5 amd64 5.1.1alpha+20120614-2 [202 kB]
Get:3 http://ftp.debian.org/debian/ wheezy/main libpam0g amd64 1.1.3-7.1 [128 kB]
Get:4 http://ftp.debian.org/debian/ wheezy/main libselinux1 amd64 2.1.9-5 [90.6 kB]
Get:5 http://ftp.debian.org/debian/ wheezy/main libdb5.1 amd64 5.1.29-5 [723 kB]
Fetched 1189 kB in 1s (801 kB/s)    
perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
	LANGUAGE = "fr_FR:fr",
	LC_ALL = (unset),
	LANG = "fr_FR.UTF-8"
    are supported and installed on your system.
perl: warning: Falling back to the standard locale ("C").
locale: Cannot set LC_CTYPE to default locale: No such file or directory
locale: Cannot set LC_MESSAGES to default locale: No such file or directory
locale: Cannot set LC_ALL to default locale: No such file or directory
Preconfiguring packages ...
dpkg: warning: files list file for package 'libc6:amd64' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'libselinux1:amd64' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'libbz2-1.0:amd64' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'libdb5.1:amd64' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'liblzma5:amd64' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'libpam0g:amd64' missing; assuming package has no files currently installed
(Reading database ... 29034 files and directories currently installed.)
Preparing to replace libbz2-1.0:amd64 1.0.6-4 (using .../libbz2-1.0_1.0.6-4_amd64.deb) ...
Unpacking replacement libbz2-1.0:amd64 ...
Setting up libbz2-1.0:amd64 (1.0.6-4) ...
dpkg: warning: files list file for package 'libc6:amd64' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'libselinux1:amd64' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'libdb5.1:amd64' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'liblzma5:amd64' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'libpam0g:amd64' missing; assuming package has no files currently installed
(Reading database ... 29041 files and directories currently installed.)
Preparing to replace liblzma5:amd64 5.1.1alpha+20120614-2 (using .../liblzma5_5.1.1alpha+20120614-2_amd64.deb) ...
Unpacking replacement liblzma5:amd64 ...
Setting up liblzma5:amd64 (5.1.1alpha+20120614-2) ...
dpkg: warning: files list file for package 'libc6:amd64' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'libselinux1:amd64' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'libdb5.1:amd64' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'libpam0g:amd64' missing; assuming package has no files currently installed
(Reading database ... 29050 files and directories currently installed.)
Preparing to replace libpam0g:amd64 1.1.3-7.1 (using .../libpam0g_1.1.3-7.1_amd64.deb) ...
Unpacking replacement libpam0g:amd64 ...
Setting up libpam0g:amd64 (1.1.3-7.1) ...
locale: Cannot set LC_CTYPE to default locale: No such file or directory
locale: Cannot set LC_MESSAGES to default locale: No such file or directory
locale: Cannot set LC_ALL to default locale: No such file or directory
dpkg: warning: files list file for package 'libc6:amd64' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'libselinux1:amd64' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'libdb5.1:amd64' missing; assuming package has no files currently installed
(Reading database ... 29066 files and directories currently installed.)
Preparing to replace libselinux1:amd64 2.1.9-5 (using .../libselinux1_2.1.9-5_amd64.deb) ...
Unpacking replacement libselinux1:amd64 ...
Setting up libselinux1:amd64 (2.1.9-5) ...
dpkg: warning: files list file for package 'libc6:amd64' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'libdb5.1:amd64' missing; assuming package has no files currently installed
(Reading database ... 29073 files and directories currently installed.)
Preparing to replace libdb5.1:amd64 5.1.29-5 (using .../libdb5.1_5.1.29-5_amd64.deb) ...
Unpacking replacement libdb5.1:amd64 ...
Setting up libdb5.1:amd64 (5.1.29-5) ...

Faut il aller chercher les paquets à la main en ajoutant tous les dépôts nécessaires?

Hors ligne

#12 Le 11/08/2014, à 07:53

bruno

Re : [RÉSOLU]configurations des locales

La réinstallation des paquets devrait avoir corrigé le problème des listes de fichiers non disponible (dpkg: warning: files list file for package '***' missing;)

Par contre en voyant que tu n'arrive pas à récupérer libc6, j'ai regardé plus attentivement ton fichier /etc/apt/sources.list et il contient une erreur. Il faut que tu corrige ce fichier ainsi :

deb http://ftp.debian.org/debian wheezy main contrib non-free
deb http://security.debian.org/debian-security wheezy/updates main contrib non-free

Une fois corrigé :

apt-get update

suivi de :

apt-get install  --reinstall libc6

puis

apt-get dist-upgrade

Don't eat the yellow snow.

Hors ligne

#13 Le 11/08/2014, à 10:28

pandageek

Re : [RÉSOLU]configurations des locales

Après la modification de /etc/apt/sources.list et apt-get update

# apt-get install  --reinstall libc6
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Reinstallation of libc6 is not possible, it cannot be downloaded.
0 upgraded, 0 newly installed, 0 to remove and 1 not upgraded.
# apt-get dist-upgrade
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Calculating upgrade... Done
The following packages have been kept back:
  db4.8-util
0 upgraded, 0 newly installed, 0 to remove and 1 not upgraded.

Là je ne comprend pas du tout l'erreur hmm

Dernière modification par pandageek (Le 11/08/2014, à 10:33)

Hors ligne

#14 Le 11/08/2014, à 11:22

bruno

Re : [RÉSOLU]configurations des locales

Ce n'est pas normal que apt ne trouve pas le paquet libc6 ! Pour info le paquet est ici : https://packages.debian.org/wheezy/libc6
Est-ce que apt-get update renvoie des erreurs ?


Don't eat the yellow snow.

Hors ligne

#15 Le 11/08/2014, à 14:55

pandageek

Re : [RÉSOLU]configurations des locales

aucune erreur de apt-get update

je remplace dans /etc/apt/sources.list la ligne

deb http://security.debian.org/debian-security wheezy/updates main contrib non-free

par

deb http://security.debian.org/debian-security wheezy/updates main

(ligne indiquée sur packages.debian.org)

apt-get update sans erreur,

# apt-get install libc6
Reading package lists... Done
Building dependency tree       
Reading state information... Done
libc6 is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 1 not upgraded.
# apt-get install --reinstall libc6
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Reinstallation of libc6 is not possible, it cannot be downloaded.
0 upgraded, 0 newly installed, 0 to remove and 1 not upgraded.

je télécharge le paquet sur la page que tu m'as proposé :

# dpkg -i libc6_2.13-38+deb7u3_amd64.deb 
dpkg: warning: downgrading libc6:amd64 from 2.19-0ubuntu6 to 2.13-38+deb7u3
dpkg: warning: files list file for package 'libc6:amd64' missing; assuming package has no files currently installed
(Reading database ... 29079 files and directories currently installed.)
Preparing to replace libc6:amd64 2.19-0ubuntu6 (using libc6_2.13-38+deb7u3_amd64.deb) ...
Unpacking replacement libc6:amd64 ...
Setting up libc6:amd64 (2.13-38+deb7u3) ...

Et là c'est le drame :

# apt-get
Inconsistency detected by ld.so: dl-close.c: 743: _dl_close: Assertion `map->l_init_called' failed!

et pire :

# shutdown -r now
Inconsistency detected by ld.so: dl-close.c: 743: _dl_close: Assertion `map->l_init_called' failed!

J'ai redémarré le serveur et plus moyen d'y accéder via ssh (il est officiellement mort)

Je crois qu'on a atteint le summum...

Hors ligne

#16 Le 11/08/2014, à 16:28

bruno

Re : [RÉSOLU]configurations des locales

Aïe ! Je n’avais encore jamais vu cela…

dpkg: warning: downgrading libc6:amd64 from 2.19-0ubuntu6 to 2.13-38+deb7u3

Je crois surtout que c'est un sacré bordel sur ton serveur. Je te conseille de réinstaller complètement. Tu as des dépôts Debian avec des paquets Ubuntu installés !

Dernière modification par bruno (Le 11/08/2014, à 16:29)


Don't eat the yellow snow.

Hors ligne

#17 Le 12/08/2014, à 16:51

pandageek

Re : [RÉSOLU]configurations des locales

j'ai du installer un paquet depuis packages.ubuntu.org sans faire attention
J'ai réinitialisé le serveur, et ai exécuté dpkg-reconfigure locales immédiatement, ce qui a fonctionné : il y avait quelques erreurs mais les paramètres fr_FR utf-8 utf-8 ont étés chargés.

Merci beaucoup pour ton aide précieuse!
Je te souhaite une excellente journée.

Hors ligne