Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#1 Le 10/08/2014, à 15:55

Azgael

Mise à jour (de base) sur Lubuntu 14.04 = plus de serveur X

Bonjour à tous,

Vu que ça fait au moins deux fois que ça m'arrive et que réinstaller l'OS à chaque fois n'est pas la solution, je me tourne vers vous pour essayer de trouver une solution.

A chaque fois le problème fait suite a une mise à jour de base du système (juste une mise à jour de sécurité par exemple ou d'autres paquets).

Le système est fonctionnel, je fait une mise à jour et j'arrête le pc normalement.
Au redémarrage suivant j'ai bien mon écran bleu lubuntu avec les points qui s'activent en dessous, par contre au moment de l'extinction de cet écran juste avant d'arriver sur le bureau paf écran noir ! j'ai toujours accès aux consoles tty mais pas de X :'(

Je peux faire tout ce que je veux en mode console (vlc en mode console par exemple je suis capable de lire ma musique en ligne de commande). Par contre si j'essaye de lancer une application graphique il veut pas :
  firefox >>
     (process:1539): GLib-CRITICAL **: g_slice_set_config : assertion 'sys_page_size == 0 failed
     Eroor: no display specified
  leafpad>>
      leafpad: Impossible d'ouvrir l'affichage

si je regarde ce que me renvoie XRANDR
    Can't open display

si je redémarre manuellement une session x avec startX ben rebelote il commence a charger mais s'arrête sur un écran noir avec un message "xinit: unexpected signal 2" sur la console pour sortir (avec un ctrl + c pour fermer la session X)

enfin si je regarde si lightdm et en cours il me réponds sur sudo service lighdm start
    start: Job is already running: lightdm

Qu'en pensez vous ?   

Merci par avance de votre aide

Edit : ça m'est aussi arrivé avec d'autres versions de lubuntu donc je présume que ce n'est pas spécifique à cette version

Dernière modification par Azgael (Le 10/08/2014, à 17:37)

Hors ligne

#2 Le 12/08/2014, à 23:01

Azgael

Re : Mise à jour (de base) sur Lubuntu 14.04 = plus de serveur X

Bon ben je suis faible, n'ayant pas trouvé comment solutionner le problème j'ai réinstallé le système. Du coup ça marche du tonnerre.

J'en ai profité pour faire un ghost du système complet (merci clonezilla), si jamais ça se reproduit (et c'est pas vraiment si mais plutôt quand) je suis tranquille.

Le plus dommage c'est que je ne suis pas le seul à qui cela arrive : http://ubuntuforums.org/showthread.php? … dae6ccc9f6

Hors ligne

  • Accueil
  • » Forum
  • » LXDE
  • » Mise à jour (de base) sur Lubuntu 14.04 = plus de serveur X

Haut de page ↑