Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 22/01/2006, à 13:02

Mk3_Ultimate

locale fr avec XAMPP

Bonjour.

J'ai installé le dernier XAMPP. Tout fonctionne bien, sauf que les é,è etc.. sont mal affichés.

J'ai essayé de m'inspirer de la doc sur lampp du site, mais sans resultat.
J'ai essayé chaque Charset de etc/extra/httpd-languages-conf, mais le seul resultat c'est des sigles differents à l'affichage.

Si quelqu'un à la solution, et merci d'avance!

#2 Le 23/01/2006, à 18:32

papadon

Re : locale fr avec XAMPP

Bonjour,
ne serait-ce pas plutôt un problème d'encodage de caractères dans Firefox ?
Chez moi c'est nickel et j'ai:
   Affichage->Encodage des caractères->Détection automatique->Désactivé
   Affichage->Encodage des caractères->Occidental(ISO-8859-1)
wink

Hors ligne

#3 Le 25/01/2006, à 09:34

Mk3_ultimate

Re : locale fr avec XAMPP

Bonjour,

Effectivement le problème venait de Firefox!

La detection automatique etait activée. Par contre je dois choisir UTF-8 pour avoir les accents, contrairement à toi Papadon (je le precise si ca peut servir à d'autres).

Probleme resolu et merci!:D

Haut de page ↑