Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 13/08/2014, à 18:50

Littleprince1985

modification du mot de passe pour SAMBA depuis 14.04 (résolu)

Bonjour,

Je suis un peu novice alors je vais tenter d’être clair dans mes explications.

J'ai tenté d'installer la mise à jour de Ubuntu 14.04 hier et après quelques problèmes liés à des erreurs lors de la mise à jour, j'ai du passer par un livedvd afin de pouvoir à nouveau utiliser l'ordi (le compte utilisateur ne se lançait pas) et j'ai donc perdu tous les paramètres précédemment enregistrés.

Me voici avec la version 14.04 (32bits) et de nombreux problèmes surviennent:

Tout d'abord, j'utilise une station multimédia afin de lire le contenu multimédia de mon pc depuis mon salon, celle-ci est reliée au routeur via un câble réseau.
J'ai mis les différents disques du pc en partage fichier (ce qui a enclenché l'installation de SAMBA).
Redémarré le pc, démarré la station multimédia qui m'a demandé l'identifiant ainsi que le mot de passe du PC (LITTLEPRINCE) qui est apparu parmi les connections serveur possible depuis la station.
Il me semble que l’identifiant ainsi que le mot de passe étaient ceux du démarrage du pc sous ubuntu 12, maintenant ce n'est plus le cas; je n'ai plus la possibilité de me connecter au serveur depuis la station.
Même problème lorsque je vais voir sur le réseau du pc (dans parcourir le réseau), je vois bien les disques mis en partage mais n'y ai pas accès car le mot de passe demandé n'est pas correct.

Maintenant, je n'ai pas mis, à aucun moment, de mot de passe pour le réseau, donc je ne comprends pas ce qu'il m'est demandé.

En espérant avoir été clair et pouvoir avoir un peu d'aide de la communauté....

Dernière modification par Littleprince1985 (Le 14/08/2014, à 07:30)

Hors ligne

Haut de page ↑