Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 06/08/2014, à 21:28

Grompf

Linux Mint Mate : écran figé

Bonsoir,
Je me retrouve de temps en temps avec un écran figé. La souris ne bouge plus. Aucune combinaison de touche ne fonctionne. Si je regarde une vidéo sous Youtube, j'entend le son qui continue.
Seule solution : forcer l'arrêt avec le bouton d'alimentation.
Mon PC est un Samsung RC530. J'ai une carte graphique Nvidia (GeForce GT 540M) avec le pilote recommandé (nvidia-331).
Le système d'exploitation est Linux Mint Mate 17.
Il me semble que les bugs deviennent de + en + fréquents...
Qui a une idée ?


Salutations

Hors ligne

#2 Le 06/08/2014, à 23:22

moko138

Re : Linux Mint Mate : écran figé

As-tu tenté les "touches magiques" avant le bouton d'alimentation ?
As-tu vérifié l'état de tes disques ?

En ligne

#3 Le 06/08/2014, à 23:22

moko138

Re : Linux Mint Mate : écran figé

As-tu tenté les "touches magiques" avant le bouton d'alimentation ?
As-tu vérifié l'état de tes disques ?

En ligne

#4 Le 07/08/2014, à 21:49

Grompf

Re : Linux Mint Mate : écran figé

Je vais essayer les touches magiques à la prochaine plantée...
Pour le disque dur, j'ai fait un auto-test avec l'utilitaire "disque"

Hors ligne

#5 Le 13/08/2014, à 19:20

Grompf

Re : Linux Mint Mate : écran figé

moko138 a écrit :

As-tu tenté les "touches magiques" avant le bouton d'alimentation ?
As-tu vérifié l'état de tes disques ?

...J'ai testé les touches magiques...
J'ai voulu suivre la procédure "lorsque le système gèle"
J'ai pu ouvrir une console, sauf que les manipulations indiquées ne donnaient rien... Comme si les fonctions étaient désactivées...

Ensuite j'ai testé les combinaisons de touches magiques pour redémarrer l'ordinateur. Seule la dernière a fonctionné : Alt SysRq B

De guerre lasse, j'ai fini par tout réinstaller. Je me suis dit que j'avais peut-être fait une ânerie en installant des choses...

Le système est tout fringuant et ne m'a pas fait de bêtises pour l'instant...

Mais j'ai lu ceci sur le site de Linux Mint :
Solving freezes with some NVIDIA GeForce GPUs

If you are unable to boot Linux Mint with an NVIDIA card, or if you are experiencing constant freezes and system lock ups, please append "nomodeset" to your boot arguments. At the boot menu of the live DVD/USB, press Tab to edit the boot arguments and add "nomodeset" at the end of the line.

If you're still having issues, you can also remove "quiet splash --" from that same line.

Alternatively you can use the "nouveau.noaccel=1" boot argument.

Once the system is installed, use the Driver Manager to install the nvidia-304 driver.
J'avoue ne pas bien comprendre (mon anglais est limité, mes connaissances informatiques aussi).

...J'ai une NVIDIA GeForce GT 540M
Par défaut, il semblerait que le pilote utilisé soit "xserver-xorg-video-nouveau" (version 1:1.0.10-lubuntu2) : c'est ce que j'ai en ce moment, après la réinstallation. Mais le gestionnaire de pilote indique comme pilote recommandé "nvidia-331" (version 331.38-1ubuntu7.1) : et il me semble bien que j'avais à l'époque choisi ce réglage.
Ce pourrait donc être la cause de tous mes malheurs précédents. Je vais conserver le réglage par défaut... Je ne suis de toutes manières pas un amateur de jeux vidéos et je n'ai donc pas besoin de performances 3D extraordinaires...

Hors ligne

Haut de page ↑