Contenu | Rechercher | Menus

Annonce

Les adresses laposte.net ne permettent pas de recevoir nos emails. Vous êtes invité à changer d'adresse dans vos paramètres de compte à votre prochaine connexion.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 09/07/2014, à 15:06

ar barzh paour

[Résolu] BUG Nautilus ?

boujour à tous
après quelque souci avec Nautilus , j'ai fait les manip suivantes

plusieurs fois ceci

ouverture de Nautilus
sélection d'un répertoire contenant des photos
Ctrl ++++++ pour agrandir au maximum les icônes de photos
fermeture de Nautilus

le résultat :
on voit la mémoire Utilisée par Nautilus augmentée progressivement
(et donc on peut faire que la mémoire totale arrive à plus de 80% d'occupation)

exemple 1 :
répertoire de 616 Photos de  2,1 Gio j'ai :
mémoire totale utilisée après fermeture de Nautilus :
(n fois ouverture Nautilus / Ctrl ++++++ ( 1 minute) / fermeture Nautilus)
1 : 527 Mio
2 : 1,1 Gio
3 : 1,4 Gio
4 : 2,1 Gio
5 : 2,8 Gio ( 69,9% ) , j'ai 3,9 Gio de mémoire
6 : le système kill le processus Nautilus quand la mémoire totale dépasse 80%
et la swap reste à 0% (ma swap est à 8,6 Gio)

exemple 2
répertoire de 2124 Photos de 6 Gio j'ai :
mémoire totale utilisée après fermeture de Nautilus :
(ouverture Nautilus / Ctrl ++++++ (plus de 3 mn) / fermeture Nautilus)
1 : 1,3 Gio (33 %)
2 : 2,2 Gio (57 %)
3 : au bout de 2 minutes
le système kill le processus Nautilus quand la mémoire totale dépasse 80%
et la swap reste à 0%

remarque:
mes icônes de bureau disparaissent , et réapparaissent quand je ré-ouvre nautilus ....

je suis même arrivé à avoir ce message  :

Problème dans Nautilus
Désolé, le programme « nautilus » a quitté de façon inattendue
Votre ordinateur ne possède pas suffisamment de mémoire libre
pour analyser automatiquement le problème et envoyer un rapport aux développeurs

pensez-vous que c'est un bug ?

Dernière modification par ar barzh paour (Le 01/02/2016, à 12:30)


Ubuntu 16.04 64 bits (depuis juillet 2016)
Ubuntu 16.04 32 bits (depuis 21 avril 2016)
Ubuntu 14.04 LTS 32 bits et Studio 14.04 LTS 64 bits
Intel(R) Core(TM)2 Duo CPU     E7400  @ 2.80GHz 2Go de RAM

Hors ligne

#2 Le 10/07/2014, à 09:16

tiramiseb

Re : [Résolu] BUG Nautilus ?

Salut,

remarque:
mes icônes de bureau disparaissent , et réapparaissent quand je ré-ouvre nautilus ....

Oui car c'est Nautilus qui gère les icônes sur le bureau.



Je ne suis pas sûr que ce soit un bug. Tu demandes à Nautilus de générer de gros aperçus pour des centaines d'images, au bout d'un moment ça prend trop de place, tout simplement...

Ça pourrait être une fuite de mémoire, ça demanderait un examen approfondi, pour ça il faudrait faire un bugreport à l'équipe de développement de Nautilus (GNOME)


Sébastien Maccagnoni-Munch - administrateur Linux depuis le XXe siècle
Domotego : boutique dédiée à la domotique DIY - https://www.domotego.com
Consultant informatique indépendant - Geek et tout plein d'autres choses

Hors ligne

#3 Le 11/07/2014, à 11:40

ar barzh paour

Re : [Résolu] BUG Nautilus ?

je ferais bien un report de bug mais je ne sais pas faire
dans l'exemple 2 que j'ai pris ,
avant hier j'ouvre un répertoire je fais les manip indiquées
hier je refais la même chose
aujourd'hui  idem mais la ça plante ....

là je comprends bien pourquoi "ça plante" parce que j'ai en mémoire ce que j'ai fait mais si je fais ça une semaine après je ne suis pas sur


EDIT 13-07-2014
j'ai enfin réussi à effectuer un rapport de bug :
BUG #1341292

Dernière modification par ar barzh paour (Le 13/07/2014, à 14:59)


Ubuntu 16.04 64 bits (depuis juillet 2016)
Ubuntu 16.04 32 bits (depuis 21 avril 2016)
Ubuntu 14.04 LTS 32 bits et Studio 14.04 LTS 64 bits
Intel(R) Core(TM)2 Duo CPU     E7400  @ 2.80GHz 2Go de RAM

Hors ligne

#4 Le 12/08/2014, à 15:51

lhebui

Re : [Résolu] BUG Nautilus ?

A t'on des nouvelles sur ce bug ?

Je constate le même pb sur un laptop 14.04 64b avec 8Go de ram (nautilus arrive à en occpuer près de 5Go ...)


portable acer extensa 5220, 2 Go, 16.04 64b, Dell E6410 8Go, 16.04 64b
portable samsung 17" i5 2430, 4 Go, 16.04 64b
pc multimedia : HP Intel® Core™2 Duo CPU E7500, 5Go, ubuntu 16.04 64b multimedia + Raspberry Pi 3 mythtv backend
ASUS eeePC M1510 2Go : 16.04 64b, Tablette samsung galaxy tab II android

Hors ligne

#5 Le 12/08/2014, à 15:58

tiramiseb

Re : [Résolu] BUG Nautilus ?

lhebui: pour avoir des nouvelles, regarde là :
https://bugs.launchpad.net/ubuntu/+sour … ug/1341292

Apparemment, rien n'a bougé pour le moment...
Il serait pertinent d'aller indiquer que tu es toi aussi concerné par le problème (en cliquant sur le lien vert « This bug affects 1 person. Does this bug affect you? »)

Dernière modification par tiramiseb (Le 12/08/2014, à 15:59)


Sébastien Maccagnoni-Munch - administrateur Linux depuis le XXe siècle
Domotego : boutique dédiée à la domotique DIY - https://www.domotego.com
Consultant informatique indépendant - Geek et tout plein d'autres choses

Hors ligne

#6 Le 12/08/2014, à 22:00

lhebui

Re : [Résolu] BUG Nautilus ?

Je suis allé sur le lien mais je ne retrouve que "This bug affects 1 person." Par contre, je ne trouve pas le lien vert "Does this bug affect you? "


portable acer extensa 5220, 2 Go, 16.04 64b, Dell E6410 8Go, 16.04 64b
portable samsung 17" i5 2430, 4 Go, 16.04 64b
pc multimedia : HP Intel® Core™2 Duo CPU E7500, 5Go, ubuntu 16.04 64b multimedia + Raspberry Pi 3 mythtv backend
ASUS eeePC M1510 2Go : 16.04 64b, Tablette samsung galaxy tab II android

Hors ligne

#7 Le 12/08/2014, à 22:13

michel_04

Re : [Résolu] BUG Nautilus ?

Bonjour,

lhebui a écrit :

Je suis allé sur le lien mais je ne retrouve que "This bug affects 1 person." Par contre, je ne trouve pas le lien vert "Does this bug affect you? "

Il faut être connecté à ton compte launchpad ---> 1407877906.png

A+

Hors ligne

#8 Le 13/08/2014, à 09:35

lhebui

Re : [Résolu] BUG Nautilus ?

C'est bon. Je viens de signaler que je suis aussi affecté par ce pb.


portable acer extensa 5220, 2 Go, 16.04 64b, Dell E6410 8Go, 16.04 64b
portable samsung 17" i5 2430, 4 Go, 16.04 64b
pc multimedia : HP Intel® Core™2 Duo CPU E7500, 5Go, ubuntu 16.04 64b multimedia + Raspberry Pi 3 mythtv backend
ASUS eeePC M1510 2Go : 16.04 64b, Tablette samsung galaxy tab II android

Hors ligne

#9 Le 13/08/2014, à 17:25

Zakhar

Re : [Résolu] BUG Nautilus ?

Idem pour Nemo, j'ai rajouté un commentaire au ticket du Launchpad.

C'est cependant moins ennuyeux puisque c'est Nautilus qui gère le bureau, et Nemo que j'utilise comme gestionnaire de fichier. Ainsi, il suffit de fermer Nemo pour récupérer la mémoire. Avec Nautilus, même si on le ferme, il reste ouvert à cause du fait qu'il gère aussi le bureau, et c'est donc plus galère !..

Une raison de plus d'utiliser Nemo, et pas cette merde de sous-navigateur de fichiers qu'est devenue Nautilus.


"A computer is like air conditioning: it becomes useless when you open windows." (Linus Torvald)

Hors ligne

#10 Le 13/08/2014, à 19:16

tiramiseb

Re : [Résolu] BUG Nautilus ?

Euh Zakhar, tu abuses là.

Tu expliques que tu as CHOISI d'utiliser Nautilus pour le bureau et que du coup ce comportement sur Nemo ne te gêne pas, mais du coup Nautilus est une merde (« Une raison de plus [...] »)

Et si tu avais CHOISI d'utiliser Nemo pour le bureau, c'est Nemo qui serait une merde ? smile


Sébastien Maccagnoni-Munch - administrateur Linux depuis le XXe siècle
Domotego : boutique dédiée à la domotique DIY - https://www.domotego.com
Consultant informatique indépendant - Geek et tout plein d'autres choses

Hors ligne

#11 Le 15/08/2014, à 08:52

Zakhar

Re : [Résolu] BUG Nautilus ?

Désolé, je me suis mal exprimé et j'ai fait des raccourcis !..

Nautilus est devenu une merde depuis qu'ils l'ont sacrifié sur l'autel des tablettes. Ça n'a effectivement aucun rapport avec le présent bug.

Le présent bug existe que ce soit sur Nautilus ou Nemo. Le fait d'installer Nemo ne le positionne pas par défaut en gestionnaire du bureau (il faut modifier la config Gnome pour ça), et par conséquent les ennuis générés par le présent bug sont moindres puisqu'on s'en sort à bon compte en fermant Nemo.

Quoi qu'il en soit, tu le sais bien, je me permettrais pas de dire qu'un programme est une merde parce qu'il y a un bug !.. Les seuls qui ne font pas de bugs sont ceux qui n'écrivent pas de programmes. tongue
Je suis bien placé pour l'affirmer, mes propres programmes ne sont pas exempts de bugs non plus.
Bien sûr, si un programme est un tapis de bugs, là on peut risquer une phrase du genre : "ça a été écrit avec les pieds !"


"A computer is like air conditioning: it becomes useless when you open windows." (Linus Torvald)

Hors ligne

#12 Le 15/08/2014, à 09:33

F50

Re : [Résolu] BUG Nautilus ?

Salut,

Si jamais, il y a nemo avec le F3 qui est bien mieux que ce nautilus qui est devenu tout pourri.

P.S. Euh, grillé par Zakhar. tongue


Hasta Siempre
Oscar Wilde: Il me semble parfois que Dieu, en créant l’homme, ait quelque peu surestimé ses capacités.
Umberto Eco: "Internet? Ha dato diritto di parola agli imbecilli: prima parlavano solo al bar e subito venivano messi a tacere mentre ora hanno lo stesso diritto di parola di un Premio Nobel. È l'invasione degli imbecilli"

Hors ligne

#13 Le 01/02/2016, à 12:29

ar barzh paour

Re : [Résolu] BUG Nautilus ?

bien qu'ancien , j'ai refait la manip aujourd'hui , avec nemo et nautilus , alternativement
et je fais remarquer que je n'ai plus que 2Mo de RAM (au lieu de 4 , une barette m'a lachée)

ouverture de Nautilus
Ctrl++++          1 Gio swap 380
fermeture      727                380
Nautilus        805
Ctrl++++      1,8                 990
fermeture     307                 426
Nemo          402                 397
ctrl++++      661                 392
fermeture     622                 392
nemo           951                 392
fermeture     917                 392
nautilus        996                 392
ctrl++++       1,6 Gio           392
fermeture     909                392
je dirais donc à priori que ce BUG a été traité  , je n'arrive plus à planter mon PC !!!!!!


Ubuntu 16.04 64 bits (depuis juillet 2016)
Ubuntu 16.04 32 bits (depuis 21 avril 2016)
Ubuntu 14.04 LTS 32 bits et Studio 14.04 LTS 64 bits
Intel(R) Core(TM)2 Duo CPU     E7400  @ 2.80GHz 2Go de RAM

Hors ligne