Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 25/11/2005, à 15:54

bra-tac

module-assistant

salut

je suis tout nouveau je viens juste d'installer  ubuntu et je veux mettre mon driver
graphique a jour donc je suis ca :

http://wiki.cchtml.com/index.php/Ubuntu_Installation_Guide

je choisis la methode 2

1- remove existing fglrx driver  (tout a fonctionner apres le reboot ouf ^^)
2- installing the new driver :

il dit ceci :

Change to the download directory. Make sure that you have the universe and multiverse repositories enabled before doing these steps. Sample sources.list

etant nouveau je ne sais quoi faire car le sample qui donne et identique a la mienne
bon je me dis que venant de faire l'install de uduntu et des mises a jours au debut ca doit etre bon.

donc je rentre la 1 ere ligne :

      sudo apt-get install gcc-3.4 module-assistant build-essential 

mais la :

    kristian@SG1:~$ sudo apt-get install gcc-3.4 module-assistant build-essential
    Lecture des listes de paquets... Fait
    Construction de l'arbre des dépendances... Fait
    E: Impossible de trouver le paquet module-assistant
    kristian@SG1:~$

que dois-je faire ?
je m'excuse mais je n'y connais pas grand choses encore big_smile 

je pense que ca viens de mon sources.list

pouvais vous m'indiquez la methode a suivre pas a pas s'il vous plait ?


je vous remerci d'avance

a+

#2 Le 24/01/2006, à 11:55

Kr@p

Re : module-assistant

Je suis débutant sous Linux et......j'ai exactement le même problème. Impossible de trouver le paquet module-assistant. Pourtant celui-ci semble nécessaire pour mettre à jour les drivers ATI.

Est-ce que tu aurais trouvé la solution ? Ou bien quelqu'un d'autre?

Merci

#3 Le 24/01/2006, à 12:05

Valère

Re : module-assistant

le paquet module-assistant se trouve sur les dépôts universe.
Je vous indique la procédure à suivre en utilisant la console, sachant que vous pouvez le faire par synaptic (voir http://doc.ubuntu-fr.org/installation/depots)

- dans une console, ouvrez le fichier sources.list avec les droits superutilisateur :

sudo gedit /etc/apt/sources.list

- rajoutez :

deb http://fr.archive.ubuntu.com/ubuntu/ breezy universe multiverse
deb-src http://fr.archive.ubuntu.com/ubuntu/ breezy universe multiverse

- enregistrez, puis mettre à jour la liste des dépôts :

sudo apt-get update

- installez module-assistant :

sudo apt-get install module-assistant

1984 was not supposed to be an instruction manual
hostux.net serveur mail/jabber + hébergement d'images.

Hors ligne

#4 Le 24/01/2006, à 12:20

Kr@p

Re : module-assistant

Merci bien Valère wink


J'étais de retour sur le forum pour poster la soluce lol mais tu m'as devancé!
En effet, une petite mise à jour du source.list et un update et... tralala le paquet module-assistant existe. Cool!

Ca commence à plaire vraiment cette Linux Kubuntu!

Haut de page ↑