Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 15/08/2014, à 12:20

ramrod_d

[resolu]probleme de son sur xubuntu

bonjour à tous et toutes
j'ai des soucis de son mais je ne parviens pas à le régler.
voici ce que je peux donner comme informations:

nom du système et version du noyau:
Linux tdy-ThinkPad-X40 3.2.0-67-generic #101-Ubuntu SMP Tue Jul 15 17:45:51 UTC 2014 i686 i686 i386 GNU/Linux
distribution et version:
Ubuntu 12.04.5 LTS

materiel audio:
00:1f.5 Multimedia audio controller: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) AC'97 Audio Controller (rev 01)
version d'alsa:
Advanced Linux Sound Architecture Driver Version 1.0.24.

pour être sûr que cela ne vient pas de mon matériel j'ai booté depuis un live cd et ai joué un fichier et là le son sort bien. c'est donc suite à une mise à jour.

merci de votre aide.

Dernière modification par ramrod_d (Le 31/08/2014, à 12:01)


gentoo user,
xubuntu user...

Hors ligne

#2 Le 31/08/2014, à 12:00

ramrod_d

Re : [resolu]probleme de son sur xubuntu

résolu après mise à jour vers la v14.04
le souci devait provenir d'un paramétrage mais bon je ne saurai pas lequel...


gentoo user,
xubuntu user...

Hors ligne