Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 01/06/2008, à 15:59

cprudhom

[8.04] premiere installation + neufbox = pb connexion internet

Bonjour à tous,

J'ai decidé d'installer Ubuntu 8.04 sur mon pc fixe après quelques mois d'utilisation convaincante sur mon portable (en 7.10).
Tout semble correcte, mais lorsque je tente d'aller sur le net, ca ne marche pas.
J'ai essayé de suivre un peu ce qui se disait à droite à gauche sur le forum, mais rien ne semble marcher.
Voici ce que j'ai comme résultat pour les commandes de bases:

ifconfig a écrit :

eth0      Link encap:Ethernet  HWaddr 00:0c:76:3b:73:9c 
          inet adr:192.168.1.10  Bcast:192.168.1.255  Masque:255.255.255.0
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          Packets reçus:10435 erreurs:0 :0 overruns:0 frame:0
          TX packets:559 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000
          Octets reçus:626478 (611.7 KB) Octets transmis:67658 (66.0 KB)
          Interruption:16 Adresse de base:0xa000

lo        Link encap:Boucle locale 
          inet adr:127.0.0.1  Masque:255.0.0.0
          adr inet6: ::1/128 Scope:Hôte
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          Packets reçus:1258 erreurs:0 :0 overruns:0 frame:0
          TX packets:1258 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:0
          Octets reçus:72572 (70.8 KB) Octets transmis:72572 (70.8 KB)

ping a écrit :

ping -c 4 www.google.fr
ping: unknown host www.google.fr

J'ai une neuf box à laquelle j'accède normalement en wifi, mais ma carte wifi n'est pas detecté, et je passe en filaire (sans succès). J'ai essayé de configurer ma connexion avec pppoeconf, sans succès non plus.
Bref, si quelqu'un a une idée, je suis preneur...

Merci d'avance
Charles.

Hors ligne

#2 Le 01/06/2008, à 16:03

cprudhom

Re : [8.04] premiere installation + neufbox = pb connexion internet

ok, erreur de ma part, je me suis planté dans mes fils... c'est un peu la honte!

Hors ligne