Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 29/05/2008, à 17:19

Vainsse

[Résolu] - nouveau sur linux : pb d'install d'ubuntu

Bonjour, j'essaye d'installer ubuntu V8.04. sur mon Toshiba satellite. en version démo depuis le CD, pas de pb. pour l'install, Ca s'installe, ca redemare, il configure (ca dure 10 mn environ) et puis ca plante vers 88 %, lors de la configuration du systeme (il a copié les fichié, configuré le clavier et l'horloge...)

Il génère un log.zip que je ne sais absolument pas lire.

Quelqu'un pourrait m'aider ?

Merci d'avance,

Vincent

#2 Le 29/05/2008, à 17:46

michel2652

Re : [Résolu] - nouveau sur linux : pb d'install d'ubuntu

Bonjour,

Vainsse a écrit :

Il génère un log.zip que je ne sais absolument pas lire.

Tu utilises Wubi ?

A+

#3 Le 30/05/2008, à 14:44

Vainsse

Re : [Résolu] - nouveau sur linux : pb d'install d'ubuntu

Bonjour Michel,

J'ai téléchargé le fichier iso depuis le site.

et je viens de faire le test avec le fichier wubi, j'ai le même resultat.

J'installe dans windows, sur la partition C.

Et quand je dis que je ne sais pas lire le fichier log, c'est que je ne sais pas l'interpreter. l'ouvrir pas de pb, mais à comprendre...


Vincent

#4 Le 31/05/2008, à 11:05

bazou

Re : [Résolu] - nouveau sur linux : pb d'install d'ubuntu

Cela semble provenir d'un bug courant avec Wubi si on utilises à côté Windows XP édition familiale: le programme ne sait pas gérer les caractères accentués et cela pose problème pour configurer le fichier de boot de Windows(boot.ini) pour qu'il propose également ubuntu. Apparement, il existe la solution en éditant boot.ini (à la racine de C:/, cela doit être un fichier caché) et en remplaçant le é par un e. Sinon, le bug doit être en train ou est déjà corriger pour la prochaine version de Wubi. Voir la page de doc de Wubi sur le site de ubuntu.fr: le bug doit y être mentionné.

#5 Le 31/05/2008, à 11:14

bazou

Re : [Résolu] - nouveau sur linux : pb d'install d'ubuntu

http://forum.ubuntu-fr.org/viewtopic.php?id=206247&p=1

#6 Le 02/06/2008, à 14:05

Vainsse

Re : [Résolu] - nouveau sur linux : pb d'install d'ubuntu

Fantastique ! Je reponds depuis Ubuntu que je découvre... Ca marche nickel !

Merci pour l'aide, j'aurais pu fouiller un peu dans le forum...

Vincent

#7 Le 02/06/2008, à 14:20

Nasman

Re : [Résolu] - nouveau sur linux : pb d'install d'ubuntu

Un petit [Résolu] ?


PC fixe et portable avec Precise 64 bits

Hors ligne

#8 Le 02/06/2008, à 14:47

iuchiban

Re : [Résolu] - nouveau sur linux : pb d'install d'ubuntu

je signale pour marquer [Résolu] wink (utilisateur non enregistré)


C'est depuis que Chuck Norris a laissé la vie sauve à un manchot que l'on dit que Linux est libre.

Chuck Norris n'a pas besoin d'éditer son premier message pour ajouter [Résolu]. Chuck Norris est toujours [Résolu], quoi qu'il arrive.

Hors ligne

Haut de page ↑