Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 11/10/2014, à 19:18

pope81

Pas de son sur enceintes externes pour MSI GP60 [RESOLU]

Bonjour

J'aurais besoin d'un coup de main pour parvenir à faire fonctionner mes enceintes externes connectées par un mini-jack sur mon MSI GP60 tout neuf.
J'ai tenté de suivre les conseils sur url=https://doc.ubuntu-fr.org/audio_intel_hda
Ci-dessous le résultat des premières commandes :

GP60-2PE:~$ lspci | grep -i audio
00:03.0 Audio device: Intel Corporation Xeon E3-1200 v3/4th Gen Core Processor HD Audio Controller (rev 06)
00:1b.0 Audio device: Intel Corporation 8 Series/C220 Series Chipset High Definition Audio Controller (rev 05)

GP60-2PE:~$ cat /proc/asound/pcm
00-03: HDMI 0 : HDMI 0 : playback 1
00-07: HDMI 1 : HDMI 1 : playback 1
00-08: HDMI 2 : HDMI 2 : playback 1
01-00: ALC892 Analog : ALC892 Analog : playback 1 : capture 1
01-01: ALC892 Digital : ALC892 Digital : playback 1

-GP60-2PE:~$ cat /proc/asound/card0/codec* | grep Codec
Codec: Intel Haswell HDMI

GP60-2PE:~$ cat /proc/asound/card1/codec* | grep Codec
Codec: Realtek ALC892

Je n'ai malheureusement pas été capable d'aller plus loin, la page internet utilisée ne m'a pas permis d'installer les backports ... sous réserve que j'en aie effectivement besoin ?

Sur un plan pratique, lorsque je branche le jack des enceintes sur mon pc, effectivement j'ai un peu de 'crachouillis' lorsque je manipule le bouton de volume (il n'a pas servi depuis plusieurs mois), je me dis que c'est un bon début. Mais pour ce qui est d'avoir du son à partir d'un CD par exemple (rythmbox), pas question.

Donc, j'aurais bien besoin d'un fil conducteur, si vous voulez bien.
Avec mes remerciements, bon dimanche !

Dernière modification par pope81 (Le 12/10/2014, à 15:38)


Pc Asus - Carte intel p5kpl se / Processeur Intel core quad cpu / Dual-boot windows xp pro/pangolin
MSI GP60 Intel Core i5 Ubuntu 14.04 lts seul
Blog : http://koitchoatanassov.unblog.fr
(Chœur Orthodoxe Bulgare Saint-Jean de Rila)

Hors ligne

#2 Le 12/10/2014, à 15:24

pope81

Re : Pas de son sur enceintes externes pour MSI GP60 [RESOLU]

J'ai fini par arriver à faire fonctionner mes enceintes ...

Pour commencer, je n'ai pas eu besoin des linux-backports, pour moi cela fonctionne parfaitement sans ça.

A propos d'alsamixer, voici ma config actuelle :

1413119826.png

La solution finale est apparue en tapant 'pavucontrol' dans un terminal et en sélectionnant, comme périphérique de sortie, port : casque analogique.

Et voila !


Pc Asus - Carte intel p5kpl se / Processeur Intel core quad cpu / Dual-boot windows xp pro/pangolin
MSI GP60 Intel Core i5 Ubuntu 14.04 lts seul
Blog : http://koitchoatanassov.unblog.fr
(Chœur Orthodoxe Bulgare Saint-Jean de Rila)

Hors ligne