Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Appel à contributeurs pour la doc.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 06/11/2014, à 15:10

diktam

plus de bureau sur le 14.4LTS

Bonjour!
windows 8 et ubuntu 14.4LTS sont en dual boot sur mon PC.
Au lancement j'affiche bien le GRUB .
Je fais le choix de lancer ubuntu mais le bureau est vide(je peux quand même ouvrir un terminal).
Du coté de windows , les tentatives  de réparation échouent.
J'ai encore une partition 12.10 qui est accessible.
J'ai le cd iso 14.4LTS ainsi que le cd de windows .

J'ai tenté cette procédure qui ne répare pas :
sudo -s
sudo fdisk -l
mount /dev/sda5/ /mnt
mount -o bind /dev /mnt/dev
mount -o bind /proc /mnt/proc
cp /proc/mounts /mnt/etc/mtab
chroot /
Ma partition ext4 est sur sda5

Que puis je faire?
Merci

Dernière modification par diktam (Le 06/11/2014, à 15:25)

Hors ligne

#2 Le 06/11/2014, à 15:35

diktam

Re : plus de bureau sur le 14.4LTS

Rebonjour!
GPARTED en complément à mon post précédent

http://pix.toile-libre.org/?img=1415280542.png
http://pix.toile-libre.org/upload/origi … 280542.png
1415280542.png
1415280542.png
1415280542.png

PS: quelle ligne faut-il envoyer car je crois que tout n'est pas utile?
Merci pour votre sollicitude

Hors ligne

#3 Le 06/11/2014, à 15:44

diktam

Re : plus de bureau sur le 14.4LTS

1415281201.png

Résutat de fdisk -l

Hors ligne